Jump to content
Sign in to follow this  
stephano90

Windows Home Server Remote Zugriff per Webbrowser

Recommended Posts

Hallo,

 

Habe meinen WHS installiert und habe Probleme dabei den Remote Zugriff zu aktivieren. Im LAN mittels Remotedesktopverbindung funktioniert alles wunderbar, die Funktion das der Homeserver über https://...homeserver.com aufrufbar ist funktioniert nicht (im WHS aktiviert und alles eingetragen).

 

Im Router (Linksys) habe ich UpnP aktiviert und die Ports 80(Http), 443(HTTPS), 4125(RWW) weitergeleitet auf IP 192.168.1.2.

Der Konfigurationsassisent von WHS schließt auch erfolgreich ab beim Konfigurieren des Routers, allerdings bekomm ich keinen Remotezugriff hin...

 

Ich glaub das es eventuell an dem "gesperrten" Router vom ISP liegen könnte, hier mal meine Netzwerkkonfig:

 

Internet -->Zyxel HW650 Router (gesperrt vom ISP, Ports sind laut ISP keine gesperrt) --> Linksys WRT54GL (WLAN und übernimmt den DHCP fürs Netzwerk) --> Clients,WHS

 

WRT54GL: 192.168.1.1

WHS: 192.168.1.2

 

Der Zyxel Router vergibt auch über DHCP die IPs (10.109.0.16 ist das verfügbare Intranet, alle Ports offen, laut ISP). Der WRT54GL hat als WAN IP die 10.109.0.16.

 

Weiß jemand wo mein Problem liegen könnte?

Share this post


Link to post

Hi,

 

Im Router (Linksys) habe ich UpnP aktiviert und die Ports 80(Http), 443(HTTPS), 4125(RWW) weitergeleitet auf IP 192.168.1.2.

 

du hast doch noch einen Router davor, was hast du dort an Ports weitergeleitet ?

Share this post


Link to post

Hm, dann solltest Du Deinen Provider fragen. Das kein DSL-Anschluß, oder ?

 

Bei Kabelanschlüssen geht das u.U. sowieso oft nicht, das selbst der "Zyxel" in einem privaten Netz hängt.

 

-Zahni

Share this post


Link to post
hmm naja das problem ist das der zyxel router gesperrt ist, da komm ich nicht drauf...

 

Kurz und knapp, dann gehts nicht. Du brauchst Zugriff auf den ersten Router / es in Auftrag geben.

Share this post


Link to post

Gut ich kann mal bei dem ISP anfragen ob die mir die Ports freischalten können... auf welche ip müssten dann die ports (80,443,1425) weitergeleitet werden auf die 10.109.0.16?

Share this post


Link to post

hab grad im internet gefunden das bei den gesperrten routern von inode, alle ports auf die 10.xx.0.16 weitergeleitet werden. den linksys der hinter dem zyxel router steht verwendet eh die 10.xx.0.16 als WAN IP, also muss das Problem woanders liegen...?!

Share this post


Link to post

So hab den Linksys mal abgesteckt und den Zyxel per DHCP die IPs vergeben lassen, außer dem Server dem habe ich als fixe IP die 10.109.0.16 (Standardgateway, DNS, Subnetmask) gegeben, die IP, die laut ISP alle Ports weiterleitet.... dann den Remotezugriff am Server aktiviert.

Ich kann die Website über https://xxx.homeserver.com nicht aufrufen aber wenn ich xxx.homeserver.com pinge bekomme ich eine Antwort!

Was könnte das Problem sein?

Windows Firewall am Server habe ich auch mal testweise deaktiviert, ohne Erfolg!

Share this post


Link to post

Danke mit dem HTTP Protokoll funktionierts, dachte Zugriff auf den Homeserver ist nur per HTTPS Protokoll möglich (wird auch beim HomeServer Assistent als Link zum Aufrufen der Website angezeigt)...

Danke! :D

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...