Jump to content
Sign in to follow this  
Guest

Netzwerk Zugriff von Win2008R2 auf 2003R2 Server langsam

Recommended Posts

Guest

Hallo,

 

beim Zugriff von Windows 2008 R2 Standard Servern (Domänenmitglieder in 2008 R2 Domäne) auf einige Windows 2003 R2 Server ist der Zugriff über die Netzwerkfreigaben extrem langsam. Es gibt keine speziellen Einstellunge diesbezüglich.

 

Die Server sind alle performant und haben ansonsten keinerlei Probleme.

 

Hat jemand eine Idee warum dies so ist und wie man es ggf. beschleunigen kann?

 

Viele Grüße

Stefan

Share this post


Link to post

Hi StefanK,

 

Ist der QoS-Paketplaner auf der Netzwerkkarte des 2003 installiert und aktiviert? Ich hatte neulich das gleiche Problem und nachdem ich den Kollegen aktiviert hatte lief es wie geschmiert.....

Share this post


Link to post
Guest

Guten Morgen,

 

es gibt da wohl ein Update KB948496.

An update to turn off default SNP features is available for Windows Server 2003-based and Small Business Server 2003-based computers

You Had Me At EHLO... : Windows 2003 Scalable Networking pack and its possible effects on Exchange - Part 2

 

Dieses ist auf einigen Windows 2003 Servern installiert. Dort wo es nicht installiert ist, ist der Zugriff langsam.

 

Der Befehl "Netsh int ip set chimney DISABLED" hat leider keinen direkten Effekt gehabt.

 

Ich werde das Update die Tage nachinstallieren und dann schauen.

 

Danke für eure Hilfe!

 

Viele Grüße

Stefan

Share this post


Link to post
Guest

Ja, werden sie eigentlich schon. Im WSUS ist das Update auch freigegeben. Das Update ist manchem Server wohl durch die Lappen gegangen, da ansonsten alles installiert ist.

Share this post


Link to post

Hallo,

 

Gibt es hier eine Lösung. Ich stehe momentan genau vor diesem Problem.

 

1. DC = Win 2008 Enterprise R2

2. DC = Win 2003 Standard SP2

3. DC = Win 2003 Stadard SP1

 

TS = Win 2008 Enterprise R2

 

Der Zugriff vom 1. DC auf den 2. DC ist extrem langsam über das Netzwerk :( Auf den 3. DC ist kein Problem. Leider hat der TS manchmal Probleme und greift auf den 2. DC beim Login zu und dann dauert die Anmeldung ca. 1 Minuten und das Loginscript braucht auch nochmal ca. 45 Sekunden bis es durch ist :( Wenn er sich mal den 1. oder 3. DC schnappt, dann geht alles sehr schnell. Kann mir jemand weiterhelfen?

 

 

Es haben nur die Win 2008 Probleme mit dem 2. DC. Alles andere im Netzwerk greift schnell auf den 2. DC zu.

 

EDIT:

 

LÖSUNG: QOS Dienst im Netzwerk muss auf dem Win 2008er + Win 2003 installiert sein, dann flutscht es :D

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...