Jump to content
Sign in to follow this  
Alphaman

Clients keinen Zugriff auf Server\Users Freigabe

Recommended Posts

Hi Leute,

 

ich hab seit kurzem das heftige Problem das unsere Windows Vista Clients nicht mehr auf \\SERVER\USERS\%USERNAME% zugreifen können.

 

Bei uns ist der Desktop, Eigene Dateien, usw. direkt umgeleitet auf den Server.

 

Wenn der User was neues auf den Desktop ablegt und öffnen will dann bekommt er eine Fehlermeldung das er nicht die Zugriffsrechte für diese Datei hat. Der User kann z.B. kein PDF Datei ablegen und öffnen. WOrd Dokumente können aber auch nicht auf den Desktop usw. gespeichert werden.

 

Die Datei wird zwar auf dem Server abgelegt aber der User kann nicht mehr darauf zugreifen. Die alten Dateien die per Offline Files zur verfügung stehen klappen einwandfrei noch.

 

Dieses Verhalten ist bei allen Clients gleichzeitig aufgetreten. Es scheint auch so zu sein das auch Notebooks betroffen sind die mal im Netzwerk waren, aber seit gut einer Woche es nicht mehr sind und derzeit auch nicht sind.

 

Am Freitag war noch alles OK. Heute morgen hat es angefangen und ich kann es mir nicht erklären. Alle Freigaben auf dem Server klappen einwandfrei, nur die Clients haben keinen Zugriff mehr richtig auf \\SERVER\Users. Dateien werden noch angezeigt und wohl geschrieben, aber lesen klappt nicht mehr...

 

Ich hoffe das mir jemand helfen kann, ich bin mit meinem Rat am Ende...

 

Gruß,

Tora

Share this post


Link to post

Folgendes muss ich noch ergänzen. Es war die Funktion Offline Files aktiviert und der konnte auf die Freigaben nicht mehr zugreifen. Ich habe es getestet und die anderen Freigaben konnte er auch keine Offlineversion mehr davon erstellen. Es gab immer zu einem Sync Fehler.

 

Jetzt haben wir mal testweise die Offlinefilesfunktion deaktiviert und die Clients können ganz normal arbeiten. Die Offline Files Funktion wird aber benötigt.

 

Hat vielleicht jemand eine Idee warum die Offline Files nicht mehr korrekt syncronisiert werden. Der Offline Cache wurde bereits per Registrykey zurückgesetzt.

 

Dickes Danke für Eure Hilfe.

 

Gruß,

Tora

Share this post


Link to post

Gibts denn ausführliche Fehlermeldungen im Eventlog auf dem Client oder auch auf dem Server?

Share this post


Link to post

Hi,

 

ich habe es noch weiter eingrenzen können gestern abend. Die Offline Dateien werden verschlüsselt und da ist der Knackpunkt. Das Zertifikat für die Dateientschlüsselung ist gestern abgelaufen.

 

Ich habe zwar nach der Fehlerbeschreibung den Fehler gefunden und ein Zertifikat erstellen können aber dies habe ich wohl noch nicht korrekt importiert:

 

Seite mit der Fehlerbeschreibung: "Access Denied" Error Synchronizing Encrypted Offline Files

 

Ich habe in der Mamagment Console das Snap-In Zertifikate hinzugefügt und unter Eigene Zertifikate -> Zertifikate das neue Zertifikat importiert. Zusätzlich habe in der Default Domain Policy unter Computerkonfiguration -> Windows-Einstellungen->Sicherheitstellungen->Richtlinien öfftlicher Schlüssel->Verschlüsseltes Dateisystem einen neuen Dateiwiederherstellungsagent hinzugefügt mit dem neuen Zertifikat. Das alte Zertifikat habe ich drinnen gelassen.

 

Jetzt ist es aber so das der Client trotz gpupdate /force nicht das neue Zertifikat holt bzw. hinzufügt um die Offline Dateiverschlüsselung weiterzuführen.

 

Was mache ich falsch. Kann mir jemand Tips geben was ich noch machen muss bzw. was falsch war.

 

Gruß,

Tora

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.
Guest
This topic is now closed to further replies.
Sign in to follow this  

Werbepartner:



×
×
  • Create New...