Jump to content
Sign in to follow this  
gogosch

DNS-Auflösungs-Problem mit bestimmten Domains

Recommended Posts

Hallo!

Betreibe einen 2K3-Domain-Controller (mit AD) und verwende den "eingebauten" DNS für alle Windows-Clients.

Jetzt kommt es fast täglich vor, dass "(blitzortung.)tmt.de" nicht aufgelöst wird.

Nachdem ich den Cache des DNS-Servers leere, geht's wieder.

Fehlermeldungen gibt's übrigens keine.

Ping liefert nur "unable to resolve blitzortung.tmt.de" .

Auch andere Hosts wie "herkules.tmt.de" werden nicht aufgelöst.

Ist nur bei dieser Domain so

Hat jemand eine Ahnung? :confused:

LG

H.

Share this post


Link to post

Hi,

 

seit ihr irgendwie mit der Domäne tmt.de verbunden oder wieso willst du auf die Hosts zugreifen beziehungsweise die Namen auflösen?

Share this post


Link to post

Seit ihr per VPN verbunden oder haben die einen eigenen öffentlichen DNS-Server den du ansprechen könntest über eine bedingte Weiterleitung?

Share this post


Link to post

Kein VPN. Läuft via TCP über einen speziellen Port mit Standard-Authentifizierung.

öffentl. DNS bei tmt ist mir keiner bekannt!

Das Senden der Daten funktioniert, da es über eine fixe IP ohne DNS-Auflösung abgewickelt wird, nur die Anzeige der entsprechenden Webseiten hakt fast täglich wegen der nicht funktionierenden Auflösung.

LG

H.

Share this post


Link to post

Moin,

 

wenn es nach Cache-Leerung geht, scheint die Ursache ein Wechsel der IP-Adressen auf der Zielseite zu sein. Frag mal den Anbieter, was die da machen.

 

Gruß, Nils

Share this post


Link to post
Moin,

 

wenn es nach Cache-Leerung geht, scheint die Ursache ein Wechsel der IP-Adressen auf der Zielseite zu sein. Frag mal den Anbieter, was die da machen.

 

Gruß, Nils

Danke! Heißer Tipp!

Werde mir mal den Cache anschauen bei Auftreten des Fehlers!

Andererseits würde bei einem Wechsel der Target-IP kein "Fehler bei der Auflösung" (unable to resolve) angezeigt werden.

Werde mir das mal genauer anschauen!

LG

H.

Share this post


Link to post

War wieder mal soweit. tmt.de wurde nicht aufgelöst.

So, habe jetzt eine bedingte Weiterleitung für tmt.de zu den Telekom-DNS installiert.

Jetzt läuft es, auch ohne Cache-Löschen.

Ich kapier's nicht!

LG

H.

Share this post


Link to post

Hallo,

daran bin ich die letzten 4 Wochen auch fast verzweifelt, mit meinem neuen Windows 2008 R2. Jetzt hab ich endlich den korrekten Lösungshinweis in nem Blog gefunden!

Man muss das "EDns" deaktivieren und alles funktioniert einwandfrei.

 

Command prompt:

dnscmd /config /EnableEDNSProbes 0

 

Link zum entsprechenden Blog:

Windows Server 2008 R2 DNS Issues - Scott Forsyth's Blog

Edited by kehmadmi
Anmerkung vergessen

Share this post


Link to post

Ach ja, und bei 2K3 sollte das angeblich mal mit nem Hotfix von MS behoben worden sein? Darauf wird im Blog auch eingegangen mit entsprechendem Link zu MS.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...