Jump to content
Sign in to follow this  
Pieter

GPOs werden nicht übernommen

Recommended Posts

Moin zusammen,

 

bin etwas verzweifelt.

 

Umgebung:

W2k3 Server R2 SP2 (DC)

XP pro SP2 Clients (Systemzeit manuell gleich dem DC gesetzt)

Anwender haben NUR Benutzerrechte

 

Problem ursprünglich:

Die Clients haben unterschiedliche Systemzeit Einstellungen.

 

Problem jetzt:

GPOs werden nicht übernommen

 

Lösungsansatz:

Nachdem ich viel gelesen habe und zu dem Ergebnis gekommen bin, dass Microsoft von Zeitsynchronisation keinen Plan besitzt :mad:, habe ich mich dazu entschlossen das Problem via GPOs zu lösen.

 

Eigentlich soll es in einer Domäne ja Standard sein, dass man an den PCs nichts tun muß und die PCs sich vom DC die zeit ziehen. Klappt wohl nicht immer oder es wurde schon mal herum gespielt.

 

in der AD habe ich eine OU, dort ist ein Computer Objekt enthalten

 

Ich möchte dem Client nun eine Gruppenrichtlinie mitgeben:

 

unter:

- Computerkonfiguration

- Administrative Vorlagen

- System

- Windows-Zeitdienst

- Zeitgeber

Windows-NTP-Client aktivieren

aktiviert

Windows-NTP-Client Konfigurieren

NTD5DS (Der Parameter für den Domänenabgleich)

 

Sicherheit der Richtlinie:

Authentifizierte Benutzer : Lesen und anwenden

Domänen-Admins : Volle Rechte

(So sind alle anderen Richtlinien auch eingestellt und laufen)

 

Ergebnis:

In der AD sehen die Einstellungen alle gut aus.

Auf dem PC mit gpedit.msc: Die Werte sind nicht übernommen worden.

Auf dem PC mit rsop.msc und gpresult sind die Werte alle zu sehen und es sieht aus, als wenn es laufen müßte.

 

Gucke ich nur an der falschen stelle? Sind die Werte doch da und werden angewendet? Oder werden die Ergebnisse von rsop.msc und gpresult "nur" vom Server gelesen und sagen: "Müßte gehen"?:confused:

 

Bin für jede Idee dankbar!

 

Gruß Piet

Share this post


Link to post

Umgebung:

W2k3 Server R2 SP2 (DC)

XP pro SP2 Clients (Systemzeit manuell gleich dem DC gesetzt)

 

Wie jetzt, du bist an alle PCs gegangen und hast die Uhrzeit gestellt?

 

Anwender haben NUR Benutzerrechte

 

OK.

 

Problem ursprünglich:

Die Clients haben unterschiedliche Systemzeit Einstellungen.

 

OK, kannst du den Grund dafür sehen? Hat der PDC Emulator die Zeit denn authoritiv angeboten?

 

Problem jetzt:

GPOs werden nicht übernommen

 

Hmm was steht im Eventlog?

 

Lösungsansatz:

Nachdem ich viel gelesen habe und zu dem Ergebnis gekommen bin, dass Microsoft von Zeitsynchronisation keinen Plan besitzt :mad:

 

LOL in 99,99999% würde ich sagen hat der Admin keinen Plan. ;)

 

habe ich mich dazu entschlossen das Problem via GPOs zu lösen.

 

Nur Sche...e wenn die nicht übernommen werden aufgrund fehlerhafter Zeit im Netz, oder? ;)

 

Eigentlich soll es in einer Domäne ja Standard sein, dass man an den PCs nichts tun muß und die PCs sich vom DC die zeit ziehen. Klappt wohl nicht immer oder es wurde schon mal herum gespielt.

 

Das sollte nicht nur so sein, dass ist definitiv so, wenn man weiß was man tut. Wenn das also bei dir nicht der Fall ist, sollte man rausfinden warum die Clients die Zeit nicht ziehen. Ist denn der PDC Emulator als authoritive Zeitquelle konfiguriert worden?

 

in der AD habe ich eine OU, dort ist ein Computer Objekt enthalten

 

Ich möchte dem Client nun eine Gruppenrichtlinie mitgeben:

 

unter:

- Computerkonfiguration

- Administrative Vorlagen

- System

- Windows-Zeitdienst

- Zeitgeber

Windows-NTP-Client aktivieren

aktiviert

Windows-NTP-Client Konfigurieren

NTD5DS (Der Parameter für den Domänenabgleich)

 

Sicherheit der Richtlinie:

Authentifizierte Benutzer : Lesen und anwenden

Domänen-Admins : Volle Rechte

(So sind alle anderen Richtlinien auch eingestellt und laufen)

 

Aha.

 

Ergebnis:

In der AD sehen die Einstellungen alle gut aus.

Auf dem PC mit gpedit.msc: Die Werte sind nicht übernommen worden.

 

Wie willst du dass denn mit gpedit.msc erkennen können? ;)

 

Auf dem PC mit rsop.msc und gpresult sind die Werte alle zu sehen und es sieht aus, als wenn es laufen müßte.

 

Und wo ist das Problem?

 

Gucke ich nur an der falschen stelle? Sind die Werte doch da und werden angewendet? Oder werden die Ergebnisse von rsop.msc und gpresult "nur" vom Server gelesen und sagen: "Müßte gehen"?:confused:

 

Schau doch einfach in die Registry. ;)

Ich geb dir mal nen Tipp:

Zeitserver - w32time - ueber Gruppenrichtlinien konfigurieren den genau abarbeiten und es wird funktionieren. ;)

 

Bye

Norbert

Share this post


Link to post

bin etwas verzweifelt.

 

Umgebung:

W2k3 Server R2 SP2 (DC)

XP pro SP2 Clients (Systemzeit manuell gleich dem DC gesetzt)

 

Weshalb kein SP3? In wenigen Tagen läuft der Support für XPSP2 aus.

 

Problem ursprünglich:

Die Clients haben unterschiedliche Systemzeit Einstellungen.

 

Woher kommt das Problem?

 

Eigentlich soll es in einer Domäne ja Standard sein, dass man an den PCs nichts tun muß und die PCs sich vom DC die zeit ziehen. Klappt wohl nicht immer oder es wurde schon mal herum gespielt.

 

Da es bei vielen Millionen Admins funktioniert, tippe ich auf das herum gespielt bei dir. ;)

 

Ergebnis:

In der AD sehen die Einstellungen alle gut aus.

Auf dem PC mit gpedit.msc: Die Werte sind nicht übernommen worden.

 

Örks, in GPEDIT.MSC siehst Du auch nur die Werte, die Du auch mit GPEDIT.MSC geändert hast. GPEDIT.MSC ist lokal und hat mit dem AD nix zu tun.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...