Jump to content
Sign in to follow this  
charly666

Dateisystem NTFS defekt - wird nur noch als RAW erkannt

Recommended Posts

Hallo an alle!

 

Habe leider folgendes Problem:

 

Das Dateisystem (NTFS) auf meiner ext. HDD ist defekt. Es wird von Windows nur noch als RAW erkannt und ich kann nicht auf meine Daten zugreifen.

 

Die Platte benutze ich nur zur Sicherung (via DriveImage 7.0 v. Powerquest). Doch die Sicherung hat keinen Wert, wenn 2 Wochen nach der Sicherung das Dateisystem defekt ist.

 

Woher kann überhaupt das Dateisystem zerschossen werden?

Bei allen PC's die ich so im Einsatz habe passiert dies NIE. Nur auf der ext. HDD - und das schon zum 2. Mal!!!

 

Ext HDD Gehäuse: Macpower IceCube 800 (FireWire1394a, 1394b, USB2.0 - angeschlossen via 1394a)

Eingeb. Platte: WesternDigital WD1200JB 120GB; 7200RPM; 8MB Cache - Platte hat laut mehreren HDD Diagnose Tools keine Fehler

(wenn ich die Platte noch mal neu formatiere funktioniert auch alles wieder - nur die Frage ist: WIE LANGE????)

 

Bitte um Tipps, da die Hersteller (Macpower und WD) auch keine Lösung wissen.

Danke.

cu

Karl-Heinz Fuchs

Share this post


Link to post

Hi!

 

Sieht so aus als wenn die Elektronik Deiner Platte nicht in Ordnung ist, wenn Du noch Garantie hast würde ich versuchen sie zu tauschen.

 

Günter

Share this post


Link to post

Danke für deinen Tipp, doch die Platte ist laut Western Digital Check Programm in Ordung. Wenn ich die Platte mit Nullen neu beschreiben lasse und die Partition neu einrichte, geht auch wieder alles. Chkdsk meldet keine Probleme.

 

Dann startete ich noch einmal DriveImage 7 von Powerquest und erstellte eine ca. 20GB große Imagedatei. DriveImage war fertig mit imagen und überprüfen - alles OK - , dann beendete ich DriveImage und schaute mit Windows Explorer auf die Platte -> ZACK - unten rechts neben der Uhrzeit erschien ein gelbes Dreieck "$Security kann nicht zugegriffen werden" und schon war die NTFS Partition schon wieder defekt (zum 3. Mal!!!) - was soll ich tun?

 

Schön langsam glaube ich, dies liegt an DriveImage von Powerquest. Habt ihr diesbezüglich Erfahrungen???

 

cu

Karl-Heinz Fuchs

Share this post


Link to post

Hi Karl-Heinz,

 

erstellst Du auf der ext. Platte eine Image Datei mit *.img? Oder machst Du eine exakte Kopie von Deiner Hauptplatte?

 

Was für ein Betriebssytem?

 

Gruß

 

Ted

Share this post


Link to post

Ich verwende folgende Konfiguration:

 

Rechner:

AMD Athlon XP 2600+ (2133MHz, 133MHz FSB; Thoroughbred Core)

Asus A7N266-C Motherboard Nvidia Nforce415 (Nforce1)

512MB PC2100 DDR-RAM Infineon CL2

Pri.Master Gerät: Western Digital WD800JB HDD 7200U/m; 8MB Cache, 80GB

Pri.Slave: nicht belegt

Sec.Master: Toshiba SD-M1712 DVD-ROM Laufwerk

Sec.Slave: Plextor 4012TA CD-Brenner

Grafikkarte: Nvidia Geforce 4 TI4200 64MB

Soundkarte: Creative Labs Audigy2 Platinum (mit Firewire1394a)

 

Speichergerät:

externe HDD via Firewire1394a an CL Audigy2 angeschlossen

ext. HDD Gehäuse: MacPower IceCube 800 (http://www.macpower.com.tw)

in HDD Gehäuse eingebaute Platte:

Western Digital WD1200JB; 120GB; 7200U/m; 8MB Cache

 

Software:

MS Win XP Prof. SP1

Powerquest DriveImage 7.0

 

Ich speichere ein Image meines kompletten Rechners (80GB Platte Laufwerk C: NTFS Filesystem) auf die ext. HDD (Laufwerk Z: NTFS Dateisystem). DriveImage erzeugt ein Image meiner Daten (ca. 35GB) mit hoher Kompression auf die ext HDD mit ca 20GB. Der Sicherungsvorgang funktioniert einwandfrei, auch die anschliessende Überprüfung sagt: Image OK. Schließe ich nun DriveImage und schaue mit dem Explorer auf die Platte - dann ist das Dateisystem defekt.

 

Die Platte habe ich extra mit Windlg (WD Diagnose Programm) geprüft - Ergebnis: Platte OK. Dann habe ich die Platte mit Nullen beschrieben (WinDlg) und anschliessend eine neue Partition über die volle Datenträgergöße erstellt (NTFS - mit Datenträgerverwaltung von XP). Nach dem Formatieren der Platte funktioniert diese wieder einwandfrei - nur wie lange machts mein Dateisystem??? Woran kann der Fehler liegen??

 

Gruß,

Karl-Heinz Fuchs

Share this post


Link to post

hi

 

1.mal kabel geckeckt ?

 

2.mal kabel im gehäuse gecheckt?

 

3. ist die platte im ext gehäuse auf master gejumpert?

 

mfg

Share this post


Link to post

Alllso ich würde dir DriveImage 5.0 empfehlen, das speichert auch jedes NTFS5system und ist das stabilste Driveimage das ich kenne, hab schon oft gehört dass es mit den neueren bzw Windowsbasierten Versionen probleme gibt.

 

DriveImage 5.0 startet ein DOS aus Windows2000 raus.

 

Gruß, OPP

Share this post


Link to post

Was ist denn, wenn du (nachdem Windows Fehler meldet), wieder mit Drive Image auf die Image-Datei zugreifst? Oder geht das nicht mehr? Dann denke ich, dass DI die Partition schießt und du die neueste Version verwenden solltest.

 

Grüße

Olaf

Share this post


Link to post

Danke für alle eure Tipps!

 

Also:

- alle Kabel sind richtig angeschlossen

- im ext. HDD Gehäuse passt das Kabel auch

- HDD ist gar nicht gejumpert -was bei WD Platten Master ohne Slave Laufwerk bedeutet

 

- DriveImage 7 ist auf dem aktuellsten Stand - eine Version 8 gibts meines Wissens auch noch nicht - die 7bener Version ist doch grad erst raus gekommen (is die Nachfolgeversion von DriveImage 2002)

 

- zu DriveImage 5.0 kann ich leider nichts sagen - kann das denn auch externe HDDs via FireWire ansprechen??? haut es auch mit der neuesten NTFS Version von WinXP hin?

 

-nachdem der Fehler aufgetreten ist, kann ich gar nicht mehr auf die Platte zugreifen, sondern bekomme gleich einen Fehler vom Explorer angezeigt - deshalb kann ich auch nicht mehr mit DriveImage das Image laden (bei den Eigenschaften des Laufwerks steht dann nicht mehr NTFS Dateisystem sondern RAW Dateisystem)

 

-verwende bereits die neueste und aktuellste DriveImage Version, werde aber eventuell mal prüfen ob der Fehler mit Ghost auch auftritt -> falls dies der Fall sein sollte, muss DriveImage schuld sein (SUPER schon wieder Geld für ein Programm rausgeschmissen, das erst beim Kunden BETA-Getestet wird)

 

Falls jemanden noch eine Lösung für mein Problem einfällt, dann bitte einfach noch mal posten, auch wenn der Thread schon in die hinteren Regionen des Forums gerutscht ist. Danke.

 

cu

Karl-Heinz

Share this post


Link to post

Hallo Karl-Heinz,

 

schreibst Du das Image direkt auf das Rootverzeichnis der Platte? Falls ja, erstelle mal ein Verzeichnis und lass das Image darin erstellen.

 

cu Erich_F

Share this post


Link to post

Hi charly,

 

du sagst, DI ist mit 7.0 die aktuellste Version. Wie sieht es mit einem Downgrade aus? Vielleicht ist 6.0 schon ausgereifter als 7.0? Könnte doch sein, oder?

 

Melde mal, ob Ghost da etwas besser abschneidet (bin zwar kein echter Ghost-Verfechter, kenne aber bei DI viele Leute, die noch mehr Probleme hatten).

 

Grüße

Olaf

Share this post


Link to post

Hi charly,

 

lad Dir die Testversion von Ghost runter und teste sie. Ansonsten würde ich mal eine 1:1 Kopie von der Platte machen lassen, ob das dann funzt.............quasi eine Sicherungsplatte auf die Deine Daten nicht als Image abgelegt werden. Wenn das geht hast du ev. ein Problem mit DI und der Kompression die wiederum NTFS 5 net ganz versteht.

 

Was mich interessieren würde, obs unter Ghost auch Probleme gibt. Dann kannst Du nämlich den Fehler schon mal eingrenzen.

 

Oder probier mal das was Erich vorgeschlagen hat. Könnte auch eine Lösung sein.

 

Was Du noch probieren kannst ist die Imagedatei mal testweise bei 650MB splitten zu lassen. Testweise ob XP ein Problem mit der relativ großen Datei hat über das FireWire.

 

Viel Spaß beim testen ;)

 

Gruß

 

Thorsten

Share this post


Link to post

Ach herrje, jetzt ist mir erst aufgefallen, dass das Zielsystem NTFS ist. Würde ich niemals machen, habe mir damit in zwei Versuchen zweimal meine Platte zersägt. Ich verwende jetzt bei der Zielpartition immer FAT32. Wenn du natürlich mit dem Image über 32 GB kommst... kleinere Images oder Pech, würde ich sagen.

 

Grüße

olaf

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...