Jump to content
Sign in to follow this  
ccc

PCI device mit Frage Zeichen

Recommended Posts

hallo

 

wenn ich bei meiner w2k prof. maschine mit sp4 unter:

 

Einstellungen / System Steuerung / System / Geräte Manager

 

aufmache, dann sehe ich am Anfang PCI device mit Frage Zeichen

 

habe schon mehrmals probiert treiber zu installieren,

funktioniert aber nicht nicht einmal via Microsoft Windows Update.

 

bin nicht einmal sicher um welche device sich da handelt

 

grafikkarte, netzwerkarte und pci adapter mit wireless karte

haben schon bereits neuste treiber installiert.

 

unter Computerverwaltung und Problemgeräte sehe ich:

 

Gerät PNP-Gerätekennung

 

PCI Device PCI\VEN_8086&DEV_2443&SUBSYS_0055110A&REV_02\3&61AAA01&0&FB Fehlercode 28

 

Deterministic Network Enhancer Miniport #3 ROOT\DNI_DNEMP\0002

Fehlercode 22

 

kann jemand damit was angangen ?

Share this post


Link to post

Liest sich nicht wie irgendein lebensnotwendiger Systembestandteil. Hast Du mal versucht den aus dem Gerätemanager zu deinstallieren? Wenn er gelb markiert ist, funktioniert er ja sowieso nicht.

 

Anschließend die Hardware-Erkennung neu laufen lassen, um zu sehen ob die noch einmal drüber stolpert.

Share this post


Link to post

Hi

 

Was war die letzte Hardware die du eingebaut hast? Ist es nach irgendeiner neuen Treiberinstallation gewesen?

Ainson hat recht. Es muß ein Grund geben das ein Gerät ein Fragezeichen aufweist. Läuft noch alles auf deinem Computer normal?

 

Gruß

Michael

Share this post


Link to post

alles läuft eigentlich normal ausser wireless karte,

die läuft mit der angezogener handbremse.

 

frage zeichen war schon vom anfang an als ich w2k frisch

installiert habe.

 

und habe keine neue hardware installiert

 

w2k setup machte ich mit allen geräten inklusive wireless karte.

 

diese devive zu deinstallieren habe schon mehrmals probiert.

nach dem restart will aber immer neu installieren.

kann aber nicht, so bleibt immer ein fragezeichen.

Share this post


Link to post

@ccc

 

Fehlercode 28 im Gerätemanager laut Microsoft:

 

Code 28

 

 

Die Treiber für dieses Gerät wurden nicht installiert. (Code 28).

 

Klicken Sie auf "Treiber erneut installieren", um die Treiber für dieses Gerät neu zu installieren

 

 

Lösungsschaltfläche: Treiber erneut installieren

 

Dieser Code bedeutet, dass das Gerät nicht vollständig installiert wurde.

 

Gehen Sie nach der Lösungsempfehlung vor, um diesen Fehler zu beheben. Hat dies keinen Erfolg, versuchen Sie das Gerät mit dem Geräte-Manager zu entfernen und anschließend über den Hardware-Assistenten neu erkennen zu lassen. Wenn der Fehler weiterhin auftritt, müssen Sie möglicherweise aktualisierte Treiber beziehen.

 

Fehlercode 22 im Gerätemanager laut Microsoft:

 

Code 22

Der für diesen Fehlercode angezeigte Text ist abhängig von den vorliegenden Umständen.

 

Wird dieses Gerät deaktiviert, weil Sie es über den Geräte-Manager deaktiviert haben, wird der folgende Text angezeigt:

 

Das Gerät wurde deaktiviert. (Code 22)

 

Klicken Sie auf "Gerät aktivieren", um das Gerät zu aktivieren.

Lösungsschaltfläche: Gerät aktivieren

Wenn das Gerät nicht gestartet wurde, wird der folgende Text angezeigt:

 

Das Gerät wurde nicht gestartet. (Code 22)

 

Klicken Sie auf "Gerät starten", um das Gerät zu starten.

 

 

[This device is not started. (Code 22)

 

Click Start Device to start this device.]

 

Lösungsschaltfläche: Gerät starten

Wird das Gerät durch einen Treiber oder eine Anwendung deaktiviert, wird der folgende Text angezeigt:

 

Das Gerät ist deaktiviert. (Code 22)

 

Das Gerät kann nicht aktiviert werden, da es von einem Windows-Treiber deaktiviert wurde.

 

 

[This device is disabled. (Code 22)

 

You can't enable this device because it has been disabled by a Windows driver.]

Lösungsschaltfläche: Keine

Dieser Code bedeutet, dass das Gerät deaktiviert ist oder nicht gestartet wurde.

 

Gehen Sie nach der Lösungsempfehlung vor, um diesen Fehler zu beheben. Im dritten Fall versuchen Sie, das Gerät mit dem Geräte-Manager zu entfernen und anschließend über den Hardware-Assistenten neu erkennen zu lassen. Besteht das Problem weiterhin, versuchen Sie einen Neustart im abgesicherten Modus, um Software-Interferenzen auszuschließen. Besteht der Fehler weiterhin, wenden Sie sich an den Hardware-Hersteller.

 

vielleicht hilfts dir...

 

www.support.microsoft.com/default.aspx?scid=kb;de;310123[/urk]

 

daniel

Share this post


Link to post

habe nochmals removed und restartet

 

jetzt ist unter problem geräte nur:

 

Gerät PNP-Gerätekennung Fehlercode

PCI Device PCI\VEN_8086&DEV_2443&SUBSYS_0055110A&REV_02\3&61AAA01&0&FB 28

 

error 22 ist weg !

 

im geräte manager habe immer noch unter PCI device

ein frage zeichen.

 

kann aber kein treiber für diese device installieren

und bekomme treiber kann nicht gefunden werden.

 

gibt's vielleicht software, die diesen treiber finden kann ?

 

 

wireless läuft mit den neusten treiber !

 

es hat aber mit wireless nicht zu tun

wenn ich das ganze wireless von der kiste rausnehme

und deinstalliere,

PCI mit dem fragezeichen bleibt.

Share this post


Link to post

hau mal die neuen Mainboardtreiber drauf...könnte auch der Treiber für den PCI-Bus sein...

 

geh im Gerätemanager mal auf ´Ansicht-->Recourcen nach Verbindung anzeigen´ und such das Gerät dass nicht funzt...

 

müsste mit den neuen Treibern eigentlich funtzen...

 

daniel

Share this post


Link to post

ja unter PCI BUS 00000D00 - 0000FFFF

sehe ich frage zeichen, aber wo finde ich den treiber ?

 

der suche ich schon lane !

 

wie gesagt funktioniert nicht einmal via microsoft update.

 

mein mainboard Fujitsu Siemens

Model D1194

Version S26361-D1194

Share this post


Link to post

vielleicht klingt das ein bissl naiv aber es wurde glaub ich noch nicht angesprochen.

fehlt dir irgendein PCI device das du hardwaremässig eingebaut hast, aber windows nicht erkennt ?

 

z.B: bei manchen mainboards sind so USB erweiterungen dabei, die meines wissens auch über ein PCI device laufen (is ein kleiner brauner slot unter den weißen PCI slots)

 

greez stefan

Share this post


Link to post

mir fehlt es aber keine device.

 

habe die neusten treiber downloadet, installiert und wieder mal nichts.

 

diese device mit dem fragezeichen will einfach NICHT weg.

 

was kann man da machen ?

Share this post


Link to post

also ich tippe auch ganz stark auf treiber fürs mainboard. vielleicht auch mal die chipsatztreiber probieren.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...