Jump to content

Windows Update KB898461 Abbruch-Fehler ASN1


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

0x80070002 > Möglichkeit 1: Sie empfängt ein "0x80070002" Fehlercode, wenn Sie ein Update von Windows Server Update Services in Windows XP downloaden und Möglichkeit 2: Error message when you use the Windows Update Web site or Microsoft Update Web site to install updates: "0x80070002" Die zweite Möglichkeit ist das, was Du eh schon gemacht hast. Du könntest den aktuellen WU-Agent installieren, wenn nötig, mit der Option /WUFORCE: Windows Update Agent 3.0 (Version 7.2.6001.788) - 31.10.08 - patch-info.de

 

Ist der Client in der richtigen Gruppe auf dem WSUS? Found 0 updates and 0 categories in search; evaluated appl. rules of 0 out of 0 deployed entities

Die Meldung besagt, er bekommt keine Updates. Entweder die Updates sind nicht für die Gruppe genehimigt, in der sich der Client befindet, oder der Client ist in der flaschen Gruppe. ;)

 

Weshalb braucht der Client über 100 Updates? Ist auf dem XP kein SP3 installiert?

 

Noch was:

Server URL = http://wsus.die-meine-domain.local:8530/SimpleAuthWebService/SimpleAuth.asmx

reporting URL = http://wsus.meine-domain.local:8530/ReportingWebService/ReportingWebService.asmx

Ist das von dir in der WU-Log so abgeändert worden? Die Domain-Namen sind unterschiedlich. Oder passt hier in der GPO etwas nicht?

Link to comment

Hi,

den neuen WU konnte ich ohne Probleme installieren. Rechner wäre eigentlich in der richitgen Gruppe. WSUS zeigts ja auch richtig an.

Was die Einträge angeht, ich hab die modifiziert fürs hochladen.

 

Der Rechner hat noch SP2 :confused: Hab versucht sogar nochmal ein SP2 drüber zu legen (bei NT brachte das ja oft WUnder), aber auch hier die gleiche Fehlermeldung. Es scheint also nicht unbedingt mit dem einen Patch zu tun zu haben.

 

Soll ich mal im abgesicherten Modus ein SP2/3 installieren? Geht das überhaupt?

 

grüße

Link to comment

den neuen WU konnte ich ohne Probleme installieren. Rechner wäre eigentlich in der richitgen Gruppe. WSUS zeigts ja auch richtig an.

 

Sind die Updates auch für diese Gruppe freigegeben, in der sich der Client gerade auf dem WSUS befindet?

 

Was die Einträge angeht, ich hab die modifiziert fürs hochladen.

 

OK, kein Problem, das nächste mal dazu schreiben, dann weiß man gleich was los ist. ;)

 

Der Rechner hat noch SP2 :confused: Hab versucht sogar nochmal ein SP2 drüber zu legen (bei NT brachte das ja oft WUnder), aber auch hier die gleiche Fehlermeldung. Es scheint also nicht unbedingt mit dem einen Patch zu tun zu haben.

 

Dann lieber gleich das SP3.

 

Soll ich mal im abgesicherten Modus ein SP2/3 installieren? Geht das überhaupt?

 

Ja, das geht. Wenn Du es installieren kannst, und im normalen Modus nicht, liegts an zusätzlichen Diensten/Einträgen, die über MSCONFIG > Systemstart und Dienste [X] Alle MS-Dienste ausblenden, geladen werden.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...