Jump to content
Sign in to follow this  
Grzesiek

Senden als geht nicht trotzt gesetzten Rechte

Recommended Posts

Der User A hat einen Ordner aus seinem Postfach freigegeben damit die Sekräterin seine Mails beantworten und lesen kann.

 

Die Sekretärin kann auf den Ordner zugreifen sie kann lesen löschen usw.

 

Jetzt versucht sie die Mails zu beantworten mit der Adresse von User A.

 

Outlook sagt dan Sie haben nicht die nötige Berechtigung .....

 

Im AD habe ich dem USER A bei Sicherheit die Sekräterin hinzugefügt und das Recht Senden als gegeben leider greift es nicht.

 

Muss sonst was eingestellt werden?

Share this post


Link to post
Share on other sites

Hi,

 

geb ihr mal noch das Recht "Empfangen als" und "Darf Authentifizieren" und schau ob sie dass dann darf.

Die Frage ist dann noch, warum muss man diese 2 Rechte zusätzlich gewähren?! Ich habe im Moment das Problem, weiß aber noch nicht richtig, woher das stammt.

 

Grüße

Mag

Share this post


Link to post
Share on other sites
Im AD habe ich dem USER A bei Sicherheit die Sekräterin hinzugefügt und das Recht Senden als gegeben leider greift es nicht.

 

Muss sonst was eingestellt werden?

 

Nein. Wie lange hast du seitdem gewartet? Das kann durchaus 2h dauern bis das aktiv ist. Falls das schon so lange her ist, kontrolliere mal, ob die Sekretärin immer noch bei USer A mit senden als eingetragen ist.

 

Bye

Norbert

Hi,

 

geb ihr mal noch das Recht "Empfangen als" und "Darf Authentifizieren" und schau ob sie dass dann darf.

 

Das ist unnötig.

 

Die Frage ist dann noch, warum muss man diese 2 Rechte zusätzlich gewähren?!

 

Muß man nicht.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Bei mir funktioniert es, zur Zeit auf jeden Fall, auch nicht allein mit dem Rechten "senden als" daher meine Bitte an ihn, das einfach mal zu testen.

 

Das man das normal nicht muss, steht außer Frage.

Share this post


Link to post
Share on other sites
Bei mir funktioniert es, zur Zeit auf jeden Fall, auch nicht allein mit dem Rechten "senden als" daher meine Bitte an ihn, das einfach mal zu testen.

 

Das man das normal nicht muss, steht außer Frage.

 

Du hast im AD "senden als" konfiguriert? Oder auf dem Store?

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Ich gehe wie folgt vor:

 

- ADUC

- Person mit dem Postfach auswählen, für dass ich berechtigt sein will zu senden als

- Sicherheit Tab und dort füge ich meinen User hinzu mit dem Recht "senden als"

 

Auf dem Store? Was ist damit gemeint?

Stimmt mein Weg oder mach ich da einen Fehler?

Share this post


Link to post
Share on other sites
Ich gehe wie folgt vor:

 

- ADUC

- Person mit dem Postfach auswählen, für dass ich berechtigt sein will zu senden als

- Sicherheit Tab und dort füge ich meinen User hinzu mit dem Recht "senden als"

 

Auf dem Store? Was ist damit gemeint?

Stimmt mein Weg oder mach ich da einen Fehler?

 

Dein Weg stimmt schon. Fakt ist jedoch, dass zum "Senden als" jemand das Recht "Senden als" im AD vollkommen ausreicht. Ich muß weder im ESM noch im AD ein zusätzliches Recht vergeben. Allerdings wie oben beschrieben, kann das Übernehmen dieser Einstellung eine Weile dauern.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Beim ersten Mal war ich auch zu ungeduldig und habe mich gefragt, warum das nicht funktioniert. Naja, bei mir hat´s ne halbe Stunde gedauert. Warum genau dauert das eigentlich manchmal so lange ?

Share this post


Link to post
Share on other sites
Beim ersten Mal war ich auch zu ungeduldig und habe mich gefragt, warum das nicht funktioniert. Naja, bei mir hat´s ne halbe Stunde gedauert. Warum genau dauert das eigentlich manchmal so lange ?

 

faq-o-matic.net » Warum funktioniert mein altes Passwort nach Änderung noch mit Exchange? hängt meines Wissens nach alles damit dran.

 

HTH

Norbert

Share this post


Link to post
Share on other sites

Schönen Guten Morgen :)

 

ich habe das Testszenario erweitert.

Ich habe 2 neue BENUTZER angelegt, mit Exchange 07 Konten und das SENDEN ALS Recht funktioniert dort, genau wie du beschrieben hast und es auch in jeder Anleitung zu finden ist, perfekt nur mit dem Recht "Senden als". Auch nach wenigen Sekunden, ich musste nicht warten.

 

Der Unterschied zu meinen älteren Testkonten ist folgender:

- Selbe Organisation, aber nur Exchange 03

- INETORGPERSON anstelle von BENUTZER

 

Und da ich es mit diesen älteren Konten im Moment garnicht mehr rekonstruiert bekommen, lege ich gleich mal noch 2 neue an, auch wieder ex03 und inetorgperson und melde mich wieder -.-

 

 

Was ist eigentlich mit Grzesiek :)

ich wollte deinen Thread nicht übernehmen :D

Share this post


Link to post
Share on other sites

Hmpf, edit geht nimma.

 

Ehm, da ich so offene Themen hasse, hier nur noch meine abschließenden Ergebnisse zu den Tests.

Die Aussage, daß "Senden als" 100% ausreicht, ist korrekt.

 

Alle meine neuen Testkonten funktionierten so richtig, völlig unerheblich ob Ex03 oder 07, Benutzer oder InetOrgPerson. Lediglich dieser erste Testuser den ich verwendete zeigt seltsame Verhaltensweisen, weiß der Geier was ich mit dem schon alles gemacht hatte :)

Share this post


Link to post
Share on other sites
Ehm, da ich so offene Themen hasse, hier nur noch meine abschließenden Ergebnisse zu den Tests.

Die Aussage, daß "Senden als" 100% ausreicht, ist korrekt.

 

Jupp :)

 

Alle meine neuen Testkonten funktionierten so richtig, völlig unerheblich ob Ex03 oder 07, Benutzer oder InetOrgPerson. Lediglich dieser erste Testuser den ich verwendete zeigt seltsame Verhaltensweisen, weiß der Geier was ich mit dem schon alles gemacht hatte :)

 

Ich würde vermuten, dass dir da eventuell auch der AdminSDHolder beim Testkonto dazwischen gekommen ist. Aber da wars ja nur ein Testkonto ;)

 

Danke für die Rückmeldung.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Danke für Eure Hilfe habe es bis heute so gelassen wie ich es eingestellt habe, heute geht es ohne weitere Probleme. Schade dass es so lange dauern muss.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...