Jump to content

Grzesiek

Senior Member
  • Content Count

    373
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Grzesiek

  • Rank
    Senior Member
  1. Das Problem ist wenn jemand aus dem netzwerk wo der SBS und der NAS hängt die Seite über die externe Adresse aufrufen will, wird es nicht gefunden, da der Webserver von dem SBS angesprochen wird. Auf dem NAS läuft ein Webserver mit PHP und dieser im gleichen Netzwerk hängt. der interne Name von SBS ist: KCMSERVER.kcm.local extern server.meinedomain.de NAS wurde auch ins AD aufgenommen.
  2. die interne heißt internedomain.local von extern http://server.meinedomain.de/webseite, extern klappt es auch problemlos. Über den lokalen Namen ready-nas/webseite klappt es auch intern. Die Meldung: Serverfehler in der Anwendung "DEFAULT WEB SITE" HTTP-Fehler 404.0 - Not Found Die gesuchte Ressource wurde entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung. Es ist ein SBS 2011 Server
  3. Ich habe auf einen Netgear-NAS einen WebServer laufe. Aus dem Internet ist die Seite auch erreichbar, da der Router den Port 80 direkt an den NAS weitergibt. Rufe ich die Adresse aus dem lokalen Netz auf, schaltet sich direkt der IIS ( WebServer ) davor und meint die Seite sei nicht verfügbar. Kann ich es dem IIS abgewöhnen ?
  4. @testperson der Sharepoint arbeitet etwas langsam, obwohl ich der Datenbank 12 Gb zugeteilt habe. Dazu hatten wir das Problem diesen über Port 443 zu erreichen. Wenn dieser erreichbar war, dann musste man oft die dateiendungen wie aspx hinzufügen, es hat nicht sauber funktioniert. Auf PHP Basis auf dem NAS funktioniert es wirklich super schnell. Von ASP Programmieren habe ich wenig Ahnung, mit PHP kann ich wunderbar arbeiten. Es gibt Partnerfirmen die auf die Seite zugreifen sollen und Chefs mit wenig Verständnis :-) deshalb soll ein Intranet von Außen erreichbar sein. Ich werde s mit dem proxy probieren, im schlimmsten fall kommt der NAs an die zweite leitung und dann muss eben ein zusätzliches SSL-Zertifikat gekauft werden
  5. der NAS kann HTTPS, Problem ist dass bereits HTTPS auf den SBS weitergeleitet wird (NAT im Router)
  6. Ich stelle kurz die Situation vor. Ich habe auf einen ReadyNAS auf PHP Basis eine Art Intranet erstellt. Dieser ist auch aus dem internet über HTTP erreichbar, wäre aber schäner wenn es über HTTPS möglich wäre. Derzeit leitet NAT HTTPS auf den SBS 2011. Besteht die Möglichkeit im IIS es weiterzuleiten so dass der NAS auch über HTTPS erreichbar ist ? So könnten wir auch das SSl Zertifikat verwenden. Als Router wird die DigiBox premium verwendent
  7. Habe es eben getestet auf Ipad über Safari OWA aufzurufen - GEHT NICHt beim Firefox kommt die Meldung dieser verbindung wird nicht vertraut. Auf den Apple Geräten ist 10.2.1
  8. habe den Test ausgeführt Fehler bei IMAP und POP. Die werden aber auch in der Firewall/Router blockiert
  9. ich werde es morgen mit IOS mit aktuellen Softwarestand testen Jedenfalls wenn ich OWA extern aufrufe https:\\server.meinedomain.de/owa geht es und es wird auch keine Fehlermeldung angezeigt und das richtige Zertifikat wird angezeigt liegt es dadran dass ich server.meinedomain.de und autodiscover.meinedomain.de in ein Zertifikat gepackt habe das vorherige war auch von STAR-SSL also auch ein offizielles, Ich habe das neue Zertifikat gestern auf IOS getestet mit Build 10 oder etwas älter, da ging es. Nach Update auf die aktuellste Version ging es nicht. Habe danach noch das alte offiziele Zertifikat zugewiesen und es ging wieder.
  10. Server wurde komplett neugestartet. IOS Geräte auch. Habe auch versucht das Konto auf den IOS Geräten neu anzulegen Exchange Shell zeigt 14.3(Build 123.4) habe dort nachgeschaut http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern Windows Update findet auch nicht neueres, In der ExchangeKonsole unter INfo über ExchangeServer habe ich dieses stehen: 14.03.0319.002 Es kommt von START-SSL also von einer offiziellen Zertifizierungsstelle. Windows Phones gehen. In älteren Version von IOS ging es problemlos Es ist IOS 10.x ganz aktuell
  11. Es ist ein SBS 2011 Wir haben heute ein neues Zertifikat installiert. EIN SIGNIERTES - seit dem verbinden die IOS Geräte nicht mehr. Outlook, WindowsPhones gehen ohne Probleme, OWA auch kein Problem zeigt auch das richtige Zertifikat an. Ich weiß nicht ob die IOS Geräte das neue Zertifikat nicht annehmen oder ob das alte ausgelaufene Zertifikat noch irgendwo hängt Ich kann in der ExchangeKonsole das ausgelaufene Zertifikat auch nicht löschen -------------------------------------------------------- Microsoft Exchange Fehler -------------------------------------------------------- Die Aktion 'Entfernen' konnte für Objekt '' nicht ausgeführt werden. Fehler Fehler: Das interne Transportzertifikat kann nicht entfernt werden, weil dies das Beenden des Microsoft Exchange-Transportdiensts bewirken würde. Erstellen Sie ein neues Zertifikat, um das interne Transportzertifikat zu ersetzen. Das neue Zertifikat wird automatisch als internes Transportzertifikat eingesetzt. Anschließend können Sie das vorhandene Zertifikat entfernen. -------------------------------------------------------- OK -------------------------------------------------------- wo kann ich meine Suche ansetzen bitte um Unterstützung und danke im Voraus
  12. Sorry dass ich erst jetzt antworte. Eine kurze Korrektur. Wir haben bezahlt ( erst 2 Bitcoins dann noch 2 ) Wir haben den Schlüssel auch wirklich bekommen. Die Daten waren auch lesbar. Was nicht entschlüsselt wurde waren 0 Byte Dateien. ( die wurden neuerstellt - passend zum Typ ( DateiTyp ) Trotz aller Einwände habe ich den 2008 Upgedatet ( Inplace ) Angangs hat es auch nicht funktioniert, AD war ruiniert. Zum Glück nachts ohne Mailserver.. 1 Alle Updates Installieren auch die Optionalen 2 Neustarten schein wichtig zu sein 3. sysperp / forest und sysperp /domain ( muss sein ) 4. es dauert ( einfach laufen lassen ) 5. server hat alles übernommen ( bei 3 lädt dre Serve r anscheinend diverse Ad Schemas ) Es hat funktioniert und alles läuft. Heute Abend haben wir alles per Migration auf neuen Serve r umgezogen. Der vorherige wurde als neu in 2014 verkauft. Dabei war dieser von 2009 Schade hat aber funktuioniert
  13. ich verspreche mir nicht vom Update. Es ist eine kleine Arztpraxis mit der ich nichts zu tun habe. Es sind leider die Nachbarn meiner Eltern. Der vorherige Systembetreuer hat dringend zu Server 2012 geraten, weil die einen Ransom hatten. DIe halten auch noch fest daran dass alles besser wird. Auf dem 2008 wurden nie Updates installiert kein Vierenschutz.... Die Datensicherung ( backup exec ) wurde auch verschlüsselt. Dieser Ransom hatte eine Art vonAutostart. d.h. beim Einstecken der nächsten USB Platte hat er diese auch verschlüselt. Seit dem glaubt man dass mit 2012 alles besser wird und man macht mir druck. Ich versuche so wenig wie möglich euch hier zu belästigen aber manchmal können nur echte Experten helfen
  14. Der Server bzw Hardware ist 2 Jahr alt. Problem besteht darin, dass der Mensch der es bis vor einigen Tagen das System betreut hat, die Mücke gemacht hat. Die Programme sind bzw. die Installationen sind innerhalb von 2-3 Tagen nicht zu bekommen. Deshalb dachte ich an Update. An dem Server melden sich gerade 3 PCs an. Sauber migrieren oder Installieren wäre mir lieber, leider sind die Programme unverzichtbar. Ich frage deshalb weil ich noch nie einfach ein Update gemacht habe, und dazu kann es so einfach nicht sein....
  15. Zur Zeit läuft der MS Server 2008 R2 als DC, DHCP,DNS und Fileserver. Es ist auch der einzige Server. Ich würde gerne alles so behalten wie es ist, auch die Freigaben. ich habe jetzt sehr viele verschiedene Beiträge und Artikel gelesen aber so wirklich schlauer bin ich nicht geworden, deshalb hier Farge an Experten. In manchen Artikeln lese ich dass es ausreicht die DVD einzulegen und setup.exe starten Stimmt es so ? kommt mir viel zu einfach vor wo anders lese ich dass man so vorgehen sollte von der DVD adprep starten adprep /forestprep ( braucht man es bei einem Server ? ) danach adprep /domainprep danach erst die Setup.exe starten bitte um Hilfe
×
×
  • Create New...