Jump to content
Sign in to follow this  
Ivy

Netzwerkumgebung

Recommended Posts

Hallo Zusammen,

Wir haben zu Hause ein kleines LAN (2 PC's). Beide sind an einem Hub an ein Cablemodem angeschlossen. Für den Datentransfer zwischen den beiden Computer ist auf beiden das NetBEUI Protokoll installiert. Für's Internet das TCP/IP.

Seit ein paar Tagen nun wird bei einem Rechner in der Netzwerkumgebung kein Computer mehr aufgelistet.

 

Im Systemprotokoll habe ich nach jedem Aufstarten 3 Fehler Einträge.

Ereignis ID: 7000

 

Der Dienst "Remote_Procedure_Call" wurde aufgrund folgenden Fehlers nicht gestartet:

Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

 

Ereignis ID: 7009

Zeitüberschreitung (30000 ms) beim Verbindungsversuch mit Dienst Remote_Procedure_Call.

 

Ereignis ID: 2506

 

Der Wert "IRPStackSize" im Registrierungsschlüssel "LanmanServer\Parameters" des Servers ist ungültig. Der Wert wurde ignoriert und die Verarbeitung fortgesetzt.

 

Ich hoffe jemand kann mir helfen.

Share this post


Link to post

spiel doch mal die aktuellen servicepacks ein und zieh dir die rpc ( MS Blaster) patches von microsoft homepage.

 

Der Blastervirus greift den rpc an. dann kommts zum puffer überlauf.

 

Bitte darauf achten das ms gerade wieder einen neuen patch für RPC bereitgestellt hat der alle 3 Security lücken schliesst.

 

Am besten du machst alle Security Patches des Windows update Servers.

 

mfg

Killinspree

Share this post


Link to post

Vielen Dank für Deine Antwort,

 

Das habe ich schon gemacht, vor 2 Wochen oder so. Gibt es inzwischen wieder einen neuen Patch?

 

Aber wenn es denn ein Virus ist, müssten ja beide Rechner betroffen sein!?

 

Auf beiden läuft übrigens die Software Firewall von Sygate.

Share this post


Link to post

Habe nun Windows update ausgeführt. Hat aber nichts gebracht. Virus habe ich auch auf keinem System.

.....

Weiss denn niemand Rat?

Share this post


Link to post

Überprüfe mal diese Einträge in der Registration:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols]
"ncacn_http"="rpcrt4.dll"
"ncacn_ip_tcp"="rpcrt4.dll"
"ncacn_nb_tcp"="rpcrt4.dll"
"ncacn_np"="rpcrt4.dll"
"ncadg_ip_udp"="rpcrt4.dll"

Sonst hinzufügen.(In notepad kopieren und mit Endung .reg speichern) doppelklick.

 

Überprüfe auch ob der Dienst "Netzwerkverbindungen" läuft.

Share this post


Link to post

An g.Joe:

Ich habe die Einträge überprüft. Ich habe einen Eintrag zusätzlich:

ncacn_nb_nb -> rpcrt4.dll

 

Zum Dienst:

Der Dienst ist gestartet. Jedoch ist noch ein andere Dienst gestartet, TCP/IP-NetBIOS-Hilfsprogramm obwohl ich in den TCP/IP Einstellungen NetBIOS über TCP/IP deaktiviert habe.

Ich verstehe zu wenig von diesen Dingen, welcher Dienst benötigt wird und welcher nicht.

 

An Necron:

Ich habe dank Deiner Links die Meldung mit der ID 2506 nicht mehr.

 

Danke für Eure Hilfe, leider ist das Problem immer noch vorhanden.

Wenn ich auf die Netzwerkumgebung->Benachbarte Computer klicke, erscheint nichts. Ich habe das Gefühl der Rechner sucht nicht mal nach anderen Computer.

Share this post


Link to post

Nachtrag:

Wenn der Computer startet und dann der Anmelde Dialog kommt, ertönt der gleiche Ton wie wenn eine Fehlermeldung erscheint.

Hat das Was mit dem RPC Dienst zu tun?

Share this post


Link to post

Kenne das mit dem Ton bei der Anmeldung.

Hatten wir bei einigen Rechnern von Kunden mit Blaster und

Lovesan Wurm. (zufall ?)

Der Ton kam auch bei anscheinend erfolgreicher Beseitigung

des Wurmes immer noch. Konte den genauen Grund

aber auch nicht ausfindig machen. (neu aufsetzen ist manchmal schneller aber auch nicht so lehrreich)

 

Ich weis aber auch, daß bei einigen Computern, wie so auch immer

beim öffnen der Netztwerkumgebung nicht immer

alle bzw. nur der eigene Computer zu sehen ist.

Speziell dann wenn sie nicht teil einer Domäne sind.

 

Das dürfte aber ein Windowsproblem mit den NETBIOS namen sein da in einer domäne eher DNS zum einsatz kommt

 

Wenn ich aber in irgend einer Adresszeile Explorer oder IE

\\"REMOTECOMPUTERNAME" (zb. \\server) eingebe listet es die ganze Netzwerkumgebung mit allen Computern auf.

Share this post


Link to post

habe selbiges Problem hier. Nach Blick in die Dienste Verwaltung stehen bei mir zwei Einträge für den RPC-Dienst,

 

Remote_Procedure_Call

 

und

 

Remoteprozeduraufruf(RPC)

 

Die Meldung im Ereignislog verursacht ersterer, der sich nach näherem Hinsehen als

 

Batchdatei !!!

 

entpuppt, welche die (vermutlich) virenverseuchte svchost32.exe aus dem system bzw. system32 Verzeichnis auf eine evtl. gesäuberte und frische svchost.exe kopieren soll.

 

Diesen Diensteintrag kann man getrost löschen, die verseuchten Dateien sind eh weg nachdem man die entsprechenden Patches installiert hat bzw. ein Säuberungsprogramm hat laufenlassen.

 

ich starte mal neu und versuch dann die entsprechenden Schlüssel in der Registry dafür zu finden.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...