Jump to content
Sign in to follow this  
brwic

citrix grundproblem

Recommended Posts

moin @all,

also puh wo fang ich an, ich habe einen server mit windows 2003 enterp. auf dem rennt das ad und der dhcp und dns und auch noch der terminal und dateiserver achja und den dc. jetzt hab ich mir einen 2 server genommen auch win2003 drauf mit termialserver und citrix metaframe xpe darufgespielt 90 tage testversion und registriert ein office xp installiert und als anwendung freigegeben allse toll bisher und habe ihn in die domaine des dc aufgenommen

 

wenn ich mich jetzt von einem thin client anmelde (ich habe die anwendungen als public application freigegeben ) dann melde ich mich ja profielmaeßig an meinem ersten server an (halt am dc) der hat aber nur das RDP protokoll und ich melde mich ja ueber den ica client an wie installiere ich auf dem Domain-server unter terminaldienstkonfiguration das ICA-Protokoll

 

 

danke fuer eure hilfe

Share this post


Link to post

Du machst einen kleinen Denkfehler - über das RDP- und das ICA-Protokoll werden nur Daten vom Citrix-/TS-Server zum Client und umgekehrt übertragen. Der Citrix-Server kommuniziert mit dem DC ganz normal über TCP/IP. Daher mußt Du auf dem DC das ICA-Protokoll nicht installieren. Das Profil wird auch nicht an den Client übertragen, sondern auf den Citrix-Server (wenn servergespeichertes Profil) - genau dort wird Deine PA ausgeführt, auch wenn es auf dem Client nicht so aussieht.

Share this post


Link to post

die vermutung hatt ich ja auch schon,

mit dem denkfehler, ich wundere mich nur das die anmeldung am thinclient so lange dauert teilweise 2-3 minuten, ich hatte zuerst den server der als dc laeuft als anwendungsserver und ueber rdp liefen die anwendungen sehr flott. jetzt wollte ich citrix ausprobieren und es geht sehr langsam kleiner tip worauf ich noch achten muss

Share this post


Link to post

ja auf dem dc im ad, wobei heute wohl der wurm in der kiste steckt jetzt darf ich mich schon nicht interaktiv anmelden, obwohl ich den loopback auf ersetzten habe

Share this post


Link to post

vom client auf den dc, ich vermute das beim aufsetzen des citrix servers ne macke passiert ist, weil er mir heute morgen sagte er koennte den remoteserver nicht aktivieren, ich glaub den installier ich besser nochmal

Share this post


Link to post

Hallo zusammen,

 

kann jemand von Euch mir eine Testversion von Citrix Metaframe Presentationsserver 4.0 und die dazugehörigen Client zweck einer Testumgebung als Eval. Version zur Verfügung stellen?

 

Konnte im Internet nichts finden.

 

Vielen Dank

 

Viele Grüße

 

Voyager1

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...