Jump to content
Sign in to follow this  
dormi98

WinXP - Zugriff nur auf lokales Netzwerk

Recommended Posts

Hallo!

 

Ich habe hier mal wieder etwas aus der Kategorie "Kann nicht sein". Aber wie das Leben so spielt, alles ist möglich.

 

einfaches lokales Netzwerk 192.168.0.x

Gateway: 192.168.0.1

DNS und DHCP Server: 192.168.0.2

ca. 15 Clients.

 

Das Problem tritt nur bei einem einzigen Client auf! Alle anderen funktionieren ganz normal.

Ich kann von dem Client aus keine pings in andere Netze außer dem eigenen absetzen. Selbstverständlich nciht nur pings, sondern auch webzugriffe,... funktionieren nicht. Der Client bekommt ganz brav vom DHCP Server eine IP Adresse, def Gateway und DNS Server. Er macht sogar eine Namensauflösung. Das Gateway kann ebenfalls angepingt werden. Nur eben nichts außerhalb davon.

 

Ich habe schon versucht mal eine fixe IP, Subnetmask, GW und DNS einzutragen. Nutzt aber nichts, das Resultat bleibt das gleiche.

 

Was vielleicht noch von bedeutung sein könnte: Auf dem Client ist ein Watchguard VPN Client installiert. Die Security Policy ist aber nicht aktiv. Der VPN Client ist übrigens schon lang auf dem Client und das Problem tritt erst seit kurzem auf.

 

Was noch erschwerend dazu kommt, ist die Tatsache dass sich der Client in einem Remotestandort befindet (300km weit weg). Daher habe ich ein wenig Angst so dinge wie netsh ip reset auszuprobieren.

 

Hat jemand eine Idee was man da machen könnte?

 

Bin für jede Idee dankbar.

 

Gerald

Share this post


Link to post
Share on other sites

Oder setze die Policy wieder auf aktiv, konfiguriere aber "Only connect manually" ... Du kannst auch im Log des Cleints sehen, ober eine Verbindung aufzubauen versucht ...

Share this post


Link to post
Share on other sites

Den Fehler habe ich leider immer noch nicht gefunden.

Habe aber mitlerweile einen Workaround gebastelt, indem ich einfach am Server einen einfachen kleinen Proxy installiert habe. Damit muss der Client keine Daten in andere Netze senden.

Hoffe es ändern sich die Anforderungen nicht, sonst komme ich wohl um eine Neuinstallation nicht herum.

Share this post


Link to post
Share on other sites

JA!!!

 

Es handelt sich um eine Firebox X Edge Version 7.1.1 Model X5

 

Ich habe mir gleich die Config angesehen, aber nichts gefunden was das Problem erklären könnte.

Gibt es da was, das man wissen sollte?

Share this post


Link to post
Share on other sites

Schau mal unter Benutzer, wieviele IP-Adressen dort stehen und wieviele noch frei sind. Ich denke, die maximale Anzahl an IP-Adressen ist erreicht. Für die X5 habt Ihr wahrscheinlich zu viele Rechner, die lässt nur 12 durch. Die IP-Adresse jedes Rechners, der die Box als Gateway benutzt, wird in der Box eingetragen. Sind 12 IP-Adressen eingetragen, kommt der 13. nicht mehr raus. Er bekommt zwar noch den Namen aufgelöst (der DNS-Server selbst ist auf der Box eingetragen und übermittelt die Auflösung an den Client. Der Client löst nicht selbst auf), aber dann will er für die Verbindung über die Box nach aussen. Und das wird nicht mehr zugelassen. Startest Du die Firebox neu und versuchst es als erstes mit dem genannten Client, wird es funktionieren. Allerdings ist es dann irgendein anderer Rechner, der sich dann exakt so verhält ... Prüfe das mal ...

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...