Jump to content
Sign in to follow this  
Herbert Leitner

Unbekannte Geräte im Gerätemanager unter XP

Recommended Posts

Hallo!

 

Ich habe gerade mein neues HP Compaq 8510w Notebook gekriegt.

Da war Vista Business drauf, ich benötige aber XP Pro.

 

Ich habe XP Pro von der Microsoft CD installiert und das geht recht problemlos.

Die Partitionen habe ich gelöscht, damit keine Reste mehr vorhanden sind.

 

Nun gibt es für das Notebook von HP haufenweise Treiber. Ich habe alles installiert (denke ich) und habe im Gerätemanager noch immer zwei gelbe Fragezeichen.

 

Die kriege ich nicht ums Verrechen weg:

Basissystemgerät:

Ort: PCI-Bus2, Gerät 6, Funktion 4

Details: PCI\VEN_1180&DEV_0834&SUBSYS_30C5103C&REV_10\4&3B3A03B5&0&34F0

 

Unbekanntes Gerät:

Ort: Intel® ICH8M-E LPC Interface Controller

Details: APCI\IFX0102\4&374CCB25B0

 

Ich habe die aktuellen Chipsatztreiber installiert, zuerst die von HP, dann die von Intel.

In dem Notebook ist ein Intel Mobile PM965 Chipsatz drinn. Muss ich sonst noch was nach installieren oder arbeite ich am falschen Ende?

 

Wer kann helfen?

tks!

Herbert

Share this post


Link to post
Share on other sites

Hi

 

Also der erste klingt durch die Vendor ID massiv nach nem SD-Karten-Leser von Ricoh (auch die Nähe der Device-ID zu anderen SD-Geräten von Ricoh bestärkt mich in dem Glauben).

PCI Vendor and Device Lists

 

Das zweite klingt mir massiv nach (mindestens nem Teil ) dem Chipsatz WinFuture-Forum.de > Unbekanntes Gerät: Ort Intel® Ich8m-e Lpc Interface Controller - 281

Share this post


Link to post
Share on other sites

 

Hallo!

 

Ich hatte XP über die CD installiert und im BIOS war der SATA Native Mode eingestellt.

Die Treiber habe ich über ein USB-Diskettenlaufwerk (F6 beim Boot) installiert.

Das geht genau soweit, bis XP die Treiber ein zweites mal für den Kopiervorgang von Disk laden möchte. Das scheitert, weil zu dem Zeitpunkt (weiß der Kuckuck warum) das Disklaufwerk nicht mehr ansprechbar ist. (hat was mit USB zu tun)

Ich habe also den SATA Native Mode abgeschaltet, damit verählt sich der SATA-Kontroller wie ein "normaler" IDE Kontroller. Damit kann man Windows XP installieren - auch wenn dann nicht die ganze Leistung zur Verfügung steht.

 

Um den SATA Nativen Mode verwenden zu können gibts einen Workaround:

Im Gerätemanager werden die Treiber von der Bootdisk nachgeladen (sind ca. 15 Schritte und ist sehr pingelig).

Dann shutdown

dann im Bios den SATA Nativen Moden wieder einschalten (passiert das hier nicht, so sage HP, dann bootet der Rechner nicht mehr!)

 

Die Seite mit den Treibern bei HP ist eigentlich sehr aufgeräumt.

Wenn mehrere Treiber angeboten werden, dann habe ich immer den neuesten genommen.

 

Das Gerät funktioniert soweit und vielleicht sollte ich die beiden unbekannten Geräte einfach ignorieren. Irgendwann löst sich das Problem von alleine - spätestens wenn ich mir wieder ein neues Notebook kaufe!

 

Gruß und Dank!

Herbert

Share this post


Link to post
Share on other sites
Hi

 

Also der erste klingt durch die Vendor ID massiv nach nem SD-Karten-Leser von Ricoh (auch die Nähe der Device-ID zu anderen SD-Geräten von Ricoh bestärkt mich in dem Glauben).

PCI Vendor and Device Lists

 

Das zweite klingt mir massiv nach (mindestens nem Teil ) dem Chipsatz WinFuture-Forum.de > Unbekanntes Gerät: Ort Intel® Ich8m-e Lpc Interface Controller - 281

 

Hallo!

 

Ja, das erste ist wirklich der Treiber für den Ricoh Kartenleser!

Ich war mir sicher, das ich den bereits installiert hatte - da habe ich mich wohl geirrt.

Das scheint zu funktionieren.

 

Auch mit der zweiten Sache hast Du vermutlich recht. Das ist ein Teil vom Chipsatz.

Warum das Fragezeichen nicht weg gehen will, ist mir nicht klar.

Da liegen auf der Seite von HP einige Chipset Treiber bzw. Treiber für alle Teile die im Chipset eingebaut sind. Ich habe alles nachinstalliert, und auch die Treiber original von Intel.

Ich kriegs nicht weg.

 

Ich habe überlegt, ob ich das nicht stillschweigend ignoriere. Was soll schon groß passieren, wenn die Treiber nicht geladen sind!

 

Gruß und Dank!

Herbert

Share this post


Link to post
Share on other sites
Hast Du auch den TPM-Treiber (steht bei HP unter Software) insatlliert?

 

Hallo!

 

Dank Dir, das war der letzte Treiber der noch gefehlt hat.

 

Wofür ich TPM benötige ist mir noch nicht klar.

DAs hat was mit der Rechteverwaltung von Audio/Video zu tun?

 

Gruß und Dank!

Herbert

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...