Jump to content

Arbeitsplatz u.a.


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich weiß nicht genau ob mein Betrag hierein passt. Ich versuche es trotzdem einmal.

 

Ich habe seit ca. 6 Monaten Windows XP Prof. und seit 3 Tagen mehere Probleme auf dem PC, die möglicherweise alle zusammenhängen.

 

1. Beim öffnen von Arbeitsplatz wird keinelei Inhalt (Laufwerke) angezeigt:

das Fenster wird zunächst grau geöffnet und danach beginnt Windows zu suchen (Birne die hin und her schwingt). Nach 5 Minuten wird der Inhalt von Arbeitsplatz dann auch richtig angezeigt.

 

Schließe ich das Fenster vom Arbeitsplatz und öffne es erneut, beginnt das gleiche wieder von vorne.

 

2. Im Explorer im linken Fensterteil (Anzeige des Verzeichnisbaums) das gleiche Problem, wobei im rechten Fensterteil alle Ordner und Dateien angeklickt werden können und sich dann auch bis zur letzten Instanz (Ordner) schnell öffnen lassen.

 

3. Will ich im Kontextmenü einer Datei (egal welche .ext) "Senden an" auswählen oder gehe mit der Maus im Kontextmenü darunter, wird und bleibt "Senden an" markiert und friert ein. Hier hilft dann nur noch ein Beenden mit dem Taskmanager.

 

4. Bei "speichern unter" wird oben in der Adressleiste zwar ein Verzeichnis angezeigt, will ich aber hier auswählen wohin, passiert das gleiche wie unter Punkt 3 beschrieben.

 

Ich habe bereits eine Systemwiederherstellung gemacht, keine Veränderung.

Dann mit Erunt die Registrydaten zurückgeschrieben, keine Veränderung. Das sogar mit zwqeimal mir unterschiedlichen Datums.

Danach Win_CD eingelegt, Enter Installation ausgewählt und danach R für Reparatur ausgewählt, keine Veränderung.

 

Vieren und Spyware so gut wie können ausgeschlossen, Firewall, Virenscanner und Spywarescanner sind vorhanden, habe aber auch noch nie Probleme mit diesen gehabt.

 

Ich bin mit meinem Latein leider am Ende und hoffe hier den einen oder anderen Rat zu bekommen der hilft, das/die Problem(e) zu lösen.

 

Besten Dank schon mal im voraus

 

MfG maneich

Link to comment

Hallo maneich,

 

versuch dir mal zu antworten.

 

Naja, nichts ist unmöglich, die Antiviren- und Spywarescanner müssen nicht zwingend alles finden. Ganz besonderst sehr neue bösartige Sachen können da schön mal durch schlüpfen. Also neueste Virendefs und so weiter ziehen und danach im abgesicherten Modus scannen lassen.

 

zu 1. und 2. wenn die Anzeige deines Arbeitsplatzes so lange dauert, kann es auch an der Menge liegen, was du auf deiner Festplatte alles drauf hast, oder ob du oft Dateien kopierst, verschiebst und wieder löschst. Hast du mal ein defragmentieren der Festplatte gemacht?

 

zu 3. und 4. hast du ev. mal etwas auf der Tastatur liegen gelassen oder ganz lange eine Taste gedrückt gehalten? Da hast du dir vielleicht die "Feststelltaste" festgestellt. Das läßt sich jedoch nicht so ohne weiteres Rückgängig machen. Leider weiß ich den Weg im Moment auch nicht. Ich meine aber, in der MS Knowledgebase solltest du es finden.

Link to comment

Hallo Esta,

 

danke für Deine Antwort.

 

Daß nichts unmöglich in Richtung Viren usw. ist weiß ich auch. Mein Scanner wird jedoch täglich upgedatet. Außerdem noch getestet mit 2. aktuellen Virenscanner und auch mit HijackThis, ad-Aware und Spyboot. Also schließe ich diesen Punkt mal aus.

 

Auch Festplattendefekte schließe ich aus, habe dies auch extra nochmals getestet.

 

Wenn der Arbeitsplatz etwas Zeit benötigt um den Inhalt zu laden und darzustellen, so wird auf jeden Fall die rechte Fensterseite mit weißem Untergrund dargestellt und nach x sek/min erscheint der Inhalt.

 

Bei mir öfnet sich der Arbeitsplatz jedoch mit grauem Untergrund, was besagt, daß er zuerst überhaupt nicht aktiv ist und erst alle Einstellungen und Daten zusammen suchen muß.

 

Der rechte Fensterteil des Explorer verhält sich ja ähnlich nur nicht ganz so ausgepägt. Es wird immer nur das Verzeichnis angezeigt. das ich aufrufe, öffne ich den Explorer pur, so wird mir Arbeitsplatz und Laufwerk 1 mit +-Zeichen davor angezeigt.

 

Will ich über den rechten Fensterteil des Explorer steuern, passiert das gleiche wie im Arbeitsplatz. Steuere ich über über den linken Fensterteil (also mit Klick auf einen Odner>Unterordner>usw.) sind die entsprechenden Daten blitzschnell aufgerufen und vorhanden.

 

Ich denke also, daß diese beiden Punkte zusammengehören.

Da der Arbeitsplatz ein virtueller Ordner ist und über die Shell32 gesteuert wird und ich nicht weiß wie der rechte Fensterteil des Explorer gesteuert wird, komme ich da auch nicht weiter.

 

Was Punkt 3 und 4 betrifft, sind diese gleichzeitig mit Punkt 1 und 2 aufgetreten, also liegt der Verdacht nahe, daß hier auch ein Zusammenhang besteht.

 

Die Feststelltaste sollte mit meinem Problem nun wirklich nicht zu tun haben. zunächst leuchtet die Caps-Lock Diode und darüber hinaus würde man das auf jeden Fall beim schreiben bemerken und ich schreibe sehr viel.

 

Im übrigen ist meine Tastatur weder mein Clinch-Partner noch eine Ablage für schwere Gewichte.

 

Da ich schon etwas Kenntnis in dieser Sache habe, sind zumindest alle 0815 Punkte abgearbeitet.

 

Den einzigen Vorwurf den ich mir selbst machen muß ist, daß ich nicht sofort nach dem ersten Auftreten dieser Fehler mit Neustart und F8 die letzte funktionsfähige Konfiguration abgerufen habe. Wäre zumindest ein Versuch wert gewesen. Aber wenn man 7 Jahre mit WinME und davor mit Win98 gearbeitet hat kann so etwas gedanklich schon mal untergehen.

 

Ich denke, es liegt nicht an der Registry und da ich außer den 4 Fehlerpunkten alles weitere problemlos durchführen kann auch nicht an der Shell32.

 

Ich würde mich freuen, hier doch noch eine passende Anleitung zur Behebung dieser Fehler zu erfahren.

 

MfG maneich

Link to comment

Hallo,

 

es wurde kurz davor nichts installiert; das Problem war plötzlich am nächsten Tag nach dem ersten Booten da.

In der Ereignisanzeige habe ich nunmehr festgestellt, daß wenn ich den Arbeitsplatz aufrufe und

 

wenn nach ca. 3-4 Minuten alle Dateien angezeigt werden, ich jeweils eine Fehlermeldung erhalte:

 

Quelle: DCOM

Ereigniskennung: 10010

 

Server {A1F4E726-8CF1-11D1-BF92-0060081ED811} konnte nicht innerhalb des angegebenen Zeitabschnitts mit DCOM registriert werden.

 

Warum er den Arbeitsplatz über einen Server sucht ist mir nicht klar.

 

Da ich mit Fritz!Box Fon als Router arbeite, habe ich natürlich auch ein Netzwerk installiert. Das lief bisher aber einwandfrei.

 

Hat jemand dazu noch eine Idee???

 

MfG maneich

Link to comment

Hallo maneich,

 

Ich meinte nicht, daß deine Festplatte einen Fehler oder defekt hat, ich fragte dich, ob du ein Defragmentieren durchgeführt hast.

 

OK, mit der Meldung findet man schon was in der MS Knowledgebase: Bei Systemen, in denen die Standardberechtigungen für Zugriffssteuerungslisten im Verzeichnis "%windir%\registration" geändert wurden, können nach Installation von Microsoft Security Bulletin MS05-051 für COM+ und MS DTC verschied

Eventuell dieser hier noch: Deaktivieren der DCOM-Unterstützung in Windows

 

Also wenn es bis jetzt immer lief, muß irgendwas sich geändert haben, entweder hast du was an den Einstellungen geändert, oder etwas installiert oder du hast doch dir einen Virus oder Trojaner eingefangen.

 

Hast du alle SPs und Patches drauf?

Link to comment

@maneich:

 

Bitte lese dir meine Fragen noch einmal genau durch und wenn du nicht verstehst was ich meine hol dir jemanden der das kann.

 

Dann bitte die Fragen beantworten und nicht, wie in deinem Beitrag weiter oben, etwas dazu sagen was mit den Fragen überhaupt nichts zu tun hat.

 

Was wurde denn, kurz bevor das Problem auftrat, geändert?

 

Hast du im Windowsexplorer gemappte Laufwerke?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...