Jump to content
Sign in to follow this  
Canni

Terminalserver: versteckte Dateien sind bei allen Usern sichtbar ?

Recommended Posts

Hallo zuammen,

 

die versteckten Dateien (z.B. desktop.ini) sind bei allen Usern auf dem Terminalserver eingeblendet.

 

Woran liegt das? Gibt es dazu eine GPO-Einstellung?

 

Wie bekommen wir das geändert?

 

Danke!

 

Canni

Share this post


Link to post
Share on other sites

Das kannst Du über die Registry machen, also z.B. in das Anmeldeskript der User entsprechend einbauen (oder brauchst Du wieder eine Sonderlösung für Deinen Chef??? :-) )

 

 

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

 

 

 

Erstelle hier einen neuen Wert mit dem Namen "Hidden" als Datentyp REG_DWORD. Setze den Wert auf: 2

 

 

 

Gruß

Christian

Share this post


Link to post
Share on other sites

(oder brauchst Du wieder eine Sonderlösung für Deinen Chef??? :-) )

 

 

Hey, der war gut ^^ :-) Mein Chef hat seit heute auch keine Admin-Rechte mehr, nur zur Info.

 

Woran liegt das Deiner Meinung nach mit den versteckten Dateien?

Wie wird das sein, wenn ich einen neuen Nutzer anlege?

 

Gruß

Canni

Share this post


Link to post
Share on other sites

Er weiss es, aber begriffen hat er nur sehr wenig. Is schwieig, hier zu arbeiten.

 

Wie verpacke ich das am besten in ein Anmeldeskript? Oder einfach ne *.reg-Datei erstellen und die vom Anmeldeskript aufrufen lassen?

Share this post


Link to post
Share on other sites

Nein und ich habe auch von keinem Profil Kopien erstellt. Woran kanns liegen?

 

 

Und wie verpacken wir das am besten in ein Skript?

Share this post


Link to post
Share on other sites

Muss das Thema nochmal aufrollen:

nachdem wir die Dateien manuell ausgeblendet haben, erscheinen sie seit dem letzen Update von Tobit David erneut.

Wie würdet ihr die ausblenden, am besten bei jeder Useranmeldung?

 

EDIT: Problem gelöst! Registry-key war falsch :-)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...