Jump to content
Sign in to follow this  
jbm

NOVELL / DOS CLIENT - Bitte um Hilfe!

Recommended Posts

In Richtung Novell bin ich leider ein völliger Neuling, es wäre sehr nett wenn mir vielleicht jmd. von euch hier weiterhelfen könnte. Es geht um die Anbindung einer Workstation über einen Dos-Client an einen Server (3.12)

 

Ich habe auf der Festplatte alle Dateien des Clients im Verzeichnis "NWCLIENT"

Die darin enthaltene "Startnet.bat" läuft meiner Meinung nach ohne Fehlermeldungen ab, nach der kompletten Stapelverarbeitung ist aber der LAufwerksbuchstabe "F:\" nicht aufrufen.

Er landet stattdessen wieder im Verzeichniss "C:\NWCLIENT".

 

Um meine evtl. Problem genauer zu beschreiben habe ich die Stapelverarbeitung der Startnet.bat einmal manuell ablaufen lassen:

 

Set nwlanguage=Deutsch <= ;klappt, Variable wird angelegt.

 

lsl.com <= Novell Link Support Layer for DOS ODI v2.21 (960401)

© Copyright 1990 - 1996, by Novell, Inc. All rights reserved.

 

The configuration file used was "C:\NWCLIENT\NET.CFG".

Max Boards 4, Max Stacks 4

 

 

3c5x9.com <= 3Com EtherLink III MLID w/ DME v2.02 (950922)

© Copyright 1995 3Com Corp. All Rights Reserved

 

IRQ 10, Port 300, Node Adress 6097A3C5A5 L

Max Frame 1514 bytes, Line Speed 10 Mbps

Board 1, Frame ETHERNET_802,2, LSB Mode

 

ipxodi.com <= NetWare IPX/SPX Protocol v3.03 (960611)

© Copyright 1990-1995 Novell, Inc. All Rights Reserved.

 

Bound to logical board 1 (3C5X9) : Protocol ID E0

 

vlm.exe <= VLM.exe -NetWare virtual loadable module manager v1.21 (960514)

© Copyright 1993 - 1996 Novell, Inc. All Rights Reserved.

Patent pending.

Patent No. 5,349,642.

 

The VLM.EXE file is pre-Initializing the VLMs...................

The VLM.EXE file is using extended memory (XMS).

 

C:\NWCLIENT>_

 

 

Wenn ich nun "F:" eingebe, dauert es eine Weile und ich lande wieder im Ordner "C:\NWCLIENT".

Was mache ich falsch? Aif dem Rechner läuft z. Zt. der Windows-CLient mit win98, die Einstellungen in der "NET.CFG" habe ich dem GEräte-Manager entnommen und sollten somit rihtig sein.

Ich bin dankbar für jeden Tip.

 

mfg Jan-Bernd

Share this post


Link to post

du hast vergessen das LW f: zu mappen !!!

 

den genauen syntax kenn ich nicht mehr, aber den findest du auf den support seiten von novell. der map befehl liegt im sys\public

 

ich meine es geht so :

 

map f: \\nwserver\sys:

 

(kann mich aber auch irren), habe 3.x irre lange nicht mehr gemacht

Share this post


Link to post

Ne, ne solinske, da hast Du Dich geirrt.

Es wird das nächste verfügbare Laufwerk als Laufwerk auf das Login-Verzeichnis gemappt.

(map ist ein Befehl, der erst verfügbar ist, wenn das Login erfolgreich ist.)

Ich tippe auch auf den falschen Frame, wie thorgood.

Novell 3.12 hat noch mit ethernet_802.3 gewerkelt.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...