Jump to content
Sign in to follow this  
Herbert Leitner

Installaton von 2k/xp mit IDE-Treibern über USB

Recommended Posts

Hallo!

 

Für die Installation von Windows bei der Verwendung von RAID und auch (einigen!) SATA-Kontrollern wird eine Diskette mit den sg. Storage-Treibern benötigt.

 

Das Setup bindet die Treiber ein und bei der Weiteren Installation werden die Treiber erneut von der Disk gelesen.

Soweit ist das klar und funktioniert.

 

Nun gibts aber immer mehr Rechner, wo kein Diskettenlaufwerk mehr vorhanden ist.

Hier würde sich ein USB-Disk-Laufwerk anbieten. Bis zum ersten Teil der Installation (siehe oben) läuft das auch.

 

Zu dem Zeitpunkt, wo Windows die Treiber aber das zweite mal von der Disk liest, sind noch keine USB geladen und die Emulation von Diekstten über USB funkitoniert nicht oder nicht mehr oder noch nicht. Die Installation wartet dann für immer und ewig auf die Bereitschaft von dem (nicht mehr vorhandenen) Diskettenlaufwerk.

 

Wie kann ich das dann installieren. Bei Dekstop-PCs kann ich mir helfen, indem ich kurz per Kabel eine Diskette anschließe. Was mache ich bei einem Notebook?

 

Gruß und Dank!

Herbert

Share this post


Link to post
Share on other sites

Hallo,

 

z.B. übers netzwerk oder du "bastelst" dir ne cd mit BartPe oder etwas ähnlichem wo du die treiber für sata etc schon einbinden kannst somit werden sie dann von cd/dvd während der installation gelesen.Ich kann dir auch die boardsuche empfehlen, da dieses thema schon oft erörtert wurde.

 

MfG

 

Frank

Share this post


Link to post
Share on other sites
Hallo,

z.B. übers netzwerk oder du "bastelst" dir ne cd mit BartPe oder etwas ähnlichem wo du die treiber für sata etc schon einbinden kannst somit werden sie dann von cd/dvd während der installation gelesen.Ich kann dir auch die boardsuche empfehlen, da dieses thema schon oft erörtert wurde.

Frank

 

Hallo!

 

Ich wußte nicht, daß ich die Treiber bereits auf die Setup - CD kopieren kann.

Ich denke, da sollte ich mich schlau machen.

 

Ich habs bisher immer so gemacht, daß ich den Ordner i386 nach C:\Install\ kopiert habe, und dann von hier das Setup gestartet habe (winnt32 oder WinNT).

 

Währe schöne, wenn ich hier gleich die richtigen Treiber für Storage einbinden könnte!

 

Gruß und Dank!

Herbert

Share this post


Link to post
Share on other sites

Also ich hatte bisher noch nie Probleme, das mit USB-Floppy zu installieren. Evtl im BIOS was verkehrt eingestellt? Die "Bereitstellung" als Floppy kommt ja von da. Wird denn das USB-Teil als Laufwerk A im BIOS angezeigt?

Share this post


Link to post
Share on other sites

Hi,

 

dieses Phänomen hab ich bei uns auch ... tritt bei original HP USB Laufwerken für unsere Notebooks (ältere Modelle) auf. Mit meinem TEAC USB FD-05PUW funktioniert das ohne Probleme ... warum? Keine Ahnung

Share this post


Link to post
Share on other sites
Mit meinem TEAC USB FD-05PUW funktioniert das ohne Probleme ... warum? Keine Ahnung

Hm, hab im Büro glaub auch ein TEAC, auf jeden Fall kein HP. Ob's daran liegt?

@Herbert: was hast du denn für eins?

Share this post


Link to post
Share on other sites
Hm, hab im Büro glaub auch ein TEAC, auf jeden Fall kein HP. Ob's daran liegt?

@Herbert: was hast du denn für eins?

 

Hallo!

 

Ich habe hier ein Laufwerk von NEC, das eigentlich besser funktioniert als ich das gehofft hatte. Ich habe damit nie Probleme.

 

Bis auf eben die Sache mit der Installation von Windows 2000 und XP.

Ich habe hier eine HP Workstation (CAD - Maschine) mit einem Intel i975x Chipsatz.

Zumindest funktioniert die Installation hier nicht bzw. so wie von mir ganz oben beschrieben.

 

Ich habe mit HP geredet und die haben mir die leidige Sache mit den bei der Installation noch nicht geladenen USB - Treibern bestätigt.

 

Ich kann mich aber dunkel erinnern, ich habe da auch mal bei einer anderen Maschine gemacht und auch dort bleibt die Installation irgendwann stehen weil das Laufwerk und/oder die Diskette nicht angesprochen wird.

 

Gruß und Dank!

Herbert

Share this post


Link to post
Share on other sites

Irgendwie schon komisch. Ich hab selbst HP-Server schon mit dem USB-Floppy installiert, geht. Das letzte war mit einem Asus-Board, SATA-Platte, hat auch ohne Probleme gefunzt.

Musste im BIOS nur den internen Floppy-Controller ausknipsen, damit das USB-Floppy als Laufwerk A genommen wird.

Share this post


Link to post
Share on other sites
Irgendwie schon komisch. Ich hab selbst HP-Server schon mit dem USB-Floppy installiert, geht. Das letzte war mit einem Asus-Board, SATA-Platte, hat auch ohne Probleme gefunzt.

Musste im BIOS nur den internen Floppy-Controller ausknipsen, damit das USB-Floppy als Laufwerk A genommen wird.

 

Hallo!

 

Diese Information scheint mir brauchbar und plausiebel.

 

DAs sollte ich prüfen!

 

Dank und Gruß!

Herbert

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...