Jump to content
Sign in to follow this  
Mr.Green

DNS funktioniert nach Migration nicht mehr

Recommended Posts

Nachdem ich gestern meinen W2k Domain Controller auf VMware virtualisiert habe (VMware Converter), funktioniert das DNS auf diesem Server nicht mehr. Große Einschränkungen habe ich momentan zwar nicht, da wir einen zweiten DNS-Server im Netz haben, ich möchte das Problem aber natürlich trotzdem baldmöglichst beseitigen.

 

Meiner Meinung nach müsste das Problem daran liegen, dass durch die Virtualisierung die IP-Adressen auf neue Netzwerkkarten gelegt wurden.

 

Fehlermeldung beim Ausführen von nslookup:

nslookup www.mcseboard.de

Server: PCS015.domain.lan

Address: 10.1.10.15

 

DNS request timed out.

timeout was 2 seconds.

*** Zeitüberschreitung bei Anforderung an PCS015.domain.lan

 

Auszug aus dem Protokoll von netdiag /fix:

DNS test . . . . . . . . . . . . . : Failed

[FATAL]: The DNS registration for 'PCS015.domain.lan' is incorrect

on all DNS servers.

PASS - All the DNS entries for DC are registered on DNS server '10.1.10.15'

and other DCs also have some of the names registered.

 

Habt Ihr ne Idee, wie ich das wieder gerade biegen kann?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...