Jump to content
Sign in to follow this  
Oppossum

Terminalserver unter W2K3 R2 std. m. SP2

Recommended Posts

Hallo zusammen,

 

ich habe mal wieder eine interessante "Nuss" zu knacken. Es geht um Terminalservices unter Windows 200 R2 Standard Edition mit SP 2. Folgendes Szenario:

 

Domäne mit W2K3 Server mit SP 1 std. als DC

Terminalserver mit Lizenzserver auf W2K mit SP 4 Adv. Srv.

Terminalserver mit Lizenzserver unter W2K R2 mit SP2

 

Der alte W2K Server soll aus der Domäne genommen werden und der neue Server soll als alleiniger Terminalserver fungieren.

 

Vorgehensweise bisher:

 

- Installation des Servers mit den Terminaldiensten, sowie Installation der CAL's.

- Bereitstellung der Software via "Software"

- Einhängen des neuen Servers in die Domäne

- Herunterfahren des alten Servers

- Zuordung der User innerhalb einer globalen Sicherheitsgruppe zu den Remotedesktopbenutzern

 

Ergebnis: nur der Domänenadmin kann auf die Terminalservices zugreifen. Bei Anmeldung eines Users kann keine Verbindung hergestellt werden. Es erscheint immer die Fehlermeldung, dass der User nicht über ausreichende Zugriffsrechte verfüge und er zur Gruppe der Remotedesktopuser hinzugefügt werden solle, in der er sich allerdings schon befindet.

 

Interessant ist noch, dass ich in den lokalen Gruppen auf dem Terminalserver das AD nicht durchsuchen kann, obwohl der Server definitv im AD registriert ist. Auch das neuerliche Hineinheben in die Domain hat keine Abhilfe gebracht. Rechtemässig kann es kein Thema sein, das die User in der globalen Sicherheitsgruppe alle den Remotedesktopusern angehören. Im Eventlog des DC sind keine ersichtlichen Auffälligkeiten. Lege ich lokal auf dem Terminalserver Accounts an und melde mich dann mit einem Benutzeraccount an, läuft der Terminalserver wie er soll, lediglich bei einer Domänenanmeldung zickt er.

 

Meine Frage lautet daher, hat jemand eine Idee was das Teil hat? Die Technet hat einen wunderbaren Artikel unter. Microsoft Corporation , den ich schon rauf und runter gelesen habe - ohne erkennbaren Erfolg.

 

Meine Prognose:

1. DC platt (sehr unwahrscheinlich aus meiner Sicht)

2. Probleme durch den 2000er in der Domäne

3. Probleme durch das SP2 (mein Favorit)

 

Danke schon mal für Hilfe und Anregungen

 

Gruss

 

Das Oppossum

Share this post


Link to post
...

Meine Prognose:

1. DC platt (sehr unwahrscheinlich aus meiner Sicht)

2. Probleme durch den 2000er in der Domäne

3. Probleme durch das SP2 (mein Favorit)

 

...

 

Ich habe hier anfang der woche ebenfalls einen W2K3 mit SP2 neu aufgesetzt und funktioniert sauber. Von daher würde ich deinen "Favoriten" erstmal hinten anstellen.

 

Ich meine mich erinnern zu können dass diese meldung auch kommt wenn keine Lizenzen da sind

Share this post


Link to post

Was gibt denn "gpresult" auf dem Client aus? Greift die Domänenrichtlinie?. Eventuell die GPO falsch eingestellt --> "Anmelden über Terminaldienste zulassen"? Villeicht auch mal über "gpupdate /force /wait:0" das erzwingen der Aktualisiierung der Gruppenrichtlinie erzwingen. Was anderes fällt mir erstmal auch nicht ein.

Share this post


Link to post

Gruppenrichtlinien werden auf den Systemen nicht angewendet. Anmelden über Terminaldienste ist zugelassen und die Lizenzen sind auch installiert. Was mich wirklich nachdenklich macht, ist, dass ich vom Terminalserver aus das AD nicht durchsuchen kann, obwohl der Server als Memberserver auf dem DC aufgeführt ist. Mein Verdacht unter Nr. 1" platter DC" wird wohl immer wahrscheinlicher.

 

Ich werde den Server mal in eine andere Domäne hängen und schauen was passiert.

 

@Exos: Es ist ein R2 System kein "normales" W2K3

Share this post


Link to post

Hi,

 

ich komme der Lösung näher. Nachdem ich den Server in unsere Firmendomain gehievt habe, kann ich mich als User ohne Probleme anmelden. Auch unser AD steht zur Durchsuchung bereit. Meine Vermutung in Richtung zerschossenem DC scheint sich zu bestätigen.

Share this post


Link to post

mahlzeit,

 

öhm..sind den in den Sicherheitseinstellungen des RDP Konsole die User bzw. Gruppe hinterlegt? Also auf dem neuen WTS?

 

Zudem solltest du zumindest ne saubere Loopbackverarbeitung per GPO einrichten.

 

Zum einbindenin die domäne: Hat der neue WTS die selbe IP und Hostname wie der alte? Vielleicht vorm einbinden den DNS Eintag löschen?!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...