Jump to content
Sign in to follow this  
Dirk_privat

Uplink zwischen Cisco 2960 und 3COM

Recommended Posts

Servus Netzwerk Admins,

 

ich habe mal eine Frage bzgl. Uplink/ Verbindung zweier Switche. Es besteht ein 3COM Switch und ein neuer Cisco 2960 als Erweiterung. VLAN´s sind keine defniniert. Wie verbinde ich die zwei Switche, mit einem Crossover oder einem normalen Patchkabel? Ich habe den Cisco angehängt und mit beiden Kabeln getestet, beides geht. Das ist zwar wunderbar, aber es irritiert mich da die Ports nicht grün, sondern orange leuchten. Wie ist die richtige Vorgehensweise? Muß ich am Cisco explizit einen Trunk Port zuweisen?

 

Danke für Eure Hilfe

Gruß

Dirk

Share this post


Link to post

HI

 

Hi willst mehrere Ports miteinander nutzen und willst du die Verbindung nur mit einem Kabel gestalten.

 

1. du definierst eine Channelgroup für die Ports am Cisco mit denen du den Uplink realisieren willst. Dann müsstest halt schaun wie du sowas am 3Com machst und theoretisch sollte es das nun gewesen sein.

 

Die Konfigurationen sollten auf beiden Switches für die Trunkports gleich sein, das wäre eine Möglichkeit warum die Ports nicht grün werden.

 

ciao onedread

Share this post


Link to post

Ich würde die Switches gerne mit zwei Ports verbinden, d.h. ich muß Trunking Ports konfigurieren? Erkennen die Switches es nicht automatisch?

 

Kennst Du das Standard Admin Account vom Cisco und 3COM? In der Bedienungsanleitung steht nichts geschrieben.

 

Danke und Gruß

Dirk

Share this post


Link to post

HI

 

naja ich könnt mir vorstellen cisco cisco, oder nur cisco, 3Com Switch hat ich noch nie in meinen Händen.

 

Naja wenn du eben 2 Ports zusammenschliessen willst musst du ne Portchannel machen d.h das du auch die physikalischen Ports gleich konfigurieren musst und dann die channelgroup dann kriegst du ein ein Portchannel Interface in deiner Konfig und das kannst du dann noch extra konfigurieren, weiß aber leider nicht wie man das auf dem 3Com konfiguriert.

 

ciao onedread

Share this post


Link to post

Hi,

 

Soweit ich weiß hat Cisco im auslieferungszustand keine Passwörter gesetzt. Wie das bei 3COM ausschaut weiß ich nicht.

 

Wenne die Switches mit zwei Ports anschließt und kein Portchannel machst, wird der Cisco früher oder später einen Port "dicht" machen um Loops zu verhindern.

 

MFG

Daniel

Share this post


Link to post

Wenn der 3Com Autouplink hat dann ist es egal welches Kabel du einsteckst. Leuchten die LED's immer orange oder werden die nach 30-50 Sekunden wieder gruen? Trunk ohne VLANs find ich irgendwie sinnlos. Uplink und fertig :)

Share this post


Link to post

Servus,

 

eigentlich wollte ich keine Trunking Ports konfigurieren, das ist eine Mini Netzwerk und am besten wäre es wenn die Switche die Uplinks automatisch erkennen. Normalerweise sollte ein Uplink mit einem Cross Kabel gemacht werden, wieso geht dann auch ein normales?

 

Wordo: Die LED´s bleiben orange. Ich dachte zuerst daß er nur auf 10 M/bit läuft, dann sind die LED´s auch orange.

 

DanielB: Wenn ich per Webinterface drauf will, kommt ein Anmeldeprompt. Die typischen Kandidaten wie Admin und password habe ich schon probiert. Ein leeres akzeptiert er nicht.

 

Gruß

Dirk

Share this post


Link to post

Hi again,

 

hm bei CISCO hat die Farbe der LED´s nix mit deren Übertragungsrate zu tun. Die "neueren" Cisco Geräte erkennen automatisch obs nen uplink Port ist und stellen sich dann Automatisch so ein, sodass du eben kein cross cable mehr brauchst.

 

Da du aber noch nen 3COM verwendest würd ich lieber das cross cable nehmen da ich nicht weiß ob 3COM auch so eine Praktische funktion besitzt.

Share this post


Link to post

Du brauchst bei einem VLAN und "Mininetzwerk" keinen Trunk. Wie gesagt, wenn mind. 1 Switch Autouplink beherrscht ist das Kabel egal. Steck rein was du magst ;)

 

Geht denn die Verbindung ueberhaupt? (orange hin oder her)

 

Kabel zwischen den Switchen, Client in Switch1, Client in Switch2, Ping von Client zu Client und dann schauen ob die MAC im Client steht (arp -a bei Windows)

Share this post


Link to post

Die Verbindung funktioniert einwandfrei. Dann lasse ich es einfach so, ich dachte nur ich frage mal die Netzwerkspezialisten ob man es lassen kann.

 

Vielen Dank für Eure Hilfe

Gruß

Dirk

Share this post


Link to post

Hallo,

 

was ist das für ein 3Com Gerät ?

Kenne mich da bisschen aus verwenden nur 3Com ;)

 

Wenn die LED bei 3Com orange ist, ist es eine 100 Mbit/s Verbindung.

 

Gruß Dirk

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...