Jump to content

onedread

Members
  • Content Count

    377
  • Joined

  • Last visited

Community Reputation

10 Neutral

1 Follower

About onedread

  • Rank
    Senior Member
  1. Hi Ist es möglich mit dem GNS3 auch ASR1002 Router zu emulieren? Habe ein Projekt wo ich AS Overide und SSO auf vorhanden Routern mit einer ziemlich komplexen Konfigruation zu implementieren und würde das gerne vorher mit dem GNS3 realieseren? Oder gibt es ähnlich Router wo Interface Bezeichnungen und Funktionen ident sind? regards onedread
  2. HI ich habe ein ziemlich stranges Problem. Und zwar geht es um einen NFS mount übers WAN von einer/mehreren Lokation zu ner anderen. Wenn ich von meinem Standort probiere den NFS Share einzuhängen gehen meine Pakete durch unsre Firewall raus nur kommen Sie nicht auf der anderen Seite an. Wenn ich aber ein telnet auf die ports 111 oder 2049 tcp mache bekomme ich einen connect und ich sehe auf beiden Seiten die log einträge. Auch wenn ich ein tcptraceroute mache oder rpcinfo -p host kommen alle gewünschten ports zurück und die Logeinträge sind hier. Kurz zum Netzaufbau: Meine Lokation ist über MPLS an unser Rechenzentrum angeschlossen dann kommt das Paket zu unsrem Distri Router dann zu einem ASR1002 in D in unserer COLO dann 1Gigbit Verbindung zu der Lokation wo die Netapp mit dem NFS Share steht. Dort steht ebenfalls ein ASR1002 dann gehts weiter zu unserer Firewall dann zum Layer 3 Switch und dann kommt die NETAPP. LocationA -> MPLS-Cloud -> COLO -> DistriRouter -> ASR1002 -> 1GigabitGlasfaser -> LocationB -> ASR1002 -> Firewall -> Layer3-SW -> Netapp. So meine Frage ist wie kann ich ein gezieltes Debugen auf den Routern die in meiner Administrativen Gewalt sind machen. Ich will natürlich das debugging so ressourcenschonend machen wie möglich. Ich hoffe ihr könnt mir hierbei weiterhelfen. Denn dadurch das tcptraceroute und telnet auf die gewünschten ports funktionieren bin ich etwas ratlos. ALG's usw.. sind auf den Firewalls schon augeschalten und auch Any Any rules sind derweilen zugange. Lokal funktioniert das mounte auch der NFS shares und das noch strangere ist wenn ich bei dem mount string -o udp angeben kann ich es auch übers WAN mounten aber nicht über tcp. regards
  3. ne hat er nicht, was ich aber gemacht habe war dann den switch unprovisinend und mittel reload slot 1 den switch neugestartet hat aber auch nix geholfen. Ich hab dann weiters noch ein remote command 1 sh run gemacht und da hat er mit die interfaces als fa5 angezeigt sollte aber fa1 sein. Das seltsame ist er hat mir gesagt das es am Anfang funktionert hatte. Irgendwie ist dieser Switch dann wieder ausgefallen und seitdem sind die ports unbenützbar. Wie kann ich den Stack wieder sauber kriegen? regards
  4. HI, ein Freund hat mich gerade kontaktiert weil er Probleme mit seinem Switchstack hat. Folgendes der Stack besteht aus 5 membern 1 Switch hat das zeitliche gesegnet und wurde durch einen anderen 3750 ausgetauscht jetzt hat er mir gesagt das bei einem show int die FA Ports vom neuen Switch als not connected auftauchen obwohl Geräte darauf hängen. Ich hatte dieses Phenomen noch nie und auch google konnte mir dazu nichts sagen. Hatte dieses Problem schonmal jemand von euch? Angeblich ist der output eines sh switch usw... alles ok werde ich aber am Abend wenn er mir remotezugriff gibt kontrollieren. Any Tipps so far? regards
  5. Hi ja das weiß ich auch deswegen sagt uns unser Provider auch das dies Technologieabhängig ist. Ich hab mich da leider verschrieben. Wenn zum Beispiel gerade ein Datentransfer im VRF2 (70Mb/s) mit ca. 60Mb/s läuft und jemand startet nen Datentransfer im VRF1 (25Mbit/s) bricht der Datenstrom im VRF2 zusammen. Dies sollte ja eigentlich nicht passieren weil diese ja logisch getrennt sind oder? Wie kann man den Provider dabei unterstützen wireshark dumps auf beiden Seiten in jedem VRF ziehen und ihnen dann schicken? Meine eigentliche Frage ist aber trotzdem nur können sich die beiden VRF's untereinander beeinflussen? regards
  6. HI hab mal ne Frage an unsre MPLS Spezialisten. Wir haben ein paar Standorte mit MPLS auf Ethernetbasis mit multi VRF Konfigurationen. Sagen wir VRF1 und VRF2 Physisch soltle dies eine 90Mbit/s Leitung sein die VRFs sind wie folgt aufgeteilt VRF1 = 25Mbit/s VRF2 = 70Mbit/s So nun zum eigentlichen Problem. Wenn wir nun im VRF2 die Leitung ziemlich dicht machen bricht der Traffic im VRF1 zum Beispiel von 60Mbit/s auf 20 - 30 Mbit/s ein woran kann dies den liegen wir hatten schon unzählige calls mit unserem MPLS Provider und dieser konnte keinen Fehler in der Konfiguration der Router bzw. beim Trafficshaper sehen. Weiters haben Sie uns dann erklärt das dies leider so ist und sie das nicht ändern können. Uns ist diese Antwort leider nicht gut genug denn eigentlich laut meines Verständnisses sollten sich die beiden VRF's nicht beeinflusen ist das korrekt? Mir ist es eigentlich klar wenn wir unser VRF komplett auslassten erscheint es mir logisch das der Traffic in die andere Richtung einbricht weil dann natürlich nicht genug Bandbreite für die Acknowledges vorhanden ist und diese dann in die Queue wandern und dann eben erst rausgeschickt werden wenn sie an der Reihe sind. Sollte es aber nicht so sein das wenn ein VRF ausgelastet ist das andere nicht mit Bandbreitenschwankungen zu kämpfen? Kann mir jemand dieses Phänomen erklären oder definitv sagen das dies leider so ist? Bzw. Links oder anderes Material empfehlen wo man sich einlesen kann? thx and regards
  7. Hi, die haben eben immer wieder pings verloren vom vlan 10 ins vlan 20 und umgekehrt. Und irgendwelche Produktionsanwendungen liefen nicht richtig. Da eine externe Firma das Lan gebaut und warten tut ist das jetzt bei mir in vergessenheit geraten weil ich auch noch andere Sachen zu tun habe. Aber wenn du nen Tipp hast was ich noch testen bzw. der externen Firma weitergeben kann wäre ich sehr dankbar. regards
  8. hey, also die Packetloss tretten hauptächlich in der Produktion auf soviel ich weiß und mir von dem Admin vor Ort verraten wurde. Es sind auch 2 VLANS konfiguriert und eben packetloss tritt zw. vlan 10 (daten) und vlan (20). Das routing erledigen die beiden Core Switches 3750X. Interface Auslastung ist jetzt nicht die Welt auf den 4 GigUplinkPort vom 3750X zu den 3750V2 waren 20Mbit und auch die Uplinks vom 3750V2 zu den kleinen Produktionswitches 2960-8Tc über 100Mbit/s sind 20Mbit/s und auf den Clientports sind max 5Mbit/s und keine packetdrops. Das einzige was mir aufgefallen ist sind eben die total droped packets zw. Uplink 3750V2 zu den kleinen Produktionswitchen. FastEthernet2/0/10 is up, line protocol is up (connected) Hardware is Fast Ethernet, address is 24b6.57c0.f60c (bia 24b6.57c0.f60c) Description: ***TO PRODUCTION*** MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec, reliability 255/255, txload 10/255, rxload 1/255 Encapsulation ARPA, loopback not set Keepalive not set Full-duplex, 100Mb/s, link type is auto, media type is 100BaseFX-FE SFP input flow-control is off, output flow-control is unsupported ARP type: ARPA, ARP Timeout 04:00:00 Last input 00:00:12, output 00:00:06, output hang never Last clearing of "show interface" counters 2d19h Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 386292420 Queueing strategy: fifo Output queue: 0/40 (size/max) 5 minute input rate 18000 bits/sec, 35 packets/sec 5 minute output rate 4221000 bits/sec, 469 packets/sec 6486375 packets input, 502252597 bytes, 0 no buffer Received 61622 broadcasts (45499 multicasts) 0 runts, 0 giants, 0 throttles 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored 0 watchdog, 45499 multicast, 0 pause input 0 input packets with dribble condition detected 115616226 packets output, 131651520115 bytes, 0 underruns 0 output errors, 0 collisions, 0 interface resets 0 unknown protocol drops 0 babbles, 0 late collision, 0 deferred 0 lost carrier, 0 no carrier, 0 pause output 0 output buffer failures, 0 output buffers swapped out
  9. HI wir haben an einem Standort Probleme mit der Netzwerkverbindung. Es treten vermehrt Packetloss in dem Netzwerk auf. Kurz zur Topology 2x Core Switches 3750X in einem Stack 2x 3750V2 auch im Stack diese beiden Switches sind mittels Portchannel mit je 4GigaIf zusammengeschlossen auf den beiden 3750V2 Switches hängen nun noch über die FastEth Ports um die 8 2960-8TC-L auf den GigPorts angeschlossen. So nun zu den Interfacekonfigurationen siehe Anhang Die CPU Auslastung von allen Switches ist sehr niedrig. Wo kann ich den hebel ansetzen um das Problem zu lokalisieren oder was kann ich euch noch für Daten geben? Switches_Aufbau.txt
  10. Hi ist zwar schon länger her aber die Lösung sollte doch auch ins Forum. Netzwerktechnisch war natürlich alles in Ordnung lag wieder an einem Stück Software. irgendne Security Suite von Kaspersky oder so ich weiß es nicht genau. Funktioniert und Danke für eure Hilfe.
  11. wenn ich nen andren rechner der funktioniert auf den port und kabel häng wo der rechner hängt funktioniert der rechner auch
  12. die routen passen ich komm vom rechner raus aber nicht rein. sehe auch den arp eintrag auf der firewall das netz is 172.20.32/23 betrifft aber auch ein paar rechner die im .32 und im .33 netz sind
  13. HI habe hier in intressantes Problem das alle Rechner im LAN /23 Netz erreichbar sind. Wir haben ein MPLS Netzwerk auf mehreren Standorten verteilt Firewalls sind zwar von einem anderen hersteller dies hat aber meiner Meinung nach nichts mit dem Problem ansich zu tun. So wenn ich nun versuche von dem Standort B die Rechner aus Standort A zu erreichen bekomme ich von ein paar wenigen keine Antwort zurürck. Mittels wireshark seh ich das die Syn packete ankommen aber es werden keine syn-ack packete zurückgeschickt. Es ist eben nicht bei allen Rechnern aber bei einigen. Switches sind alles HP Switches die laut LocalIT Admin Sternförmig angebunden sind. Es sind keine VLANS im betrieb also hat jeder Client ne /23 Subnetmaske und den gleichen Gateway die Firewall eingestellt. Irgendjemand nen Tipp was ich noch checken kann? regards onedread
  14. Ja Konfigbackups gibt es zum Glück das ist kein Problem. Hab schon versucht den Radiusnachzubilden aber mit nem SRV2008 NAP auf ner Virtuellen Maschine hatte ich noch kein Glück das ich mich authentifzieren konnte. Aber das ist eine andere Geschichte. Ok Danke werd das am Wochenende ausprobieren
  15. ok, wusste nicht das des gleich als illegal bewertet wird wenn man soetwas wissen will.
×
×
  • Create New...