Jump to content
Sign in to follow this  
ice.tigers

100% CPU Auslastung mit fssm32.exe

Recommended Posts

Hallo,

ich habe auf meinem winXP SP2 F-Secure Client Security 6.03 laufen. Neuer geht nicht. Beim booten verbrät obiger Prozess fast immer 100% der CPU im Taskmanager. Kann dann erst nach 20 Minuten arbeiten. Manchmal ist es auch im laufenden Betrieb. Die fssm32.exe ist eine KOmponente von F-Secure Realtime Scanning. Wenn ich den Realtime Scanner abschalte habe ich auch keine Probleme mehr. Möchte aber nicht darauf verzichten. Kennt jemand das Problem und noch besser: eine Lösung??

Share this post


Link to post
Share on other sites

bei uns gabs das problem auch auf einzelnen rechnern. nachdem der rechner einen tag durchlief, hat es sich von selbst behoben.

ich hab mir mit dem sysinternals filemon angesehen, worauf das programm zugreift. anscheinend wird die gesamte platte gescannt.

 

meine suche im netz zu diesem problem blieb erfolglos. dort wird immer nur von programmen gewarnt, die eine indizierung vornehmen oder von haus aus öfter auf dateien zugreifen, da jeder zugriff auf viren gescannt wird.

 

vielleicht hilft dir das ja weiter...

Share this post


Link to post
Share on other sites

Das Problem hatte ich auch mal bei nem Kunden, hier hat F-Secure Verzeichnisse mit grossen Dateien gescannt und dafür eben lange gebraucht. Im Log war das auch zu sehen, F-Secure lief hier in einen Timeout. Nachdem ich das Verzeichnis von der Überwachung ausgeschlossen hatte war es wieder OK. Es waren Datenbankverzeichnisse einer Paradox-Datenbank.

Share this post


Link to post
Share on other sites

Danke für eure Antworten! Den F-Secure Support habe ich bereits angeschrieben. Allerdings noch keine Antwort. Filemon habe ich auch laufen. Alle paar Sekunden schreibt die Firewall in ein action.log File und einer policy.ipf. Was auch sehr nervig ist, da ständig Festplattenaktivität herrscht.

Eine Indizierung wird nicht vorgenommen. In anderen Foren haben viele das Problem beschrieben, aber leider ohne eine vernünftige Lösung :-( Mein Rechner ist auch schon nachts durchgelaufen.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

der Beitrag ist zwar schon älter, das Problem wurde aber nicht wirklich gelöst.

 

Ich stand bis eben vor dem gleichen Problem und habe es mit dem Tele-Support von F-Secure gelöst.

 

F-Secure Client Security öffnen,

Antivirus & Antispyschutz klicken,

Echtzeit-Scanning Konfigurieren öffnen,

In komprimierten Dateien (Zip...) scannen -> Haken entfernen

 

Erklärung:

 

Beim Neustart (cabs) oder beim Erhalt von großen Archiven werden diese

sofort gescannt, somit kommt es zu hoher CPU-Last. Haken weg, CPU-Last weg.

 

Wozu gibt es diese Option :confused:

 

Das Lächeln war förmlich durch das Telefon zu hören...

Das ist die Paranoia-Option, bei der die Archivdateien sofort gescannt werden.

Werden jedoch Archivdateien entpackt und im TEMP-Ordner abgelegt, werden

diese auch gescannt und Viren, sofern vorhanden, erkannt.

 

Somit ist der Haken für den normalen Gebrauch überflüssig.

;)

 

Gruß,

non

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...