Jump to content

"Open with" startet *.pps nicht im Bearbeitungsmodus


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Tag zusammen!

 

Bei einer unserer Workstations werden PPS-Dateien nicht mehr im Bearbeitungsmodus geöffnet, wenn man im Explorer mit

Rechtsklick auf "Open With" geht und dann Powerpoint auswählt.

 

Hat jemand eine Ahnung, wo man dies wieder änder kann?

 

Gruss,

 

Jah

Link to comment

hi jah

 

welches os hast du denn? schau mal unter den ordneroptionen bei dateierweiterung bzw dateitypen nach der endung *.pps und nimm als standardbefehl zum öffnen open oder öffnen. einer von den beiden müsste funzen ;)

 

achja nichts für ungut, aber schon gecheckt ob auf der kiste auch wirklich power point drauf ist und nicht evt nur der viewer :suspect: :D

 

gruss saracs

Link to comment

und os? wenn auch 2000 dann geh mal im dateiexplorer auf

extras/ordneroptionen/dateitypen da dann die endung *.pps suchen und mal nachschauen welcher offnet mit befehl drin steht. zum vergleich bei mir steht folgendes drin: befehl ist OPEN und programm wird so aufgerufen C:\PROGRA~1\MICROS~2\Office\powerpnt.exe /s "%1" :suspect: warum auch immer

 

wie öffnet er denn eigentlich die dateien? oder tut ers gar nicht mehr?

 

gruss saracs

Link to comment

was passiert eigentlich wenn du aus pp heraus die pps startest??? fährt dann die präsentation auch sofort los? ich kenn mich mit pp leider nicht so gut aus. gibts vielleicht ne einstellung die das regelt oder so? hab hier auch nur die xp version... fragen über fragen :D und noch eine.. passiert es nur bei der einen pps oder grundsätzlich bei allen?

 

gruss saracs

Link to comment

nö, aus pp gestartet wird sie im bearbeitungsmodus geöffnet. ich kenne ich mit pp auch zuwenig aus. die einstellungen habe ich überprüft, soweit ich das beurteilen kann kein unterschied zur anderen ws. es passiert übrigends bei allen präsentationen.

 

habe auch eine frage, wie siehst du das, bei den dateitypen in den ordneroptionen, dass sollten doch die befehle sein, die im kontextmenü bei rechtsklick erscheinen, oder? wieso sehe ich dann bei pps dort eingetragen "open" und "print"? im kontextmenü habe ich nur "show" und print"...

 

gruss,

 

jah

Link to comment

hi jah

 

setzt doch mal bei den dateitypen zu der pps den befehl show mit der kommandozeile C:\PROGRA~1\POWERP~1\PPVIEW32.EXE "%1" ein (falls du pp wo anders installiert hast natürlich abändern ;) oder durchsuchen funktion benutzen)

 

die befehle die du bei den dateitypen eingibts haben nicht allzuviel mit dem kontextmenü zu tun. das kontextmenü wird in der registry geregelt (soweit mir bekannt ist, kann mich aber auch mal wieder irren :D )hier war letztens mal ein posting wegen kontextmenüeinträgen.. ich schau gleich mal nach.. trag du schon mal den befehl ein und poste mal ob es genutzt hat ;)

 

gruss saracs

Link to comment

du kennst sicherlich die drag & drop funktion von ms oder? drag mal den rechner zum fenster und dann drop bitte mal :D

 

scherz beiseite.... hast du es mal mit ner reperatur installation, neuinstallation bzw mal versucht unter nem andern user pp zu nutzen??

 

so langsam gehen mir die ideen aus :(

 

gruss saracs

Link to comment

Ähh, hallo und *grübel*,

 

die Endung .pps besagt doch generell aus, dass eine PPT-Präsentation im Präsentationsmodus geöffnet werden soll! Nur über PPT selber, Menü Datei-Öffnen kann .pps bearbeitet werden. Zumindest habe ich es noch nie anders gesehen in meinen inzwischen 10 Jahren, die ich mit dem Produkt arbeite.

 

Vielleicht mag es bei PPT XP anders sein???

 

Ich vermute aber mal, dass ihr hier ein Problem seht, wo keins ist...

 

Grüße

Olaf

Link to comment

@efv-olaf

 

schon richtig, pps über doppelclick geöffnet startet die präsentation. ich habe hier aber auch W2k installationen wo

man im kontextmenü die auswahl show hat, diese startet die präsentation, und dann mit open with wird der bearbeitungsmodus gestartet. habe hier wirklich diverse maschinen getestet, im regelfall kann ich den bearbeitungsmodus with open with starten.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...