Jump to content

jah

Members
  • Posts

    81
  • Joined

  • Last visited

Everything posted by jah

  1. Hallo Wer kann mir helfen, ich habe ein Problem mit den Benutzerprofilen in Windows XP nach der Migration der Domäne von NT4 auf 2003. Sämtliche User und PC's wurden mit dem ADMT2 migriert, die Option für die Migration des Profils wurde angewählt. Wenn ich mich nun auf einen Client anmelde, dann wird ein neues lokales Profil für den Benutzer erstellt, obwohl auf diesem PC schon ein Profil für diesen Benutzer (alte Domäne) besteht. Dieser Umstand ist natürlich problematisch, ein manuelles Eingreifen an den Client's möchte ich vermeiden. Kann mir jemand sagen, was ich hier falsch mache? Gemäss Hinweisen im Netz sollte eine Computermigration automatisch möglich sein. Gruss, jah
  2. Hallo zusammen wer kann mir sagen, wie ich den B.I.T.S am einfachsten neu installieren kann? Gruss, Jah
  3. ....unsicher auf jeden Fall, aber gibt es überhaupt jemanden der IIS auf Linux installieren würde? :eek: ;) @soldi01 aber vielleicht klappt es ja, ganz simpel das Web-Directory vom IIS in den Apache zu kopieren, ist auf jedem Fall mal ein Versuch wert, oder? Gruss, Jah
  4. oops, habe ein bisschen zuwenig gelesen! Für NT4 habe ich leider auch noch keine Idee oder Lösung zur Hand, ich suche aber mal ein bisschen... Gruss, Jah
  5. über das MMC Snap-In "Security Templates" kannst Du definieren, welcher Benutzer mit welchem Service was machen kann. Gruss, Jah
  6. Hallo zusammen, ich brauche ein Script um eine Excel Datei mit Passwort zu öffnen. Momentan verwende ich dazu folgendes Script, ich denke aber es müsste noch eine elegantere Lösung geben. Mein Script: set WshShell = WScript.CreateObject("WScript.Shell") WshShell.Run(chr(34) & "G:\IT Support\NetDok\Inventar\INVENTAR.XLS" & chr(34)) WScript.Sleep 100 do until success = true success = WshShell.AppActivate ("Kennwort") WScript.Sleep 1000 Loop WshShell.SendKeys "passwort{ENTER}" Hat jemand vielleicht eine Idee für eine bessere Lösung? Gruss, jah
  7. Tag zusammen Hab da mal ne Frage: Hat jemand Erfahrung mit SUS auf einem Linux Server? Geht das überhaupt, so mit Wine oder so? Ich wäre dankbar etwas über eure Erfahrungen damit zu hören. Gruss, Jah
  8. ja danke, dann wird das wohl schon die beste Lösung sein. Gruss, Jah
  9. ich teste seit einigen Tagen den Auto Update allerdings nur in Verbindung mit einem internen SUS Server. Meiner Meinung nach funktioniert es zuverlässig und zufriedenstellend, eigentlich fast schon beängstigend man merkt eigentlich nichts das ein Update läuft...
  10. Hallo zusammen wie kann ich die aktuellen Sicherheitseinstellungen eines Computers (W2k) in einem Security Template speichern? Ich muss die Konfiguration von 2 PCs vergleichen. Danke + Gruss, Jah
  11. es gibt von MS ein Tool das heisst Script Encoder. Damit kannst Du ein *.vbs Script codieren, du erhältst dann ein VBE-Script das nicht mehr im Klartext anzusehen ist. Ist zwar auch keine grosse Sicherheit, da man das einfach wieder decodieren kann, aber immerhin kannst Du so Eure Richtlinie umgehen. Gruss, Jah
  12. :D lösung gefunden.... das problem liegt daran, mit welchem syntax pp gestartet wird. ein versuch auf der command line zeigt, eine pps datei im editiermodus öffnen kann man einfach nur mit powerpnt.exe "datei.pps". anzeigen hingegen braucht noch ein /s (steht für show). die lösung: in der registry unter HKEY_CLASSES_ROOT\Applications\POWERPNT.EXE\shell\ stehen die beiden keys die auch im kontextmenü erscheinen, open und print. unter open beim value command habe ich dann /s entfernt. ist aber ein reg_multi_string, die werte sind deshalb in hex. gruss, jah
  13. ist übrigends nicht pp XP, ich verwende 2000 mit sp2 oder sp3
  14. @efv-olaf schon richtig, pps über doppelclick geöffnet startet die präsentation. ich habe hier aber auch W2k installationen wo man im kontextmenü die auswahl show hat, diese startet die präsentation, und dann mit open with wird der bearbeitungsmodus gestartet. habe hier wirklich diverse maschinen getestet, im regelfall kann ich den bearbeitungsmodus with open with starten.
  15. tja, wer macht das schon? man nicht glauben, aber es gibt tatsächlich user die machen das! klar, ich habe dem user natürlich gesagt, das es weit effizientere methoden gibt um ein formular zu erstellten. trotzdem habe ich den fehler versucht nachzuvollziehen, habe diverse test auf diversen maschinen gemacht. und jedes mal stürzt word dabei. also nochmal was es dazu braucht: 1. du schreibst ein wort wie z.b. haus auf eine zeile 2. du setzt in der selben zeile ein tabulator, bei mir auf 8 3. du drückst die tab und wechselt zum tabulator 4. du füllst nun die zeile über den seiten umbruch hinaus mit _ auf (der user wollte mehrere zeilen mit linien untereinander habe, sollte ein formular werden wo man von hand etwas einschreiben kann) wäre cool, wenn du das auch mal probieren könntest und mir dann sagen, was passiert gruss, jah
  16. hallo zusammen habe bei uns ein interessantes Phänomen festgestellt. Wenn ich im Word 2000 (SP3) ein bekanntes Wort eingebe, einen Tabulator setze, dann die Tabulatortaste drücke und dann bis über den Zeilenumbruch mit Underline ( _ ) auffülle, dann stürzt Word ab. Der gleiche Versuch mit einem unbekannten Wort ergibt keinen Absturz. Kann jemand das bei sich so nachvollziehen? gruss
  17. hi saracs folgendes passiert wenn ich das so mache wie du sagst. es erscheint im kontextmenü ein 2. eintrag show, denn angeklickt wird die präsentation gestartet. gruss, jah
  18. nö, aus pp gestartet wird sie im bearbeitungsmodus geöffnet. ich kenne ich mit pp auch zuwenig aus. die einstellungen habe ich überprüft, soweit ich das beurteilen kann kein unterschied zur anderen ws. es passiert übrigends bei allen präsentationen. habe auch eine frage, wie siehst du das, bei den dateitypen in den ordneroptionen, dass sollten doch die befehle sein, die im kontextmenü bei rechtsklick erscheinen, oder? wieso sehe ich dann bei pps dort eingetragen "open" und "print"? im kontextmenü habe ich nur "show" und print"... gruss, jah
  19. ja, auch W2k. Habe das auch mal so gecheckt, es steht bei mir genau so drin, auch bei den WS wo es klappt. Die Datei wird übrigends im Vollbild-Präsentationsmodus gestartet. Und Powerpoint ist auf jedem Fall installiert.
  20. Office 2000 englisch mit MLP, zuerst SP2, dann auch mit SP3 probiert...
  21. Tag zusammen! Bei einer unserer Workstations werden PPS-Dateien nicht mehr im Bearbeitungsmodus geöffnet, wenn man im Explorer mit Rechtsklick auf "Open With" geht und dann Powerpoint auswählt. Hat jemand eine Ahnung, wo man dies wieder änder kann? Gruss, Jah
  22. .......danke, jetzt sehe ich gerade was ich für einen Fehler gemacht habe. Ich habe das auch schon so probiert wie Du vorgeschlagen hast, aber eben nicht im "Safe Mode". Natürlich, jetzt klappt es auch wunderbar. Vielen Dank für den Gedankenanstoss. Jah
  23. Hallo zusammen weiss jemand wie man eine Datei die von WFP geschützt wird freigeben kann, so dass sie in Zukunft nicht mehr auf der Liste der geschützten Dateien steht? Ich möchte nicht wissen, wie man WFP deaktiviert, das wäre kein Problem, kann aber nicht die Lösung sein. Danke + Gruss jah
  24. ja sorry, kann ich natürlich... Das Problem tritt auf wenn man z.B. in der Netzwerkumgebung auf den Server klickt. Dann dauert es mehrere Sekunden bis die Share's angezeigt werden. Der Zugriff auf die Files hingegen läuft normal, ich denke dort gibt es keine Verzögerung.
  25. Hallo zusammen Hat jemand Erfahrung mit Compaq Proliant ML350 Server mit W2k? Wir haben das Problem, dass der Zugriff übers Netz extrem lang dauert. Dies nur bis die verfügbaren Resourcen angezeigt werden, danach läuft alles mit normaler Geschwindigkeit. gruss, jah
×
×
  • Create New...