Jump to content

funnikerl

Newbie
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

11 Neutral

About funnikerl

  • Rank
    Newbie
  1. Nein IPv6 geht nicht durch - guter Punkt. Per Se sind auch nur die IPv4 Adressbereiche an den Standorten gepflegt. IPv6 ist angeschaltet aber habe da nie etwas angefasst bzw. verändert.
  2. Standorte sind via VPN vernetzt. Das Problem tritt immer auf sowohl an Standort A als auch B.
  3. Guten Abend, Ich habe seit geraumer Zeit ein Problem beim Domain Join von neuen Geräten an allen Standorten Umgebung ist ein Windows Server 2012 DC an Standort A und ein Windows Server 2012 DC R2 an Standort B. Die Replication von Sysvol und Netlogon funktioniert einwandfrei. DNS funktioniert ebenfalls. Wenn ich nun einen Windows Client (reproduziert mit Win 10 und Win Server 2012) der Domäne beitreten will, erscheint immer Event Netjoin 4097 Errorcode 1332 im Ereignislog Habe mich die letzten Tage nach einer Lösung umgeschaut, finde jedoch nichts. Verhalten ist exakt wie im Beitrag aus 2016 beschrieben. Netsetup.log ebenfalls gleich. Computerobjekte werden auch in OU Computers angelegt. In den Berechtigungen sehe ich keine Leichen wie im Beitrag aus 2016 empfohlen. Allgemeiner Workaround im Internet bzw. im Technet ist mit Austritt und Wiedereintritt in Domäne beschrieben, ohne das Computerkonto zu löschen. Klappt auch ohne Fehler, allerdings kann das doch nicht die Lösung sein. Hier muss doch irgendwas korrupt sein. Vielen Dank für Eure Unterstützung
  4. Guten Abend, Folgendes Setting: 1 physischer Server mit aktivierter Hyper V Rolle Windows Server 2012 in keiner Domaene. Es laufen in 1. VM ein DC Windows Server 2012 und in 2. VM EXCH2013 auch auf Windows Server 2012. 3. VM ist ein Windows 8 Computer der in der Domaene haengt und in dem MOMENTAN der Domaenenadmin eingeloggt ist. Das Backup in dem die 3.VM ausgeschlossen ist, erfolgt durch die Windows Server 2012 Server Sicherung auf dem Hyper-V Host. Jetzt ist es so, dass heute Nacht nachdem die Windows Server Sicherung lief, der Exchange nicht mehr funktionierte. Anschließend wollte ich mich per RDP einloggen, allerdings bleibt sowohl beim Connect per RDP auf den Hyper V host als auch auf VM1 und VM2 die Anmeldung bei dem Status die "Remoteverbindung wird gesichert haengen". Das was funktioniert ist der Connect per RDP auf die VM3 als Domainenadmin, wobei dieser schon VORHER angemeldet war. Auch funktioniert die DNS Aufloesung auf dieser VM, die als DNS Server den DC auf der 1. VM eingetragen hat. Meine Vermutung liegt nun darin, dass irgendetwas bei dem Backupvorgang falsch gelaufen ist. Die Maschine an sich laeuft noch, da sonst der Connect zu VM 3 nicht mehr moeglich waere. Weiterhin koennte die VM 1 und VM 2 in einem inkonsistenten Zustand sein was allerdings meiner Meinung nach nicht das Verhalten des Host erklärt - da sich hier mit einem lokalen Benutzer sprich unabhaengig vom DC angemeldet wird. Wiederum muss ja der DNS Server auf dem DC auf VM1 noch laufen, da sonst die DNS Aufloesung bei VM 3 nicht laufen wuerde. Problem ist weiterhin, dass es keinem der sich in der Naehe des Server befindlichen Menschen moeglich ist, lokal-sprich per Bildschirm und Tastatur- mal am Server selber nachzuschauen. Das einzige was moeglich waere, ist den Server komplett vom Netz zu nehmen. Wie soll eurer Meinung hier weiter vorgegangen werden? Kommende Nacht laeuft wieder eine Sicherung durch. Diese abwarten und hoffen, dass sich die laufende "haengende?" Sicherung automatisch loest und ein Connect wieder funktioniert. Ein vom Netz nehmen "riskieren" ? Oder warten bis ich wieder selber vor Ort bin ( was allerdings erst in mehreren Monaten der Fall ist ) und somit eigentlich keine Option ist. Oder gibt es eine Moeglichkeit den Hyper V Host per CMD oder aehnlichem vom Windows 8 Computer aus zu einem Neustart zu bewegen und auch hoffen, dass das Problem damit erledigt ist. Vielen Dank schon einmal MfG
  5. Also ich würde mir an deiner Stelle mal einschlägige Videotrainings zum Thema Exchange 2013 anschauen. Ohne ein gewisses Verständnis über die Grundabläufe und Funktionen geht das alles ganz schnell schief. Du willst im Zweifel ja auch mit deinem Smartphone auf dein Postfach zugreifen, die Zertifikate richtig setzen etc. etc. Ich selber habe Exchange 2013 mit einer Strato Domain im Einsatz. Strato kann als Smarthost fungieren. Dazu musst du ein Postfach bei Starto selber einrichten und diese Smtp Daten dann im Exchange als Smarthost eintragen. Dann kannst du mit jeder Domaine, die in deinem Stratopaket gehostet ist auch senden. Allerdings hilft dir hierbei auch gerne der Strato Support. Viel Glück und Geduld!
  6. Hallo, Man kann einen Domainencontroller schon virtualisieren, wenn du weißt was du tust. Im besten Fall solltest du noch einen anderen auf reinem Blech installieren. Soviel dazu. Zum Bluescreen: Das liegt öfters daran, dass die Netzwerkeinstellungen nicht richtig sind. Hat die Netzwerkkarte des virtuellen Servers den gleichen Namen wie die des alten Servers? Sind die restlichen Netzwerkeinstellungen die Gleichen geblieben? MfG
  7. Hallo zusammen, Ich habe hier ein Problem mit einem Exchange Server 2013 auf Windows Server 2012. Auf dem wurden ein paar Postfächer eines Exchange 2010 Server über den PST Import importiert. Wenn ich im ECP auf einen Importierten Benutzer gehe, Eigenschaften und dann auf Postfachnutzung kommt folgende Fehlermeldung: siehe Anhang Der PST Import lieferte keine Fehlermeldung zurück bzw. wurde erfolgreich abgeschlossen. Das Postfach funktioniert auch auf den ersten Blick ganz normal und die Elemente (Emails, Kalendereinträge, Kontakte etc. ) wurden soweit ( Ich bin jetzt nicht jedes Element durchgegangen ) richtig übernommen. Bei neu angelegten Benutzern kommt diese Fehlermeldung nicht. Viele Grüße Matthias
  8. Hardware bzw. Storage zu langsam? Testumgebung mit nur einem User und kleinem Postfach läuft natürlich schneller als produktive Umgebung mit bspw. 30 Usern. Gib mal mehr Infos bzgl. Hardware / Zahl der Clients etc.
  9. Ich denke ich habe den Fehler gefunden. Die Internetverbindung am einem Standort ist komplett ausgefallen. Standort 1 und Standort 2 synchronisieren sich somit nicht und es können somit auch nicht alle Domaincontroller in der Domäne überprüft werden. Könnte das der Fehler sein ?
  10. Ich habe an einem Standort eine bestehende Server 2012 Domäne mit einem DC. An einem zweiten Standort steht ein weiterer DC mit Server 2012, welcher über VPN in der selben Domäne hängt. Jetzt soll an einem dritten Standort ein Server 2012 R2 als DC über VPN in die selbe Domäne integriert werden. Beim Heraufstufen erhalte ich jedoch diese Fehlermeldung. Fehler bei der Überprüfung der Voraussetzungen für die Active Directory-Vorbereitung. Es konnte nicht überprüft werden, ob für den Schemamaster seit dem letzten Neustart ein Replikationszyklus abgeschlossen wurde.. Ausnahme: "Kritische Erweiterung nicht verfügbar". Erweiterter Serverfehler: "8366". Erweiterte Servermeldung: "000020AE: SvcErr: DSID-032103B4, problem 5010 (UNAVAIL_EXTENSION), data 8610 ".. Es konnte nicht überprüft werden, ob der Schemamaster seit dem letzten Neustart einen Replikationszyklus durchlaufen hat. [status/Folgen] Das Schema wurde nicht aktualisiert. [benutzeraktion] Informationen zu möglichen Fehlerursachen finden Sie in der Protokolldatei "ADPrep.log" im Verzeichnis "C:\Windows\debug\adprep\logs\20131103171055-test". DNS Server ist an Standort 3 schon eingerichtet. Namensauflösung funktioniert soweit. Hat einer Rat? Vielen Dank
  11. Guten Morgen, Basis des Problems ist ein Exchange 2013 ( Malware Agents sind aktiviert ), welcher auf einem Windows Server 2012 läuft. Wie schon in der Überschrift erwähnt produziert dieser jede 15 min eine Ereignis ID 1035 ( Quelle MSExchangeFrontendTransport ) mit folgender Fehlermeldung: Fehler LogonDenied bei der eingehenden Authentifizierung für den Empfangsconnector Client Frontend EXCH01. Der Authentifizierungsmechanismus ist Login. Die Quell-IP-Adresse des Clients, der die Authentifizierung bei Microsoft Exchange versucht hat, ist [127.0.0.1]. Ich hab schon ein wenig herumgelesen und auch Beiträge gefunden, dass das Problem ein Known Issue von Exchange 2013 bei aktiviertem Malware Agent ist und durch CU 1 noch immer nicht behoben wurde. Hat hier jemand Erfahrung mit dem Problem oder ein Workaround ? Ich muss dazu sagen, der Mail Flow ist einwandfrei und verursacht soweit keine Probleme. Beste Grüße
  12. Schau dich mal auf der Intel Seite um. Da gibt es 2 gute und relativ günstige Boards für den E3. Eines ist auch für den ATX Formfaktor. Bedenke aber: Hier wird ECC Ram benötigt !! Such dir den passenden Ram bspw. auf der Kingston Homepage raus. Die haben einen Ram Finder wo du dein Board angeben kannst. Die SSD's würde ich auch weglassen. Nimm entweder vernünftige SAS Platten oder belasse es bei den SATA Platten. Da sich die Zugriffe bei drei Clients eh gering hält sollte das reichen. Die Hardware, die du dir da oben zusammengestellt hast ist nun wirklich nicht das Wahre. Da ja das Ganze schon produktiv und in einem kleinen Unternehmen laufen soll ( Hiermit wird immerhin Geld verdient, oder ? ) würde ich auf reine Serverhardware setzen. Der einzige Punkt, wo du vllt. sparen könntest, ist das Gehäuse. Hier bietet Intel allerdings auch passende Gehäuse zu den besagten Boards an. Deinen Rahmen von 2000€ sollte das nicht sprengen. Hier wäre sogar noch Platz für einen zusätzlichen Raid Controller. Kompatible Produkte findest du auf der Intel Seite vom Mainboard. Grüße
  13. Ja solche Tutorials gibt es zum Beispiel unter video2brain.com Passend zu diesem Exchange 2010 Tutorial, welcher ja auf dem SBS 2011 eingesetzt wird, findest du bei Amazon auch noch ein Buch dazu. Falls es dich wirklich so brennend interessiert, sind die Preise auch echt fair. Grüße
  14. Hallo, Bei mir tauchte am Anfang auch immer die Standard GAL auf. Irgendwas hast du dann nicht richtig gemacht. Hier ein paar Links: Understand Address Book Policies New in Exchange 2010 SP2: Address Book Policies | UC Labs Exchange 2010 SP2 und weitere GALs für Address Book Policies erstellen Gerade der erste hat mir persöhnlich am meisten geholfen. Grüße
×
×
  • Create New...