Jump to content

Cupdiffusor

Members
  • Content Count

    188
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Cupdiffusor

  • Rank
    Member
  1. SetUp Zustand - das heisst, dass normalerweise alle anderen Programme noch ordnungsgemäß laufen sollten oder? Ohne nachinstallieren. Ich muss also nur wieder meinen Gerätemanager in Ordnung bringen. Eine Neuinstallation wäre schon irgendwie am einfachsten, aber die gehen mit ner Eumex TK-Anlage in´s Internet und ich hab die noch nie konfiguriert und hab auch überhaupt keine Erfahrung damit und deshalb bisschen unsicher ob ich das auf anhieb gleich hinbekommen würde.... Und darum drück ich mich noch ein wenig wegen der Neuinstallation.... Würde denn in meinem Fall vielleicht auch etwas der sfc.exe /scannow befehl was bringen? Das er mal die Systemdateien überprüfen tut und ggf. austauscht? So das z.b. auch der Microsoft Installer wieder funktioniert? Wenn ich auf jeden Fall bis heute Abend keine wirkliche Lösung finde, dann werd ich den wohl oder übel platt machen müssen. Vielleicht is so ein Internetzugang über ne TK-Anlage auch einfacher einzurichten als ich denke :) Trotzdem mal zwischen durch - vielen Dank für eure Hilfe bis jetzt ^^ Grüssle **cuPI
  2. Schönen Guten Morgen.... erstmal danke für eure schnelle Hilfe. zu ole220170: hab den Speicher nochmal mit MEMTEST getestet und war wieder alles in Ordnung.... zu PAT: ich denk mal nicht, dass der Speicher aufeinmal nich mehr kompatibel sein kann oder? Schließlich is er ja schon mind. 2 Jahre ohne Probleme gelaufen. zu Reality: ja hatte ich des öfteren versucht. Eigentlich hab ich alle Startoptionen testweise mal versucht, aber jedesmal kam der Bluescreen oder reagierte nich mehr bei den abgesicherten Versuchen. zu Sigma: also dein Tipp mit der älteren Konfiguration laden hat erstmal funktioniert - also das hier meine ich: cd\windows\system32\config ren system system.bad copy \windows\repair\system jetzt komm ich glücklicherweise wieder ins Windows rein. Nur hab ich nich wirklich verstanden was ich da denn jetzt genau gemacht hab. War das so ne Art Systemwiederherstellung? Weil jetzt sind einige Dinge nich mehr installiert im Gerätemanager drin wie z.b. ISDN-Karte und Soundkarte. Auch hängt sich der PC auf, wen ich normal starte. Also bin ich in den abgesicherten Modus und hab alles aus dem Autostart raus und wieder normal gestartet. Dann konnt ich einigermasen wieder normal arbeiten. Aber nun kann ich nichts installieren, weil der Microsoft Installer sich nicht starten lässt... Darum würd ich gern zum Verständnis wissen was ich genau getan hab mit dem System umbenennen und was ich jetzt für ne konfiguration geladen hab. Gehen denn jetzt noch die vorherigen Installationen? Weil z.b. den Virenscanner kann ich auch nur im abgesicherten Modus starten, aber im Normal Modus nicht. Grüssle **cuPI
  3. Hallo liebe Community, ich hab folgendes Problem. Ein Arbeitskollege hat mich gebeten den PC seiner Tochter zu reparieren. Natürlich hab ich zugesagt mit dem glauben, dass es schon nichts gross kompliziertes sein wird... Aber da lag ich leider falsch :mad: Folgendes liegt an: Windows XP (SP weiss ich nicht, weil ich gar nich soweit komme) Wenn ich den PC starten will kommt nach dem Windows XP Logo folgendender Bluescreen Driver_IRQL_Not_Less_or_Equal Stop: 0X000000D1 (0X83000000, 0X00000002, 0X00000000, 0xF78E7D98) nur das doofe ist, dass leider keine *sys oder *Dll oder sonst was mit angeben ist bei dem Bluescreen so dass ich besser rausfinden könnte woran es liegen könnte. Auch doof ist, dass jedesmal ein anderer Bluescreen angezeigt wird... folgende hab ich auch noch mit aufgeschrieben: Stop: 0X000000D1 (0X83000000, 0X00000002, 0X00000000, 0xF77E7D9E) + Stop: 0X000000D1 (0X83000000, 0X00000002, 0X00000000, 0xF78DfD9E) Dann hab ich aufgehört sie mir weiter zu notieren. Auch komme ich nicht über den abgesicherten Modus ins Windows. Da bleibt der Bildschirm einfach schwarz und die LED Leuchte der HDD brennt und ich höre sie arbeiten, aber es geht einfach nich weiter. So dass ich den PC dann wieder durch 5 sek. langes drücken der Powertaste ausschalten muss. Dann dachte ich, dass vielleicht ein RAM-Modul kaputt sein könnte und hab die Module mit MEMTEST getestet und sie waren in Ordnung. Auch hab ich CHKDSK /r + /f drüber laufen lassen - ergab auch keinen Erfolg Dann dachte ich, dass ich eventuell eine Reparaturinstalltion von Windows XP machen könnte. Nur tritt da ein komisches Problem auf. Ich boote von der CD und geh folgendermasen vor. Erster Bildschirm drücke ich "Enter", weil wenn ich da ja auf "R" gehe kommt die Wiederherstellungskonsole und da will ich nich wirklich hin. Dann bestätige ich die Eula und als nächstes müsste die Option kommen, dass ich "R" für das reparieren eingeben kann. Nur leider kommt dann nur Drücken Sie die Eingabetaste um Windows XP in der ausgewählten Partition zu installieren Auswahlmöglichkeiten: c: Partition1 [NTFS] d:Partition2 [Volume] Ich vermute, dass ich keine Reparaturinstallation machen kann, weil er auf c: keine vorherige Windowsinstallation entdeckt hat, aber sie ist ja definitive drauf. Dann könnte ich zwar c: auswählen und dann bringt er mit ne Message, dass ich dann 2 Betriebssysteme ins gleiche Verzeichnis kopiere (ich denk dann würd ich ne Windows.001 installation oder so bekommen) dann hab ich mich erstmal nich wirklich weiter getraut und das Setup wieder mit F3 verlassen. Ich bin langsam total ratlos was ich noch machen könnte - ausser das System neu aufzusetzen. Hat jemand vielleicht noch einen Rat was ich als nächstes tun könnte? Und wie ich es doch vermeiden könnte alle Daten zu sichern und das System neu aufzusetzen? Ich bin für jeden Vorschlag offen :) Grüssle **cuPI
  4. ja - wie du auch überall hier nachlesen kannst :D
  5. Die 70-271 würd ich nich erst machen, wenn ich den MCSE machen wollen würde. Und zwar aus folgendem Grund.... Wenn man zwar die 70-271+70-272 macht zählen diese beiden Prüfungen als Wahlprüfungsbereich für den MCSA, aber auf dem Weg zum MCSE zählt sie nichts... Darum würd ich mit der 70-270 beginnen - da diese Prüfung an den MCSE angerechnet wird.
  6. Ich hatte noch zusätzlich das Übungsbuch von R.Borell - das war eigentlich ganz gut... Müsste auch ein Update rausgekommen sein - bzw. war mal ein Update bei mir hinten im Buch angekündigt :D Grüssle **cuPI
  7. Hat alles prima geklappt ^^ Der Vollständigkeitshalber - für andere würde ich gerne noch folgendes hinzufügen.... Wenn die Netzwerkkarte im Drucker noch keine IP-Adresse zugewiesen bekommen hat - also IP: 0.0.0.0 hat dann kann man ihr mit folgendem Befehl eine verpassen Start -> Ausführen -> cmd -> arp -s IP-Adresse MAC-Adresse die MAC-Adresse kann man auf der Status-Page sehen, wenn man sie am Drucker abruft... Sooo... Danke nochmals an ITHome Grüssle **cuPI
  8. Ok.... werd ich dann gleich nachher machen :D Vielen Dank schonmal für deine schnelle Hilfe Grüssle **cuPI
  9. Ok... bin gerade am Downloaden - muss jetzt nur schnell zu nem Kunden - und der Download dauert hier noch ein wenig - weil es ja 38 MB sind. Wenn ich die IP-Adresse weiss mit Hilfe des Tools - kann ich diese dann vielleicht per Cross-Over-Kabel dann ändern? Geht das auch mit dem Tool? Dann weiss ich gleich wie ich später weiter vorgehen muss - wenn ich wieder da bin.
  10. Danke für die schnelle Antwort... an sowas hab ich schon gedacht - das ich der Netzwerkkarte im Drucker eine IP--Adresse zuweisen muss. Aber wie mach ich das denn? Hab leider keine Orginal CD mehr... Und bei den Treibern aus dem Internet war leider nichts dabei... Nur nochmal wegen dem Verständnis... Ich geb der Netzwerkkarte im Drucker z.b. die IP 192.168.0.150 dann muss ich die IP dann weiter bei den Standard TCP-IP angeben? Richtig so?
  11. Hallo..... also ich möchte einen Netzwerkdrucker einrichten - aber es will nich wirklich so wie ich es will :D Ich habe folgenden Konfiguration... Windows XP - Sp2 Drucker: Kyocera - FS-1010 (mit integrierter Netzwerkkarte) Router - Switch - Wireless Access Point: Netgear WGT 634U vor gegangen bin ich bis jetzt wie folgt.... Ich habe den Drucker mittels Kabel an den Switch angeschlossen. Am Windows XP Rechner hab ich den Drucker erst "lokal installiert" und dann den Anschluss auf "Standard-TCP-IP Port" geändert und ihm eine IP-Adresse gegeben. Ich möchte also mit dem Windows XP per Wireless auf dem Drucker drucken. Aber leider funktioniert es nicht. Ich habe auch leider keinen Ansatzpunkt wo genau ich nachschauen sollte. Internet funktioniert nebenbei gesagt ohne Probleme also am Access-Point kann es ja dann nich liegen Den Drucker hab ich natürlich zum test mal lokal angeschlossen und Versuchsweise getestet ob der Treiber ok bzw. richtig installiert. Also drucken lokal (LPT1) funktioniert prima - nur eben nicht per Funk über meine Wireless-Karte. Muss ich vielleicht irgendwas spezieles wegen dem Wireless beachten? Oder muss ich der Netzwerkkarte (im Drucker) irgendwie "direkt" ne IP-Adresse vergeben? Oder reicht das, wenn ich das per "Standart TCP-IP" zuweise? Hoffentlich kann mir jemand noch ein paar Denkanstösse geben oder weiss woran es liegt....
  12. Also ich kann von meiner Erfahrung sprechen, dass es die 70-291 schon in sich hat. Lass dich nicht von der ersten Prüfung täuschen. Du könntest auch erst einen leichten Fragenpool bekommen haben. Ausserdem is bekannt, dass 2 Simulationen im deutschen fehlerhaft sind - einmal die RRAS und einmal die DNS-Weiterleitung einrichten. Wenn du dann noch nen schweren Fragenpool erwischst - noch 1 fehlerhafte Simu mitbekommst - dann kann es schnell sehr knapp werden. Und wenn deine Stelle davon abhängt würd ich meinen Second Shot bestimmt nich gleich wieder auf Freitag ansetzen. Weil bis dahin hast bestimmt nich das grüne MS Press durchgelesen ^^ Aber muss jeder für sich selber entscheiden :D Aber dennoch wünsch ich dir viel Erfolg für kommenden Freitag... Grüssle **cuPI
  13. Mich würde schon interessieren wie :D
  14. Man kann das wo per Gruppenrichtlinie einstellen.... Benutzerkonfiguration -> Administrative Vorlagen -> Netzwerk -> Netzwerkverbindungen schau dich da mal um - vielleicht findest du das was du suchst.... Ich hoff mal ich hab richtig verstanden gehabt was du suchst :D Grüssle **cuPI
  15. Herzlichen Glückwunsch ^^ aber das wird dir bei den weiteren Prüfungen nicht gelingen :D Aber wie gesagt ist immer von der Erfahrung jedes einzelnen abhängig. Aber in die kommenden Prüfungen würde ich nich so "blauäugig" auf gut Glück reingehen.... Grüssle **cuPI
×
×
  • Create New...