Jump to content

HolgerD

Newbie
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

10 Neutral

About HolgerD

  • Rank
    Newbie
  1. wobei Visio sicher nicht die ideale Anwendung für eine TS-Umgebung ist. Grafikapplikationen im allgemeinen eignen sich nicht so sehr dafür, da sie viel Bandbreite innerhalb der Protokolle (RDP oder ICA) verbraten. Die Bildaufbaugeschwindigkeit leidet darunter. Im LAN ist es akzeptabel, im WAN (z.B. ISDN) wird es schon kritisch, insbesondere beim drucken. Viele Grüße Holger
  2. Hi, wie lautet denn der Schlüssel incl. Pfad??
  3. klasse, Danke....das sieht vielversprechend aus, werde mich da mal reinlesen. Viele Grüße Holger
  4. wir haben hier eine Fachanwendung auf Java Basis, die sich leider im Java-Verzeichnis im Userprofilpfad bzw. im angegebenen Pfad, installiert. Es besteht aber keine Möglichkeit, diese umzuschreiben, da sie nicht von uns entwickelt ist. Habe auch schon Versuche unternommen, das ganze auf unserer Terminalserver Farm zu installieren. Klappt auch ganz gut. Nachteil ist, das die Anwendung pro User ca. 300 MB des physikalischen Ram auf den TS braucht. Tja, also nur begrenzt zu nutzen......
  5. Hab ich auch schon überlegt, aber dann haben wir 500x die ganzen Daten, zusätzlich mit einer Anwendung, die sich default dort installiert (60MB) auf dem Fileserver. Muss zwar nicht immer runter und rauf kopiert werden, schluckt dennoch unnötig Platz. Nicht das Gelbe vom Ei. Das ganze soll in ein lokales Java Verzeichnis umgebogen werden, vor der Installation. Die "Usersettings" sind nur ein Teil, der andere Part ist der "Anwendungsordnerpfad" im "Java WebStart" Es muss doch die Möglichkeit geben, ein individuelles Installations****t der VM zu erstellen.... Gruß Holger
  6. Hallo Leute, ich bin Sysadmin für ein Netz mit ca. 500 Clients, Win2003 Domain und XP-Clients. Die Softwareverteilung übernimmt bei uns SMS. Da ja von MS die Java-VM nicht mehr supportet wird, bin ich gezwungen, auf die Sun VM umzusteigen und nicht besonders glücklich darüber. Die SUN-VM hat leider default einige Einstellungen, die auf nem Home-PC ja ganz nett sind, in Netzwerken aber völlig unbrauchbar, mal abgesehen, von der Verzeichnistiefe, wo ich mich noch immer frage, wer so einen ****sinn programmiert..... Aber mal zum Problem: Einige Werte (z.B. Autoupdate) stehen ja in der Registry, die kann ich über .adm Files in Gruppenrichtlinien anpassen. Was mir fehlt, ist die Anpassung des Anwendungsverzeichnisses von Java-WebStart und die Anpassung des Cache-Verzeichnisses im Userprofil. Bei Roaming Profiles sind die Defaulteinstellungen leider völlig daneben. Habe schon gesucht ohne Ende, aber fündig bin ich nicht geworden. Habt ihr eine Idee?? Gibt es über Parameter die Möglichkeit, das zu beeinflussen? Viele Grüße Holger
  7. Der "Voreinstellunsmodus" ist so ne Sache, der wird nur aktiv, wenn was in den Richtlinien geändert wird. Die Benutzer haben das Recht, die Einstellungen danach zu ändern. Also nicht vergessen, die entsprechenden Reiter zu sperren. Gruß Holger
  8. So sollte das gehen. Was mich etwas wundert.... Wenn ein TS in einem AD ist, muss ein Domaincontroller Lizenzserver sein. Ist das bei dir nicht so oder ist dein TS auch DC? Gruß Holger
  9. Es müsste eigentlich in einem AD so sein, dass Lizenzserver zwingend ein DC ist. Die TS melden sich an dann dem Lizenzserver an. Wenn Du 10 Lizenzen hast, kannst Du nur 10 Zugriffe haben, egal vieviel TS in Betrieb sind. Gruß Holger
  10. Haben das Problem auch gehabt, ist wohl ein "Feature" des SP2. Wir haben es durch eine eigene .adm gelöst. Hier ein kurzer Auszug: KEYNAME "Software\Policies\Microsoft\Office\10.0\Outlook\RPC" POLICY "ForcePolling" PART "ForcePolling" NUMERIC VALUENAME "ForcePolling" MIN 0 MAX 2 DEFAULT 0 END PART END POLICY Der "ForcePolling" Wert steht nach XP2 auf 1, er muss auf 0 gesetzt werden. Viele Grüße Holger
  11. Das haut leider nicht hin, hab ich auch zuerst probiert. Denke, das liegt daran, dass die GPO auf die MS-RCP-Verbindung wirkt, die Benutzer aber über die ICA-Verbindung connecten. Dürfte aber eigentlich nicht so schwer sein, sich ne .adm dafür zu basteln, wenn es denn erforderlich sein sollte, man kann sicher den Abschnitt aus der RCP-Verbindung für die Parameter verwenden. Gruß Holger
  12. Tja, es gäbe vielleicht die Möglichkeit, diesem einen User das Recht zur Benutzung dieser Verbindung zu verweigern. Dann eine 2. Verbindung einrichten und nur diesem Nutzer das Recht zur Nutzung geben. Diese Verbindung dann enzsrechend konfigurieren. Ich glaube aber, dass das nicht auf einem LanInterface geht, ggf. müsste ein 2. rein. Alles in allem ganz schön umständlich. Warum soll das nicht für alle Nutzer gelten? So ist es zumindest bei mir konfiguriert, nach Trennung von 6h > Abmeldung und Lizenz frei Gruß, Holger
  13. Hi Sven, schau mal in die Citrix-Verbindungseinstellungen, unter der ICA-Verbindung > erweitert, dort kannst Du alles notwendige einrichten. Viele Grüße Holger
  14. Habt ihr schon mal daran gedacht, bei den entsprechenden TS (alle in eine OU, dann eine neue Benutzergruppe in der OU, der Benutzergruppe die entsprechenden Benutzer zufügen) in der GPO den Loopbackmodus zu verwenden? Viele Grüße Holger
×
×
  • Create New...