Jump to content

ct78

Newbie
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

10 Neutral

About ct78

  • Rank
    Newbie
  1. ja, die beiden Registry Keys sitzen definitiv richtig. Ich habe jetzt mal einen Testuser in die Gruppe Domänen Admins gepackt und siehe da dann werden die Rechte sauber neu gesetzt beim verschieben. Packe ich den User in die "Projekte" Gruppe dann werden die User Ordner Rechte mit verschoben. Jetzt habe ich schon der "Projekte" Gruppe testweise Vollzugriff direkt auf die komplette Freigabe geben und die Rechte werden immer noch nicht richtig gesetzt. Was ist bei Vollzugriff "Domänen-Admins" im Vergleich zur "Projekte Gruppe" anders? Das würde ja generell die Aussage von Tektronix bestätigen.... nur wo muß ich was ändern? Gibts ne GPO dafür?
  2. Hmmm, ich habe der Gruppe Projekte mal zusätzlich das Recht Berechtigung ändern gegeben und Vollzugriff zum testen. Allerdings auch ohne Erfolg.
  3. Genau das habe ich schon getestet. ForceCopyAclwithFile auf 0 gesetzt und MoveSecurityAttributes ebenfalls auf 0. Beides ohne Erfolg. Oder muss ich diese Registry Einträge auf dem Server setzen?
  4. Hallo zusammen, ich habe ein aktuelles Problem mit zwei Verzeichnissen auf einem Windows 2016 FileServer und Windows 10 als Client. Ordnerstruktur: \Volume1\Daten\Projekte (Auf dem Ordner Projekte (inkl. Unterordner + Dateien) sitzen Rechte lesen,schreiben etc. für die Gruppe "Projekte") \Volume1\User\John Doe (Auf diesen Ordner hat nur der jeweilige User lese und schreibrechte) Prinzipiell funktioniert die Rechtevergabe soweit. Bis heute der User "John Doe" eine Datei aus seinem Userverzeichnis in den Projekte Ordner verschoben hat. Hier wurden die kompletten ACL´s der Datei mitkopiert und kein Mitlgied der Projekte Gruppe konnte diese Datei sehen. Beim kopieren der Datei werden die Rechte allerdings sauber auf den Projekte Ordner gesetzt. Nach etwas Rechere hier im Forum ist dieses Verhalten wohl bekannt und auch die Änderung diverser Registryeinträge brachte keinen Erfolg. Interessant ist allerdings, dass wenn ich als Domänen Admin angemeldet bin und die Datei vom User nach Projekte verschiebe, die Rechte richtig gesetzt werden. Wo habe ich den Fehler? Warum funktioniert es beim Administrator aber nicht beim User und Besitzer der Datei? Danke für eure Hilfe. Gruß Christian
  5. Hallo, ich bin gerade dabei einen Windows 2008R2 Druckserver einzurichten. Das Freigeben der Drucker und die Zuweisung via Gruppenrichtlinie funktioniert schon. Ich habe nur noch ein Problem mit dem Ansteuern der Druckerschächte. Genutz wird der Universal Printdriver von Kyocera PCL6. Wenn ich auf dem Druckserver in den Geräteeinstellungen des Druckers die Schächte einstelle werden diese Einstellungen nicht an den Client weitergeben. Lediglich die Einstellungen unter Erweitert -> Standardwerte greifen sofort. b***d ist nur das ich hier die Schächte nicht setzen kann d.h. aktuell stelle ich auf dem Server als Standardwert Schacht 3 ein, wird das auf dem Client nicht übertragen da auf dem Client in der Gerätekönfiguration kein zusätzlicher Schacht ausgewählt ist. Wo stelle ich ein das auch die Geräteeinstellungen vom Server auf den Client gebracht werden? Gruß ct78
  6. Ja, der erste TS ist auch der DC. Wird doch der erste Server bei der Installation oder?
  7. ich habe ja noch 10 zusätzliche User Cal´s. Ich wußte nur nich wo die installiert werden sollen. Auf dem ersten oder auf dem der neu installiert wird. Aber da ja der erste der Lizenzserver ist installiere ich dort die 10 weiteren User Cal´s und füge den 2. Terminalserver in das AD ein richtig? Ziel ist, daß ich beide Terminalserver nutzen kann mit insgesamt 20 Termserver User Cal´s. Die user werde ich schon so aufteilen, daß ein Teil auf den "alten" und ein Teil auf dem neuen Server arbeitet.
  8. Hallo, wir haben in der Firma schon einen Standalone W2003 Terminalserver inkl. 10 User Cal´s. Jetzt möchte ich einen weiteren Terminalserver in das bestehende AD installieren. Muß ich auf dem zweiten TServer jetzt auch die Terminalliezensierung installieren und dort die weiteren 10 User Cal´s einrichten oder mache ich das auf dem der jetzt schon installiert ist? Danke ct78
  9. Hallo wir haben einen W2003 SBE Server bei uns in der Firma. Dieser sollte als Terminalserver installiert werden. Allerdings können sich jetzt nur max. 2 Leute an dem Server anmelden. In den Eigenschaften von dem RDP Protokoll sehe ich das sich der Server im Standardremotedesktop Modus befindet. Kann ich diesen Modus irgendwie wechseln? Ich glaube das war Anwendungsserver oder so. Ich schätze mal das das Gerät falsch installiert wurde. Danke für eure Hilfe
  10. Hallo, ich hätte nur eine kurze Frage. Braucht ein XP Home eine TS Lizenz? habe nämlich das Problem, daß W2k und XP prof. ohne Probleme funktionieren. Nur der XP home PC bekommt die Meldung "Ihre Lizenz läuft in 12 Tagen ab". Thanx
  11. Ich habe noch folgendes herraus gefunden. Ich habe mir eine Workstation komplett neu installiert. Danach kam immer noch der "Lizenzprotokollfehler". Danach habe ich auf einem anderen PC einen W2K Terminalserver neuinstalliert und siehe da mit dem konnte ich mich verbinden. Das interessante war das nach dieser Anmeldung auch die Anmeldung an dem Termserver (wo der Lizenzprotokollfehler kam) auch funktioniert hat. Also hat der PC von meinem Testserver eine Lizenz bekommen (diese wird ja lokal gespeichert) und kann sich so an dem "fehlerhaften" Terminalserver anmelden. Das würde ja heißen, daß der Server keine Lizenz zuweißt richtig? Der Lizenzserver ist bei uns der Fileserver. Wie gesagt der Lizenzserver wurde schon neu installiert. Wo kann das Problem dann liegen?
  12. Hallo nochmal, die Meldungen auf dem Terminalserver sind: Quelle Termservice ID 1004 Der Terminalserver kann keine Clientlizenz erteilen Quelle: userenv ID 1000 Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (5) Quelle: Userenv Id 1000 Die Registrierungsklassendatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergespeichertes Profil haben. Wenden Sie sich an den Administrator. Detail - Zgriff verweigert, Buildnummer ((2195))
  13. hallo, ich habe ein Problem bei der Anmeldung mit der Remotedesktopverbindung. Wir haben im Netz 2 W2K SP3 Server: Fileserver (als DC und Lizenzserver) Termserver (als Terminalserver) jetzt habe ich bei ein paar PC´s (nicht bei allen),das Problem, das die sich nicht mit dem Terminalserver verbinden können. (Bei dem Fileserver klappt es). Es erscheint die Fehlermeldung: "Die Sitzung wurde wegen einem Lizenzprotokollfehler abgebrochen. Versuchen Sie, die Verbindung mit dem Remote Computer wiederherzustellen, oder wenden Sie sich an den Serveradministrator" Woran kann das liegen? Auf verschiedenen PC´s (W9x + W2K) geht´s ja. Ich habe auch schon auf den PC´s W2K prof. mit SP2,3,und 4 neu installiert jedoch ohne Erfolg. Hat sonst noch jemand eine Idee was das sein könnte? Gestern wurde auch schon der Lizenzserver deaktiviert, neuinstalliert und wieder aktiviert (mit dem Microsoft clearing House oder so). Leider immer noch ohne Erfolg. Gibt es evtl. ein Einstellung auf dem W2k Workstations die gemacht werden muß? Danke für eure Hilfe
  14. Hallo, auf einem W2k Server wurden Ordner bzw. Dateien gelöscht. Natürlich hat niemand diese Ordner gelöscht. Kann ich in einem Protokoll nachsehen welcher User die Dateien gelöscht hat? Danke für eure Hilfe
×
×
  • Create New...