Zum Inhalt wechseln


Foto

Windows Search auf RDS


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Parkesel

Parkesel

    Board Veteran

  • 667 Beiträge

 

Geschrieben 30. August 2017 - 20:14

Hallo Leute,

 

Hätte eine allgemeine Frage:

 

Wir haben bei einigen Kunden einen Terminal Server 2012 R2 oder auch Server 2016, die Profile leiten wir immer auf den File Server um, als Office wird Office 365 und als Exchange wird auch office 365 verwendet.

 

Da die meisten Kunden nur ein schwache Internet Linie haben schalten wir meistens den Cache Modus ein und aktivieren den Windows Search Dienst (Outlook gibt einen ja eine Meldung).

 

Nun ist uns aufgefallen das die CPU des Terminal Servers immer sehr hoch ist und der Server sporadisch hängt...

 

kennt jemand dieses Problem?

aktiviert ihr den Cache Modus auf einen TS? (bei älteren TS ging das ja gar nicht ohne reg. eingriff.....)

Aktiviert ihr den Search Dienst? ohne diesen werden die Suchergebnisse nicht gelb eingefärbt....

 

Danke für eure Tips

 

LG

 

 

 

 


Status MCSA-M
70.270 70-290 70-291 70-284
CCA Xenserver 5.0

#2 testperson

testperson

    Board Veteran

  • 4.658 Beiträge

 

Geschrieben 31. August 2017 - 05:04

Hi,

 

dann solltet ihr prüfen, warum die CPU hoch ist, dass muss nicht zwingend schlecht sein.

 

Cache Modus und Search Dienst kommt halt drauf an. Beim Cache Modus gilt halt, dass OST auf Netzwerkshares, genau wie PST und PAB, nicht supported ist. Wenn ihr %AppData% als Redirected eine schlechte Idee. in persistent (statischen) Umgebungen spricht eigentlich nichts gegen den Indexer. Bei non-persistent solle man sich halt Gedanken machen.

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#3 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.800 Beiträge

 

Geschrieben 31. August 2017 - 06:00

Moin,

 

zusätzlich zu Jan - kommt drauf an.

 

Wie groß sind die Potfächer, wie ist der Server ausgestattet?

 

Wir bauen mittlerweile nur noch Server-SSD´s ein, immer zwei im Raid1, die OST ziehen richtig I/O

 

Wie gesagt - kommt drauf an.

 

Kann man die Intenetleitung nicht aufbohren?

 

Eigentlich betrachtet man das vorher...

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server (heißt ja jetzt Office Server and Services..)

Das Problem gefällt mir nicht, ich hätte gerne ein anderes.

Wenn das die Lösung ist, hätte ich gerne mein Problem wieder


#4 Parkesel

Parkesel

    Board Veteran

  • 667 Beiträge

 

Geschrieben 31. August 2017 - 06:17

Vielen Dank!!
Status MCSA-M
70.270 70-290 70-291 70-284
CCA Xenserver 5.0