Jump to content
Sign in to follow this  
kcom

SMTP-Relay T-Online + SBS Problem

Recommended Posts

Hallo Leute!

 

Endlich hat T-Online meinen Zugang zum SMTP-Relay wieder freigeschalten. Ich kann aber leider immer noch keine Mails versenden.

 

Hat jemand von euch eine gute anleitung wo steht, wie ich in einem SBS das T-Online SMTP-Relay richtig einrichte? Ich bin mir mitlerweile nämlich wirklich nicht mehr sicher ob meine einstellungen noch stimmen oder nicht.

 

Die Mails landen alle in der Warteschlange für nicht erreichbare Ziele. Egal was für eine Domain das ist (außer natürlich Interne mails die kommen an).

 

Dann habe ich noch ein Problem, und zwar kann ich in meinem SBS keinen einzigen Assisteten mehr aus der Serververwaltungskonsole öffnen. Es kommt immer die erste Seite und wenn ich dann auf weiter klicke, schließt sich der assistent wieder!

 

Wäre schön wenn mir jemand bei meinen Probleen helfen kann.

Grüße

Alexander

Share this post


Link to post

Hi.

 

Zum Thema SMTP und T-Online schau mal über die Boardsuche, da sollte es einige Beiträge zu diesem Thema geben.

 

Zum Thema Assistenten.

 

Hast du einen SBS 2003 auf dem das SP1 installiert wurde ?

Gibt es in der Ereignisanzeige Fehlermeldungen ?

 

LG Günther

Share this post


Link to post

Wenn die Mails bei den nicht erreichbaren Zielen stehen, hast du vermutlich das versenden über DNS aktiviert.

 

Trage im SMTP-Connector den T-Online Server direkt auf der ersten Seite ein (als Smarthost).

 

Die ausgehende Sicherheit nicht vergessen (Boardsuche).

Share this post


Link to post

Hi,

 

wichtig wäre evtl. noch, das du dich zum Versenden deiner Mails mittels SBS2003 über den SMTPRELAY auch über t-online ins Internet eingewählt haben mußt (wegen Authentifizierung).

Share this post


Link to post

als ich hab den t-online server schon als smarthost eingetragen und in ausgehender Sicherheit steht auch des richtige drin.

 

@GuenterH: Der server ist auf den aktuellen Patchlevel, d.h. Service Pack 1 ist installiert. In der Ereignisanzeige steht nix drin was auf einen Fehler schließt.

Share this post


Link to post

Ähm ... wenn Du via T-Online und nicht via Business DSL der T-COM eingewählt bist, dann darf beim SMTP Connector nichts drinn stehen, sondern Ausgehende Sicherheit muss auf anonym stehen!

Share this post


Link to post

Hi,

 

ich bin mir zwar nicht 100% sicher, aber ich glaube, das du zwingend über T-Online im Netz sein mußt, um auf den SMTPRELAY von T-Online zugreifen zu können.

Versuch dich doch einfach mal per T-Online einzuwählen (die T-Online Kennung verwenden, auf der das Leistungsmerkmal SMTPRELAY aktiviert wurde).

Ich wüsste keine Möglichkeit, im Kundencenter von T-Online für die Benutzung des Relayservers irgendwelche Einstellungen vornehmen zu können.

Share this post


Link to post

also laut T-Online Support muss ich nicht über T-Online im Internet sein. smtprelay.t-online.de ist von überall mit authentifizierung erreichbar.

 

Das problem scheint hier aber größeren ausmaßes zu sein, da emails die direkt aus dem Kundencenter versendet werden überhaupt nicht oder mit riesigen verzögerungen ankommen. Eine mail wurde um 11:45 heute früh versendet und ist um 17:04 angekommen. Und das gleiche auch wenn ich mir selbst eine mail schicke was ja eigentlcih kein Problem darstellen sollte. Da brauchen die ails ca. 1 Stunde bis sie ankommen.

 

//edit

 

hat evtl. jemand von euch der auch bei t-Online ist ähnliche Probleme oder bin ich hier der einzige bei dem es so rund geht?

Share this post


Link to post

wenn Du über Strato im Netz bist bzw. Deine Maildomäne bei Strato liegt, dann nimm den Mailserver von Strato als Relay!

 

BTW - Rsync02 hat m.E. Recht. Für das T-Online SMTP Relay muss man über T-Online eingewählt sein. Die Authentifizierung erfolgt durch die Einwahl!

Share this post


Link to post

Ok, das wusste ich nicht, das man per Authentifizierung auf den SMTPRelay von T-Online zugreifen kann. Wie lautet dann wohl der Benutzername? Ist das dann deine E-Mail Adresse, die auf dieser T-Onlinekennung aktiviert ist, oder irgendwas mit T-Onlinenummer und Anschlußkennung?

Ich wähle mich per T-Online ins Internet und habe hinter meinem Router einen SBS2003 und verschicke alle meine Mails über den Relay von T-Online ohne Authentifizierung.

Habe gerande eine Testmail geschrieben, kommt sofort an...

Share this post


Link to post

kann ich den meine T-Online mails irgendwie über strato versenden, so dass die dann auch mit der T-Online Adresse beim empfänger ankommen?

Share this post


Link to post

heißt das im klartext, ich authentifiziere mich mit user@domain.de und dem Passwort und dann kommen meine mails mit der Adresse user@t-online.de beim empfänger an? welchen SMTP-Server müsste ich den von Strato da nehmen?

 

Hat evtl. jemand auf mein anderes Problem auch eine Lösung?

 

Grüße Alexander

Share this post


Link to post

Hi,

 

um wieviele T-Online E-Mail Adressen handelt es sich denn?

Wenn es nur um eine geht, würde ich bei dem entsprechenden User ein weiteres POP3 Konto in Outlook einrichten (ich weiß, nicht besonders elegant) und Ihn bei Bedarf über dieses Konto senden lassen. Dafür müsstest du allerdings POP3 Zugriff auf diese E-Mail Adresse im Kundencenter von T-Online aktivieren.

Den Rest könntest du dann über Strato und den Exchange (SBS) abwickeln....

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...