Jump to content
Sign in to follow this  
pro

Sicherheitsstufe "Hoch" in Internet Explorer

Recommended Posts

Hallo zusammen.

Ich habe einen SBS2003 Server SP1 und XP Pro SP2 Clients. Ich habe das Problem, dass ich im IE unter "Sicherheit" die Sicherheitsstufe nicht von hoch beispielsweise auf "Mittel" oder "Niedrig" stellen kann. Ich denke, es muss etwas mit übergeordneten Einstellungen, beispielsweise einer Richtlinie zu tun haben. Kennt jemand eine Lösung?

Ich nutze auch noch einen Server 2003 als TSR, sehe aber keinen Zusammenhang mit meinem Problem, oder?

 

Danke für Eure Inputs.

Share this post


Link to post

Hallo pro,

ich denke hierbei genauso wie du.

 

Bitte schau in der GPO unter Computer oder Benutzer -> administrative Vorlagen -> Windows Komponenten -> Internet Explorer nach, was dort eingestellt ist.

Auch kann es unter GPO -> Benutzerkonfiguration -> Windows Einstellungen -> Internet Explorer Wartung eingerichtet sein.

 

Gruß Goscho

Share this post


Link to post

Hallo Goscho.

 

Danke für Deinen Input. Ich kämpfe immer noch mit den Gruppenrichtlinien herum.

Ich habe sowohl unter "Computerkonfiguration - Administrative Vorlagen - Windows Komponenten - Internet Explorer" die Einstellungen für "Benutzer können keine Einstellungen ändern", wie auch die Einstellung "Benutzer können keine Sites hinzufügen/entfernen", deaktiviert.

 

Trotzdem kann ich die Stufe nicht verändern. Gibt es eine Grundeinstellung, mit welcher ich die GPO wieder auf einen Grundzustand setzen kann?

Share this post


Link to post
Hallo Goscho.

 

Danke für Deinen Input. Ich kämpfe immer noch mit den Gruppenrichtlinien herum.

Ich habe sowohl unter "Computerkonfiguration - Administrative Vorlagen - Windows Komponenten - Internet Explorer" die Einstellungen für "Benutzer können keine Einstellungen ändern", wie auch die Einstellung "Benutzer können keine Sites hinzufügen/entfernen", deaktiviert.

 

Trotzdem kann ich die Stufe nicht verändern. Gibt es eine Grundeinstellung, mit welcher ich die GPO wieder auf einen Grundzustand setzen kann?

 

Ich bin selber Newbie auf dem Gebiet GPOs.

 

Hier wird dir wahrscheinlich eher geholfen: Gruppenrichtlinien - Übersicht, FAQ und Tutorials

 

Aber eine Frage habe ich noch:

 

Du hast nicht zufällig die default domain policy bearbeitet?

 

MS empfiehlt diese unverändert zu lassen und eine neue, auch auf Grundlage dieser zu erstellen und diese anzupassen, vor allem, wenn man für alle nur eine einzige angepasste GPO braucht.

Ansonsten nimmt eine OU und schickt die User/Computer dort hinein und bastelt dieser OU eine GPO.

 

Man kommt so schnell wieder zurück,wenn man die default domain policy noch im Ursprungszustand hat.

 

Gruß Goscho

Share this post


Link to post

Welche Richtlinienobjekte beteiligt sind und welche Einstellungen es sind kann man doch mit GPRESULT bzw. RSOP.MSC feststellen ...

Share this post


Link to post

Hallo

 

Nachdem ich jetzt länger nach weitreren hilfreichen Antworten gesucht und nicht gefunden habe, wollte ich doch mal fragen ob jemand hier zu einem Ergebnis gekommen ist?

 

Ich habe nämlich seit dem WE auch einen SBS 2003 SP1 installiert und daran hängen Windows XP Clients. Das ganze läuft noch unter einer gemischten Domäne, da noch 2 Win98 Rechner mit dran hängen.

 

Bei mir kann ich auch die Internet Site Sicherheiteinstellung nicht ändern, es kommt die gleiche FM. Ich hatte keine Änderungen an den Policies vorgenommen.

 

Auf 2 anderen Server von Kollegen funktioniert das ohne Probleme.

Die Tips von oben halfen mir bis jetzt leider nicht weiter.... bin leider am Ende mit meinem Latein.

 

 

Auf dem Server mit Admin Anmeldung:

 

COMPUTEREINSTELLUNGEN

----------------------

Angewendete Gruppenrichtlinienobjekte

--------------------------------------

Small Business Server-Überwachungsrichtlinie

Default Domain Controllers Policy

Small Business Server-Remoteunterstützungsrichtlinie

Small Business Server-Kontosperrungsrichtlinie

 

BENUTZEREINSTELLUNGEN

----------------------

Angewendete Gruppenrichtlinienobjekte

--------------------------------------

Nicht zutreffend

 

 

Auf dem Client mit Admin Anmeldung:

 

COMPUTEREINSTELLUNGEN

----------------------

Angewendete Gruppenrichtlinienobjekte

--------------------------------------

Small Business Server-Remoteunterstützungsrichtlinie

Small Business Server-Kontosperrungsrichtlinie

 

BENUTZEREINSTELLUNGEN

----------------------

Angewendete Gruppenrichtlinienobjekte

--------------------------------------

Nicht zutreffend

 

 

Oder kann das auch was hier mit zu tun haben?...

 

Installing security update MS05-019 or Windows Server 2003 Service Pack 1 may cause network connectivity between clients and servers to fail

 

Oder was mir noch einfällt

 

Kanns an SBS 2003 SP1 liegen?

Denn an dem anderen SBS wo keine Probleme bestehen ist das noch nicht drauf.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...