Jump to content
Sign in to follow this  
big.teejay

Windows XP versucht andauernd VPN/DFÜ-Verbindung aufzubauen - Warum ?

Recommended Posts

Hallo !

 

Mein Windows XP ist per WLAN in mein LAN zuhause eingebunden - und hat darüber auch einen permanenten Zugang zum Internet.

 

Trotzdem versucht der Rechner recht häufig, eine Verbindung per VPN nach aussen aufzubauen. Ich habe zwar mehrere DFÜ- und VPN-Verbindungen eingerichtet - der Rechner versucht aber immer dieselbe zu verwenden (VPN in mein Büro).

 

a) nervt es

b) würde ich gerne wissen warum der Rechner sowas sinnloses tut

c) wüsste ich gerne, wie ich das in Zukunft verhindere

 

Ergänzung: Wenn ich die WLAN-Verbindung deaktiviere - der Rechner also völlig stand-alone darsteht - versucht er den Aufbau per VPN umsohäufiger (dann natürlich umso erfolgloser).

Kann ich ja fast noch eher verstehen (ich will ja auch so oft wie möglich ins Internet :) ) - sollte aber ja auch nicht so sein.

 

Von einem Arbeitskollegen weiss ich, dass er das gleiche Problem hat.

Wer hat es noch ? Und wer kann Abhilfe schaffen ?

 

Gruß teejay

Share this post


Link to post
der Rechner versucht aber immer dieselbe zu verwenden (VPN in mein Büro)

 

Du hast ein Laufwerk mit dem Büro verbunden?

Oder einen Link / Shortcut auf dem Desktop, oder ein Dokument in der Recent Document Liste.

 

Stoppe mal die Ras-Verbindungsverwaltung (Dienste - Startart Manuell oder deaktiviere die mal) reboot, testen.

Share this post


Link to post

@urmel

Dann geht die Verbindung nicht mehr auf, er weiss aber immer noch nicht, was die Verbindung aufbaut ...

 

@big.teejay

Was ist das eigentlich für eine VPN-Verbindung, mit dem Microsoft - Client erstellt oder einem speziellen Client ? Die Microsoft DFÜ-Verbindungen verbinden sich nicht automatisch basierend auf Zielnetz. Ist vielleicht Deine Firmenverbindung im IE als Standardverbindung gesetzt und zusätzlich "Immer Standardverbindung wählen" ? Bei IPSec-Clients von Safenet kenne ich das Problem auch, wenn "Only connect manually" nicht ausgewählt ist .

Share this post


Link to post

Hi !

 

Ich befürchte, mit dem Sniffen bekomme ich nicht so extrem viel heraus - denn ich denke mein XP will sich aus derzeit unerklärlichen Gründen "von sich aus" per VPN ins Internet einwählen. Der Auslöser wird also nicht auf dem Netz zu finden sein. Okay - evtl. würde man ungewöhnlichen ausgehenden Traffic feststellen.

Ich habe allerdings den ganzen Rechner im abgesicherten Modus mit Symantec Antivirus, AdAware und Spybot S&D durchsucht.

Er macht es immernoch.

 

Interessanterweise tritt das Phänomen sehr häufig auf, wenn ich WLAN abschalte (Kupferkabel habe ich eh nicht drin) und in den ersten Minuten, nachdem ich WLAN wieder aktiviert habe - nach ca. 15 Minuten verschwindet es dann langsam.

 

Ich habe kein Laufwerk im Büro verbunden. Hatte ich evtl. mal - ist aktuell aber nicht mehr so. Habe auch keine Verknüpfungen zu Büro-Dokumenten auf dem Desktop oder in der Recent-List.

Habe auch über das VPN auf Exchange zugegriffen. Bin jetzt aber mit dem Outlook immer mit dem Server hier im LAN verbunden (zwei verschiedene Exch-Organisationen).

 

RAS-Verwaltung stoppen bring bestimmt was. Aber wie IThome schon sagt: dann habe ich ja gar keine DialUp-Verbindungen mehr. Manuell will ich sie aber ja noch starten können.

 

Die VPN-Verbindung ist eine mit dem normalen MS-Client.

Sie ist weder in den "Netzwerkverbindungen" noch im InternetExplorer als Standardverbindung eingetragen (die korospondieren eh, oder). Dort ist jeweils keine Verbindung als Standard eingetragen. Selbst als ich bei den Netzwerkverbindungen eine andere DFÜ als Standardverbindung eingestellt habe, wurde andauern die besagte VPN-Verbindung gewählt.

Im InternetExplorer ist "keine Verbindung wählen" eingestellt - ich gehe ja übers (W)Lan ins I-Net.

 

Schon komisch, oder ?

Besonders der Hinweis von IThome, dass MS-VPN-Verbindungen normalerweise nicht aufgrund von IP-AdressBereichen automatisch gewählt werden, macht mich bzgl. meines Rechners skeptisch.

Hat noch jemand eine Idee ?

 

Gruß teejay

Share this post


Link to post

Virus, Wurm, Malware?? schonn alles in dieser Richtung gecheckt?

 

Hast du Verbindung mal rausgelöscht, durchgebootet und neu eingerichtet?

 

 

grizzly999

Share this post


Link to post
dann habe ich ja gar keine DialUp-Verbindungen mehr. Manuell will ich sie aber ja noch starten können.

Wenn ich nicht völlig daneben liege, ist die Verbindungsverwaltung u. a. dafür da, automatisch Verbindungen zu angeforderten Resourcen herzustellen. Du verwechselst das mit RAS ;)

Stelle die auf manuell, dann weisst du ob es eine Schadsoftware ist, oder eine vergessene Verbindung zum Firmennetz die immer wieder automatisch versucht wird aufzulösen.

Share this post


Link to post
Virus, Wurm, Malware?? schonn alles in dieser Richtung gecheckt?

 

Hast du Verbindung mal rausgelöscht, durchgebootet und neu eingerichtet?

 

Wie schon geschrieben: Der Rechner hat sich gestern 7 Stunden lang durch Symantec AntiVirus, AdAware und Spybot S&D gequält.

Jetzt ist er sauber - Problem tritt aber trotzdem auf.

 

Ich habe die besagte VPN-Verbindung mal gelöscht - und jetzt kommt plötzlich folgende Meldung: autodial.jpg - damit ibin ich dem Übeltäter wohl schon eine Ecke näher.

Der Server, im dem sich mein Rechner da verbinden will, ist mein Domain-Controller im LAN - zu dem ich ja eigentlich mittels des WLAN verbunden bin.

Ich hatte beim Auftreten aber nicht besonderes gemacht (Surfen im Internet).

 

Hat jemand eine Idee, woher die Meldung kommen kann ?

 

Gruß teejay

Share this post


Link to post

Du kannst ja auch die Verbindung wieder erzeugen und TCPView (von Sysinternals) mitlaufen lassen, wenn dann eine Verbindung hergestellt wird , weisst Du auch, welcher Prozess es war ...

Share this post


Link to post
"Jetzt ist er sauber"?! Das heißt da war was?

Nix berühmtes - die üblichen tracking Cookies & Alexa. Ansonsten aber nichts.

 

Hmmm - das mit TCPview / Sysinternals werde ich mal versuchen.

 

teejay

Share this post


Link to post

Hi !

 

Ich denke inzwischen, dass ich es jetzt erklären kann.

Wenn man die Netzwerk- und DFÜ-Verbindungen öffnet kann man über das Menü Erweitert - DFÜ-Einstellungen. Hier kann man "Automatisches Wählen" aktivieren.

automatisches.jpg

Der Haken war bei mir gesetzt. Ich habe ihn jetzt entfernt und denke, dass der Rechner künftig nicht mehr versuchen wird, per VPN/DFÜ irgendwelche Verbindungen herzustellen.

 

Wie ja schon beschrieben wollte der Rechner die Verbindung zu meinem Domain Controller und Mailserver herstellen. Und dieser sollte ja eigentlich über das WLAN erreichbar zu sein. Vermutlich kamen die Antworten von dem Server aber zu langsam :mad:

 

Der entfernte Haken sollte es also bringen - das Beenden des Diensts "Verwaltung für automatische RAS-Verbindung" hätte demnach wohl auch zum Erfolg geführt - wie hier im Thread schon vorgeschlagen.

 

Danke für Eure Mithilfe und Gruß

teejay

Share this post


Link to post

Nun, möglicherweise liegt es auch an der Reihenfolge, in welcher auf die Netzwerkverbindungen zugegriffen wird.

 

Mein Vorschlag:

 

--> Start

--> Systemsteuerung

--> Netzwerkverbindungen

 

---> Erweitert

---> Erweiterte Einstellungen

---> Netzkarten und Bindungen

 

Nur falls das Problem weiter bestehen sollte :-)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...