Jump to content

big.teejay

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

10 Neutral

About big.teejay

  • Rank
    Newbie
  1. Hmmm - beides schon probiert - leider ohne Erfolg :( Also, ich habe den Acrobat reader 7.05 installiert und die entsprechende Grundeinstellung vorgenommen: PDFs nicht im Browser öffnen. Das führt leider zu demselben Ergebnis (egal, ob ich den AcReader dann wieder deinstalliert habe oder nicht): Mir wird das PDF nach dem Draufklicken nicht zum Download angeboten sondern es wird ein rotes X im Browser angezeigt. bzw. dieses kleine Symbol mit kleiner Pyramide, Kegel etc. welches besagt, dass das Element augrund eines fehlenden Plugins nicht dargestellt werden kann. :( Ich habe auch scho
  2. Hi ! Bei meiner Suche bin ich auf folgenden Beitrag gestossen: http://www.mcseboard.de/windows-forum-lan-wan-32/pdfs-lassen-mehr-direkt-anzeigen-75241.html Das ist ja witzig... Ich will genau das Gegenteil :) Ich habe den Acrobat Reader auf meinem Rechner deinstalliert. Leider scheint was übrig geblieben zu sein :( ICH HÄTTE es gerne so, daß mir aus dem IE beim Klick auf eine PDF der Download angeboten wird - das passiert aber leider nicht. Stattdessen versucht der IE das PDF direkt zu öffnen, das scheitert wohl und es wird nur oben links in der Ecke des IE angezeigt. In die Einste
  3. Der MAC scheint die grundlegenden sachen erstmal "richtig" wegzuschreiben. Wenn ich etwas über AppleTalk wegschreibe, dann kann ich es auch über AppleTalk problemlos wieder lesen. Nur wenn ich etwas über AppleTalk wegschreibe (und das ist in der Vergangenheit fast ausschliesslich passiert - und zwar hauptsächlich von MAC OS 9 aus - und wird auch in der Zukunft immer mal wieder vorkommen), ist es über smb teilweise nicht lesbar. Das Problem betrifft nur MAC-Clients. Mit Windows haben wir das gar nicht probiert, weil z.B. Quark-Express-Dateien da bei uns eh nicht verarbeitbar sind.
  4. Hallo ! Schlagt mich und schliesst diesen Thread, wenn er gegen die BoardRegeln verstossen sollte. Aber ganz im Ernst: Ich habe nur lautere Absichten und diese Problematik ist nicht erfunden oder so: Ich habe mal einem Freund einen Windows 2000 Rechner installiert. (Rein lokal, zuhause, keine Domäne) Um die Sicherkheit vor Viren etc. zu erhöhen, habe ich ihm einen Account nur mit Benutzerrechten erstellt und ihm gesagt, er soll den Administrator nur benutzen, um Software zu installieren etc - also nur wenn es notwendig ist. Jetzt ist es mal wieder notwendig - aber er hat das K
  5. Danke für die Hilfe ! Jetzt geht es ! Mit "ip nat inside source list 1 interface Dialer0 overload" hatte ich es schonmal probiert - hat aber nichts gebracht. Es fehlte halt noch die entsprechende access-list :( Gruß teejay
  6. Hi ! Ich denke inzwischen, dass ich es jetzt erklären kann. Wenn man die Netzwerk- und DFÜ-Verbindungen öffnet kann man über das Menü Erweitert - DFÜ-Einstellungen. Hier kann man "Automatisches Wählen" aktivieren. Der Haken war bei mir gesetzt. Ich habe ihn jetzt entfernt und denke, dass der Rechner künftig nicht mehr versuchen wird, per VPN/DFÜ irgendwelche Verbindungen herzustellen. Wie ja schon beschrieben wollte der Rechner die Verbindung zu meinem Domain Controller und Mailserver herstellen. Und dieser sollte ja eigentlich über das WLAN erreichbar zu sein. Vermutlich kamen die
  7. Hallo ! Ich muß das Thema nochmal aufgreifen: Wir haben also MAC OSX Clients und einen Windows Server (u.a.). Die MAC Clients haben bisher Daten über AppleTalk auf den Server geschrieben. Jetzt greifen sie neuerdings mittels SMB darauf zu. Leider kommt es jetzt zu dem Phänomen, dss manchen Daten - insbesondere Grafiken - nicht mehr lesbar sind (über smb). Stellt man wieder eine Verbindung über AppleTalk her, kann man problemlos zugreifen. (Speichert man die Daten jetzt auf dem MAC auf der lokalen Platte zwischen und schriebt sie dann mittels smb auf den Server, so kann man sie
  8. Hallo alle zusammen, mögt ihr mal über meine Config schauen ? Ich habe den Cisco 1003 inzwischen soweit, dass er sich per ISDN z.B. bei freenet einwählt. Die hinter meinem Router hängenden PCs können aber nichts im Internet anpingen: Hier die Config: Ich habe einen PC, der die 171.1.1.26 (ist das Ethernet IF meines Routers) als Default Gateway eingetragen hat. Router und PC können sich gegenseitig anpingen. Der Router baut die ISDN Verbindung zu freenet auf und kann dann z.B. auch 193.101.111.10 anpingen. Der PC kann den nicht anpingen :( und etc. Ich habe mich schon ausgieb
  9. Man kann sich die aktuelle Version 3.5 der SFU hier herunterladen (250 MB) http://www.microsoft.com/downloads/details.aspx?FamilyID=896c9688-601b-44f1-81a4-02878ff11778&DisplayLang=en Ich gehe mal davon aus, dass das nicht nur die ServerDienste sind sondern auch der Client. Ich probier das mal aus. Danke schonmal. teejay
  10. Hmm - der Artikel klngt vielversprechend - ich habe es aber bisher lediglich geschafft, Services for Unix auf Windows Serven zu finden (unter den Komponenten). Der Artikel suggeriert ja, dass es auch einen Client für Windows XP gäbe - genau den brauche ich auch. Ich habe aber weder in den "Komponenten" noch in den Netzwerkverbindungen unter "Clients" oder "Dienste" irgendsoetwas gefunden. Vielleicht bin ich ja nur zu ****. Wer kann mir helfen ? Wie installiere ich den "Client für NFS" ? teejay
  11. Nun... in der Überschrift steht ja schon mein komplettes Anliegen: Kennt Ihr einen kostenlosen NFS-Client für Windows ? Wenn ja: welchen ? Gruß teejay
  12. Nix berühmtes - die üblichen tracking Cookies & Alexa. Ansonsten aber nichts. Hmmm - das mit TCPview / Sysinternals werde ich mal versuchen. teejay
  13. Wie schon geschrieben: Der Rechner hat sich gestern 7 Stunden lang durch Symantec AntiVirus, AdAware und Spybot S&D gequält. Jetzt ist er sauber - Problem tritt aber trotzdem auf. Ich habe die besagte VPN-Verbindung mal gelöscht - und jetzt kommt plötzlich folgende Meldung: - damit ibin ich dem Übeltäter wohl schon eine Ecke näher. Der Server, im dem sich mein Rechner da verbinden will, ist mein Domain-Controller im LAN - zu dem ich ja eigentlich mittels des WLAN verbunden bin. Ich hatte beim Auftreten aber nicht besonderes gemacht (Surfen im Internet). Hat jemand eine Idee, wo
  14. Hi ! Ich befürchte, mit dem Sniffen bekomme ich nicht so extrem viel heraus - denn ich denke mein XP will sich aus derzeit unerklärlichen Gründen "von sich aus" per VPN ins Internet einwählen. Der Auslöser wird also nicht auf dem Netz zu finden sein. Okay - evtl. würde man ungewöhnlichen ausgehenden Traffic feststellen. Ich habe allerdings den ganzen Rechner im abgesicherten Modus mit Symantec Antivirus, AdAware und Spybot S&D durchsucht. Er macht es immernoch. Interessanterweise tritt das Phänomen sehr häufig auf, wenn ich WLAN abschalte (Kupferkabel habe ich eh nicht drin) und
  15. Hallo ! Mein Windows XP ist per WLAN in mein LAN zuhause eingebunden - und hat darüber auch einen permanenten Zugang zum Internet. Trotzdem versucht der Rechner recht häufig, eine Verbindung per VPN nach aussen aufzubauen. Ich habe zwar mehrere DFÜ- und VPN-Verbindungen eingerichtet - der Rechner versucht aber immer dieselbe zu verwenden (VPN in mein Büro). a) nervt es b) würde ich gerne wissen warum der Rechner sowas sinnloses tut c) wüsste ich gerne, wie ich das in Zukunft verhindere Ergänzung: Wenn ich die WLAN-Verbindung deaktiviere - der Rechner also völlig stand-alone d
×
×
  • Create New...