Jump to content
Sign in to follow this  
armadillo

Exchange Weiterleitung von extern

Recommended Posts

Hallo!

 

Ich beschäftige mich schon seit Wochen mit folgendem Problem, aber irgendwie scheint keiner eine Lösung dafür zu haben. Selbst im Board bleibt diese Frage immer wieder unbeantwortet.

 

Exchange Server 2003

Benutzer1: "benutzer1@firma.de"

Kontakt1: "mail1@extern.de"

Benutzer1 hat unter Zustelloptionen Kontakt1 als Weiterleitung eingetragen

 

Benutzer2: "benutzer2@firma.de"

 

Szenario1:

Benutzer2 sendet eine Mail an Benutzer1

"Benutzer2@firma.de"--->"Benutzer1@firma.de"--->"Kontakt1@extern.de"

Fazit: Benutzer1 und Kontakt1 erhalten die Mail, Weiterleitung funktioniert

 

Szenario2:

ein externer Benutzer sendet eine Mail an Benutzer1

"irgendwer@extern.de"--->"Benutzer1@firma.de"--->Fehlermeldung beim Absender

Fazit: Benutzer1 erhält die Mail von extern, es erfolgt aber keine Weiterleitung an Kontakt1, stattdessen bekommt der Absender folgende Fehlermeldung: "Übermittlung an folgende Empfänger fehlgeschlagen. "Kontakt1@extern.de""

 

Woran kann das liegen?

 

Wenn irgendwer noch eine Idee hat, bitte posten. Ich bin mit meinem Latein hier am Ende.

 

 

mfg

armadillo

Share this post


Link to post

Wie ist der genaue Wortlaut der Fehlermeldung ? Du bekommt in der Regel eine NDR , wie zum Beispiel "....#5.1.1...."

 

Checke bitte das Outlook des Benutzer, ob das irgendwelche Regel stehen.

 

Wenn nicht, dann:

-einen testbenutzer@firma.de anlegen und bei einem freemailer, wie hotmail etc. einen account. Und dann nochmal probieren.

 

Gruss

 

Rakli

Share this post


Link to post

Der genaue Wortlaut ist:

Dies ist eine automatisch erstellte Benachrichtigung +APw-ber den Zustellstatus.

 

+ANw-bermittlung an folgende Empf+AOQ-nger fehlgeschlagen.

 

kontakt1@extern.de

 

 

zusätzlich an der Fehlermeldung hängt eine Detail.txt mit folgendem Inhalt

 

Final-Recipient: rfc822;kontakt1@extern.de

Action: failed

Status: 5.7.1

X-Display-Name: Kontakt1

 

Die Mailadressen wurden von mir für das Posting ersetzt

 

Ich habe das ganze Szenario mit alten Benutzern sowie extra neuen Testbenutzern durchgespielt mit immer gleichen Ergebnis. Das gleiche gilt für die externen Kontakte, der Exchange leitet einfach nicht nach extern weiter, wenn der Absender nicht aus der Domäne stammt.

Share this post


Link to post

"Status 5.7.1" heisst, dass Exchange kein Relaying zulässt. Das ist standardmäßig deaktiviert und das ist auch gut so ;). Du könntest ggf. einen 2. SMTP Konnektor erstellen für die externen Domains, an die weitergeleitet werden soll und an diese das Relaying zulassen.

 

Christoph

Share this post


Link to post

Sowas in der Art habe ich schon vermutet. Ich dachte der Domänenbenutzer wäre in der Lage die Mail entsprechend weiter zu leiten.

Es muß doch irgendeine andere Lösung dafür geben, ohne für jede Weiterleitung einen eigenen Connector einzurichten.

Share this post


Link to post

meiner meinung nach müste das möglich sein, ich maches es auch so:

 

"irgendwer@hotmail.com"--->"Rakli@firma_von _Rakli.de"---> irgendeiner@gmail.com.

 

Bitte mache ein paar printscreen von Deinem smtp server.

 

Gruss

 

Rainer

Share this post


Link to post

Check mal bitte in den Eigenschaften des virtuellen SMTP Servers die Relay-Einstellungen (auf dem TabReiter Access den Button Relay klicken). Ist das Häkchen "Allow All computers which successfully authenticate..." gesetzt oder gelöscht?

 

Christoph

Share this post


Link to post

HI.

 

Ich würde es doch einmal versuchen mit:

 

Exchange System Manager -> Globale Einstellungen -> Internet Nachrichtenformate -> Standard -> Eigenschaften -> Register Erweitert -> und hier die Checkbox für "Automatische Weiterleitungen" aktivieren.

 

Nach einem Neustart des virtuellen SMTP Server wird es auch mit dem Nachbarn klappen ;)

 

LG Günther

Share this post


Link to post

Hi.

 

Warum denkt man an so naheliegende Dinge eigentlich immer so spät?

Weil euch sonst am Nachmittag langweilig gewesen wäre :D

 

LG Günther

Share this post


Link to post

Morgen!

 

@ Cristoph - das Häckchen ist gesetzt

 

@ Günther - Automatische Weiterleitung sowie Antworten ist gesetzt

 

Seit ihr sicher das der Exchange überhaupt in der Lage ist eine externe Mail nach extern weiterzuleiten, ohne ihn als offenes Relay zu betreiben?

 

Wiederum verstehe ich nicht warum es wie z.Bsp bei Rainer funktioniert.

 

mfg

Karsten

Share this post


Link to post

Hi.

 

Seit ihr sicher das der Exchange überhaupt in der Lage ist eine externe Mail nach extern weiterzuleiten

 

Ja, absolut sicher !

 

ohne ihn als offenes Relay zu betreiben?

 

Schreibe diese Idee einmal der Hitze zu :o

 

Schau mal hier - http://www.sbspraxis.de/exchange/ex03008/ex03008.html - ansonsten richte einmal testweise einen Kontakt mit der gewünschten externen Adresse ein, und teste damit. Wenn der Test erfolgreich verläuft, dann richte die oben beschriebene Weiterleitung über diesen Kontakt ein - http://www.sbspraxis.de/exchange/ex03007/ex03007.html

 

LG Günther

Share this post


Link to post

Danke dir Günther für deine Bemühungen, aber diese Anleitungen kenne ich, genauso richte ich die externen Kontakte ein. Ebenso die Weiterleitung. Im Netz wird das überall so beschrieben. Ich kann mir nicht vorstellen dabei permanent den gleichen Fehler zu machen. Wie gesagt von internen Domänenbenutzern funktioniert die Weiterleitung nach extern bestens. Nur die externen Mails werden aus irgendeinem Grund nicht weitergeleitet.

 

Habe jetzt nochmal neue interne Mailbenutzer und Kontakte mit externer Mailadresse angelegt, keine Chance.

 

Kann das irgendwie mit dem SMTP-Connector zusammenhängen, der arbeitet nämlich mit der Empfangseinschränkung? Wobei ich die externen Kontakte dort auch schon eingetragen habe

Share this post


Link to post

Hi.

 

Kann das irgendwie mit dem SMTP-Connector zusammenhängen, der arbeitet nämlich mit der Empfangseinschränkung?

 

Kann ich jetzt adhoc nicht sagen, aber gib einmal die Beschränkung heraus und teste dann.

 

Andere Frage, was sitzt den vor dem Exchange Server (Virenscanner, SPAM Filter, ect.) ?

 

Mir kommt nämlich deine Fehlermeldung vor, als wenn sie nicht von einem Exchange Server stammen würde.

 

LG Günther

Share this post


Link to post

Beschränkung habe ich herausgenommen, d.h. standardmäßig werden alle Nachrichten von allen Absendern angenommen---> keine Besserung (vorsichtshalber auch mit Server-Neustart)

 

Vor dem Exchange ist eine Astaro V6 mit SMTP-Proxy und Spamfilter (testweise schon deaktiviert). Diese erlaubt das Relaying zwischen Internet und unserem Exchange, aber auch nur für unsere Domäne. Ausgehende Nachrichten werden dann an einen Smarthost unseres ISP geleitet.

Exchange--->ASL(mit eingetragenem Smarthost)--->Smarthost ISP--->Empfänger

keine Weiterleitung

Exchange--->ASL(direkt)--->Empfänger

keine Weiterleitung

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...