Jump to content
Sign in to follow this  
mi13779

Terminalserverlizenz wurde geändert?!

Recommended Posts

Moin Moin,

 

folgendes Problem. Ich sollte in einem Büro auf einem neuen Windows XP Rechner eine Remotedesktop-Verbindung zu einem entfernten Windows Server

2004 Terminal herstellen. Doch sowohl via ISDN (wie es früher dort gemacht wurde; auf dem alten Rechner), noch über eine VPN Verbindung bekomme ich eine Verbindung. Das heisst die Verbindung via ISDN bzw. VPN erfolgt ohne Probleme, doch die spätere Verbindung via Microsoft Remoteverbindung schlägt fehl. Es erscheint folgende

Meldung: Es konnte keine Verbindung hergestellt werden, da die Terminal-Server Lizenz auf diesem Rechner verändert wurde.

 

Nun haben wir schon einiges ausprobiert, doch ohne Erfolg.

Es ist villeicht noch hinzuzufügen, das für den Umzug vom alten auf den neuen Rechner eine Software names PCmover zur Hilfe genommen wurde.

 

Ich habe zunächst gedacht es läge am Server, doch als wir es gestern auf einem anderen Notebook getestet haben, lief die Verbindung ohne Probleme.

 

Ein Servicemitarbeiter der Firma, wo der Server steht hat er mir folgendes

geschrieben:

 

Die WTS-Lizenz wird immer benötigt, um die Micos-Software zu starten.

Als Anlage schicke ich Ihnen ein Tool mit, welches die SID des Computers erneuert. Mit der Ausführung des Tools wird auch der Computername erneuert, was evtl. eine Neuaktivierung des PC bei Microsoft zur Folge hat.

 

Sein gemailtes Tool namens "NewSID" war aber leider nicht erfolgreich. Bis auf das sämtliche hinterlegte Passwörter z.B. in Outlook, plötzlich weg waren, sind wir nicht weiter gekommen.

 

Vielleicht haben Sie ja eine Idee, wie wir endlich eine Remote-Verbindung mit dem Server aufbauen könnten.

 

Mit freundlichen Grüßen

und herzlichen Dank im vorraus

 

mSchlüter

Share this post


Link to post

Hallo mSchlüter,

 

willkommen auf dem MCSEboard (auf dem wir übrigens alle per Du sind... ;)).

 

Das Problem wird in der Tat der Umzug des Rechners sein. Das NewSID hier nicht unbedingt hilft kann durchaus sein, der RegKey für die TS CAL wird sicher unverändert in der Registry sitzen und dementsprechend vom Terminal Server/Lizenzserver nicht angenommen.

 

Ich denke, dass wir das Problem gelöst bekommen. Geh bitte in die Registry und lösche bitte alle Schlüssel unter HKLM\Software\Microsoft\\MSLicensing\Store

 

Vorher bitte die Registry bzw. die entsprechenden Schlüssel sichern.

 

Danach sollte die Verbindung zum TS wieder funktionieren.

 

Gruß Wolke

Share this post


Link to post

Hallo erst einmal.

 

ich verstehe das Problem gerade nicht so wirklich.

 

Es hat nichts mit der eigentlichen Lizenzierung zu tun, sondern ist eher ein technisches Problem?

Sehe ich das richtig?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...