Jump to content
Sign in to follow this  
NetzHammel

Router wählt sich nicht ein, woran liegts?

Recommended Posts

Hallo Leute,

 

ich brauche mal wieder euren Rat

 

Ich hab nen Netgear fvg318 (Router+Firewall). Den will ich durch nen Telekom Router einwählen lässen, also WAN --->Telekom Router ---> Netgear fvg318. Nun habe ich den Telekom Router so weit kastriert, dass er eigentlich nur noch ein DSL Modem ist, also DHCP aus, NAT aus, PPPoE Pass-through an.

 

Das ganze funktioniert auch soweit ganz gut, mit dem einen fvg318. Doch die anderen 3, die ich hab wollen irgendwie nicht. Ich hab für sie logischerweise 3 weitere Telekom Router + DSL Anschlüsse, nicht dass da irgendwelche Missverständnisse entstehen ^^.

 

Beim Einwählen des Routers bekomme ich nach mehrmaligem connecten die Anzeige, dass er sich verbinden will (*freu*), das Negotating klappt, aber es bei Authentication scheitert. Woran liegt das? Zugangsdaten stimmen und die Leitung ist auch ok (hab ich mit DFÜ Verbindung getestet).

 

Ich danke euch schonmal!

Share this post


Link to post

Hallo,

 

was hast du für einen Telekom Router, was sind das für DSL Anschlüsse, welcher ISP. Hast du mal versucht ne PPPoE Verbindung mit den Laptop oder so aufzubauen?

 

Grüße

 

Tobias

Share this post


Link to post

Hallo Hercules,

 

also der Telekom Router ist der aus der Speedport W500 V aus der T-online Vision Box. Eine PPPoE Verbindung ins Internet kann ich durch den Telekom Router aufbauen (über DFÜ Netzwerk, wie im vorhin beschrieben). Das geht aber logischerweise nicht, wenn der Netgear Router zwischen Rechner und Telekom Router sitzt (da geht der Telekom Router ja in die WAN Schnittstelle des Routers).

 

ISP ist natürlich die T-online, sollte aber belanglos sein, da es ja nur ums PPPoE geht, egal bei welchem ISP.

Share this post


Link to post

Hallo,

 

es geht doch darum das der Netgear Router keine PPPoE Verbindung durch den Speedport aufbauen kann, oder hab ich was falsch verstanden ?

Dann könntest du doch die PPPoE Verbindung mal mit nem PC direkt am Speedport testen um Fehlerquellen auszuschließen.

 

Tobias

Share this post


Link to post

Jau, Hercules, das triffts auf den Punkt.

 

Die Verbindung durch den Speedport funktioniert wunderbar (dank aktiviertem PPPoE Pass-through). Das meinte ich mit dem DFÜ Netzwerk (sorry, falls ich mich etwas bescheuert ausdrücke) ^^

 

also

 

WAN ---> Speedport ----> Rechner <Rechner wählt ein> !!!LÄUFT!!!

 

WAN ---> Speedport ----> Netgear fvg318 ----> Rechner <Netgear wählt ein> !!!LÄUFT NICHT!!!

Share this post


Link to post

Hallo,

 

T-Online Kennung und Passwort richtig im NetgearRouter eingegeben?

Hast du zum Testen mal nen einfaches DSL Modem ? Den Netgearrouter mal an einem anderen Anschluß getestet ?

 

Tobias

Share this post


Link to post

Hallo zusammen,

 

ich verstehe zwar den sinn deines Aufbaus nicht so ganz ... Telekom Modem anstatt des Speedport und der Netgear fvg318 wählt sich ein.

 

Ok, bei deiner Konstellation lasse den Speedport die Einwahl machen mit den Zugangsdaten von T-Online.

 

Auf der internen Seite gibst du dem Speedport ja eine IP, zb. 192.168.1.x

Dem Netgear stellst du eine feste IP für den Internet Zugang ein und zwar die von dem Speedport.

Auf der internen Seite des Netgear vergibst du nun eine unterschiedliche Adresse zu Speedport, z.B 192.168.20.x.

 

Somit macht der Netgear das Routing zum Speedport und der die Einwahl.

Share this post


Link to post

jau Kennung usw stimmt, an nem anderem Anschluß hab ichs auch mal ausprobiert, läuft auch nicht. Ein einfaches DSL Modem hab ich leider nicht (auffer Arbeit).

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...