Jump to content
Sign in to follow this  
majoo

Keinen automatischen Neustart für geplante Installationen durchführen

Recommended Posts

Hallo,

 

in unserer W2003 Domäne beschweren sich immer wieder Benutzer dass ihr PC nach bestimmten Updates automatisch neu gestartet wird.

Der Neustart kommt nach 5 min Countdown, der sich nicht abbrechen lässt.

 

Die Updates kommen über WSUS und in der Gruppenrichtlinie ist der Parameter

"Keinen automatischen Neustart für geplante Installationen durchführen" auf aktiv gesetzt.

 

Danke für Ratschläge

majoo

Share this post


Link to post
Share on other sites

Nimm mal folgende Einstallungen als Grundlage:

 

Computerkonfiguration (Aktiviert)

 

Richtlinie Einstellung

Automatische Updates konfigurieren Aktiviert

Automatische Updates konfigurieren: 4 - Autom. Downloaden und laut Zeitplan installieren

Folgende Einstellungen sind nur erforderlich

und gelten nur, wenn 4 gewählt wird.

Geplanter Installationstag: 0 - Täglich

Geplante Installationszeit: 04:00

 

Richtlinie Einstellung

Automatische Updates sofort installieren Aktiviert

Clientseitige Zielzuordnung aktivieren Aktiviert

Zielgruppenname für diesen Computer Test

 

Richtlinie Einstellung

Die Standardoption "Updates installieren und herunterfahren" im Dialogfeld "Windows herunterfahren" nicht anpassen Deaktiviert

Internen Pfad für den Microsoft Updatedienst angeben Aktiviert

Interner Updatedienst zum Ermitteln von Updates: http://*******

Intranetserver für die Statistiken: http://***********

(Beispiel: http://IntranetUpd01)

 

Richtlinie Einstellung

Keinen automatischen Neustart für geplante Installationen durchführen Aktiviert

Option "Updates installieren und herunterfahren" im Dialogfeld "Windows herunterfahren" nicht anzeigen Deaktiviert

Suchhäufigkeit für automatische Updates Aktiviert

In folgenden Abständen (Stunden)

nach Updates suchen: 10

 

Richtlinie Einstellung

Zeitplan für geplante Installationen neu erstellen Aktiviert

Wartezeit nach

Systemstart (Minuten): 1

 

 

Benutzerkonfiguration (Aktiviert)

 

Windows-Komponenten/Windows UpdateAusblenden

Richtlinie Einstellung

Zugriff auf alle Windows Update-Funktionen entfernen Aktiviert

 

Das "fette" ist besonders wichtig. Damit werden benutzer ohne lokale Adminrechte nicht mehr genervt.

 

-Zahni

Share this post


Link to post
Share on other sites

Hallo,

danke für die schnelle Antwort.

Meine GPO sah fast genauso aus. Unten habe ich die Unterschiede zu vorher gelistet:

 

Die Standardoption "Updates installieren und herunterfahren" im Dialogfeld "Windows herunterfahren" nicht anpassen Deaktiviert (war nicht konfiguriert)

Option "Updates installieren und herunterfahren" im Dialogfeld "Windows herunterfahren" nicht anzeigen Deaktiviert (war nicht konfiguriert)

In folgenden Abständen (Stunden) nach Updates suchen: 10 (war deaktiviert)

Benutzerkonfiguration (Aktiviert) (ist deaktiviert da keine Benutzer in dieser OU sind)

Geplante Installationszeit: 04:00 (steht bei uns auf 15:00 Uhr)

 

Gruss

majoo

Share this post


Link to post
Share on other sites

Wie gestagt: Die Einstellung

 

"Benutzerkonfiguration (Aktiviert) (ist deaktiviert da keine Benutzer in dieser OU sind)" ist wichtig, damit sämtliche Popup's bei Users deaktiviert werden. Ist leider im WSUS schlecht dokumentiert.

 

-Zahni

Share this post


Link to post
Share on other sites

Wenn "Keinen automatischen Neustart für geplante Installationen durchführen Aktiviert "

 

gibt es automatische Neustarts nur:

 

- Wenn der Installationszeitpunkt verpasst wurde ( also bei 4:00 Uhr quasi immer )

- Die Updates nicht schon beim Herunterfahren installiert wurden

- Und gerade keine Benutzer angemeldet ist.

 

Wenn ein Benutzer angemeldet ist, der keine lokalen Adminrechte hat, passiert nichts ( keine Popups oder irgendwas, Updates werden im Hintergrund installiert.

Wenn der Benutzer lokale Adminrechte hat, kommt eine Neustart-Diaglog, der nicht ausgeblendet werden kann, aber keinen Countdown hat.

 

-Zahni

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...