Jump to content
Sign in to follow this  
jg64

XP SP2 - diverse Websites können nicht aufgerufen werden

Recommended Posts

Hallo,

 

habe vorgestern WinXP SP2 auf meinem Hauptrechner installiert und bekomme manchen Sites keinen Zugang.

Beispiele sind: ebay, microsoft, dhl...

Zum Testen habe ich mal so ziemlich alles deaktiviert was ich gefunden habe:

XP-Firewall, bei den Internet-Optionen habe ich mal soziemlich alles aktiviert was man aktivieren kann (wobei ich mir hier nich ganz sicher bicn was von den Einstellungen auch tatsächlich übernommen wird)...

 

bis vorgestern lief Win2k auf dem Rechner. Dieser Rechner, auf dem nun XP läuft, hängt via Peer-to-peer an einer anderen Win2k-Kiste, an der das DSL-Modem hängt.

 

Wie gesagt bisher lief mit dieser Konfiguration alles Bestens unter Win2k. Ich denke auch nicht, dass es an der P2P-Verbindung liegt, ich erwähne es mehr der Vollständigkeit halber.

 

Woran kann es liegen? Sind es die Internetoptions-Einstellungen?

 

Danke für eure Hilfe.

Share this post


Link to post
Share on other sites

Beim anpingen der besagten sites (ebay, microsoft, dhl) kommt keine antwort.

 

seltsamerweise kann ich mit der win2k-kiste (die, die direkt am dsl-modem hängt) alle drei webseiten mit dem Browser aufrufen, obwohl auch hier per ping keine Antwort kommt... !?

Share this post


Link to post
Share on other sites

Das liegt an deiner MTU-Packetgroesse. Gehst du mit einem Router in´s Internet? Beim Router musst auf jeden Fall die MTU auf 1492 stellen.

 

Auf deinem Rechner musst das natuerlich dann auch noch machen...

 

Das kannst z.b. mit diesem Tool

 

http://www.winload.de/download/5479/Telekom,DFUe/Netzwerk,DFUe/DFUe-Optimierer-2.0.1.2.html

 

gibt auch bestimmt bessere, aber mir faellt gerade keines ein auf die Schnelle.

 

Grüssle

 

**cuPI

Share this post


Link to post
Share on other sites

DrTCP zum Beispiel, vielleicht solltest Du bei Deinem Provider die eingesetzte MTU erfragen, das muss nicht unbedingt die PPPoE Maximal-MTU von 1492 Bytes sein. Im Zweifel kannst Du es aber erstmal mit der 1492 versuchen, die auch auf dem Client eingestellt werden muss. Wenn das nicht klappt, musst Du die MTU auf dem Client schrittweise verrringern ...

Hier ist das MTU-Problem beschrieben

http://www.netheaven.com/pmtu.html

Wenn Du sicher bist, dass die Namen der betroffenen Seiten aufgelöst werden können (das kannst Du mit NSLOOKUP prüfen) und auch nicht durch irgendwelche URL-Filter oder ähnliches geblockt werden, kannst Du den Versuch mit der Verringerung des MTU-Wertes des Clients mal probieren ...

Share this post


Link to post
Share on other sites

werde es mal versuchen, danke für die Tipps.

 

verstehe nur nicht, warum es allerdings unter win2k vorher keine probleme gab...

 

gruß

 

jg

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...