Jump to content
Sign in to follow this  
hbuss

USB Festplatten-Problem - Festplatte geht, Explorer erkennt sie nicht

Recommended Posts

Ich habe seit ein paar Tagen ein sehr eigenartiges Problem mit meinen USB-Festplatten. Kann den Fehler leider nicht finden und habe auch nichts diesbezüglich im Forum gefunden. Vielleicht weiß ja jemand mir zu helfen:

 

Und zwar kann ich USB-Festplatten an den PC anschließen, Hardware-Erkennung funktiniert, die Festplatten bekommen Laufwerkbuchstaben, ich kann sie unter "Hardware sicher entfernen" auch wieder "abkoppeln" und auch in der Datenträgerverwaltung werden die Platten auch gefunden.

Das einziege was nicht funktioniert ist, das der Explorer die Platten nicht kennt und nicht anzeigt. Auch wenn man den Laufwerkbuchstaben per Hand eingebe sag er das das Laufwerk nicht bekannt ist.

Benutzt ich jedoch z.B. TotalCommander oder so kann ich ohne Probleme auf die Platten zugreifen...

 

Weiß jemand vielleicht woran das liegen könnte?!

 

Danke, Henning Buss

Share this post


Link to post
Share on other sites

Versuch doch mal, die Platte unter Windows neu zu formatieren. Am besten über die Datenträgerverwaltung.

Vorausgesetzt, Du hast keine Daten mehr auf der Platte. ;)

Share this post


Link to post
Share on other sites

Hat nichts gebracht mit dem Formatieren... es liegt aber auch auf jeden Fall nicht an den Platten... die laufen an deren Rechner und nur ich bekomme keine einziege USB-Platte mehr im Explorer angezeigt... habe es mit >10 getestet...

Share this post


Link to post
Share on other sites

USB-Sticks - Same Problem...

 

Die Geräte funktionieren ja auch... die Hardware wir erkannt, Treiber werden installiert... Die Festplatten sind alle von verschiedenen Herstellern. Ich kann ja auch auf die Platten zugreifen mit anderen Programmen... sie werden eben nur nicht mehr im Arbeitsplatz angezeigt und können nicht über den Explorer angesteuert werden...

Share this post


Link to post
Share on other sites

Hi !

Nein, es liegt nich an den Platten, Du kommst ja mit dem TotalCommander ran.

 

Es liegt also an den Einstellungen für den Explorer (bestimmte Laufwerksbuchstaben sind ausgeblendet).

Wenn es ein Domain-Mitglied ist, erbst Du eventuell eine GPO: http://support.microsoft.com/default.aspx?scid=kb;de;231289

 

Kannst es aber auch direkt in der Registry checken: http://www.winfaq.de/faq_html/tip0382.htm

Share this post


Link to post
Share on other sites

Ich habe keine Einstellungen geändert, Systemrichtlinie sind "standard" (also nichts geändert) und ich befinde mich nicht in einer Domäne.

Es handelt sich um eine ganz normale Windows XP Pro installation mit SP2 und allen Updates!

 

Laufwerke sind per Registrie nicht ausgeblendet!

Share this post


Link to post
Share on other sites

hallo,

hast du netzwerklaufwerke bzw einen cardreader drin.

wenn du zb. einen 4fach cardreader in einem pc einbaust, der (zb.) zwei netzlaufwerk d: und e: hat, wird dir für den 4fach cardreader nur laufwerk f: und g: angezeigt. e: und d: bleiben weiter deine netzlaufwerke, und dein 4fach cardreader wird nur mit zwei laufwerken angezeigt. gebe deinen laufwerken einfach mal einen anderen buchstaben,x oder y. nicht c:.

 

mfg schotte

Share this post


Link to post
Share on other sites

systemeigenschaften\erweiter\umgebungsvariablen\ neue benutzervariable anlegen

namen der variablen: devmgr_show_nonpresent_devices

wert der variablen: 1

ok.

nun neustarten.

jetzt:

gerätemanager\ansicht\ausgeblendete geräte anzeigen anklicken.

nun werden dir alle geräte angezeigt die du mal an deinen pc hattest.

lösche alles (NUR DAS WAS LEICHT GRAU IST)unter usb,laufwerke,volume und alles das was auf deine externe usb hdd hinweist.

 

mfg schotte

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...