Jump to content
Sign in to follow this  
christensen

SBS2003 OEM Installation OEM kann nicht auf OEM updaten

Recommended Posts

Hallo Zusammen und schon mal herzlichen Dank für die Hilfe,

 

Ich habe Probleme bei der Installation eines Windows SBS 2003 OEM und

wollte eine Anfrage im Board stellen. Hierzu habe ich anscheinend keine

Rechte.

Vielleicht können Sie mir auf diesem Wege weiterhelfen:

 

Ich habe einen PC mit Chipsatz 945G von Intel,

Raid ICH7R auf 2 Festplatten Sata II 200 GB (je)

Pentium D 830

1 GB Arbeitsspeicher

 

Nach der Installation des Grundsystems wollte ich die Installation des

SBS über den Aufruf "Setup fortsetzen" fertig stellen.

Nach kurzer Zeit kam die Fehlermeldung Sysvol nicht NTFS formatiert.

Dies obwohl die Festplatte (C für System sowie 2 weitere Partitionen)

NTFS formatiert waren.

Aus dem Internet habe ich den Tipp gefunden DCpromo direkt auszuführen.

Dies tat ich und es klappte alles bestens.

Nachdem ich jetzt das "Setup fortsetzen" erneut aufrief um die restliche

Konfiguration fertig zustellen kommt die Fehlermeldung "Dieser Computer

kann nicht auf die OEM Version von Windows SBS aktualisiert werden."

 

Was ist das für ein Fehler? wie kann ich den beseitigen ohne alles neu

zu installieren?

Share this post


Link to post
Share on other sites

Da die Installation bis jetzt noch beendet ist, würde ich noch einmal von vorne beginnen.

 

Der SBS mag es gar nicht wenn man nicht mit den Assistenten arbeitet.

Sind die OEM CDs denn vorhanden? War der Server schon vorinstalliert, oder

hast du den komplett selbst installiert?

 

Bei der Installation hatte ich bisher noch nie Probleme mit einem SBS.

Würde wie folgt vorgehen.

1. Booten von der 1.ten SBS CD Installation vornehmen

C System

D Daten

E wenn gewünscht RIS

Also partitionieren dann abbrechen und neu beginnen sonst ist das CDrom auf D

2. SN und alle weiteren angaben tätigen

3. nach dem ersten Windows start alle Treiber installieren

4. SBS Installation mittels assistenten fortsetzen.

Share this post


Link to post
Share on other sites

CD's sind vollständig vorhanden (5 Stück)

Er war nicht vorinstalliert.

Ich setzte den Rechner gerade neu auf.

 

Dann werde ich es nochmal versuchen. Was ist besser, Raid vom Mainboard oder ein Raid über windows einzurichten?

Share this post


Link to post
Share on other sites

Hallo,

 

Ich habe die Schritte bisjetzt genau wie empfohlen gemacht. JEtzt stehe ich an der Stelle, wo beanstandet wird, dass die Sysvol-Partition nicht als NTFS formatiert ist. Ich habe C aber NTFS formatiert. Und nu?

DCpromo kann nicht ausgeführt werden. soll ich es von Hand ausführen?

Share this post


Link to post
Share on other sites

Hm komplette Neuinstallation durchgeführt, vorher alle Partitionen gelöscht?

 

Gib mal bitte ne Übersicht wie partitioniert ist.

 

cmd

 

diskpart

list volume

 

das Ergebnis dann mal hier posten.

 

Erscheint die Felhermeldung genauso wie bei der letzten Installation?

Share this post


Link to post
Share on other sites

diskpart:

Microsoft DiskPart Version 5.2.3790.1830

Copyyright....

Auf Computer: Server-buero

 

List volume:

Volume 0 I ARMLOEM_DE1 CDFS DVD 601 MB FF (=fehlerfrei)

Volume 1 C NTFS Partition 20 GB FF System

Volume 2 D Programme NTFS Partition 10 GB FF

Volume 3 E Risk NTFS PArtition 10 GB FF

Volume 4 J RAW Partition 151 GB FF

Volume 5 G Wechselmedium 0 B FF

Volume 6 H Wechselmedium 0 B FF

 

5 und 6 sind eingebaute Cardreader

4 läuft zur zeit die Formatierung auf NTFS

Share this post


Link to post
Share on other sites

Auch wirklich die aktuellste Version des Intel Matrix Storage Managers installiert?

 

http://downloadfinder.intel.com/scripts-df-external/filter_results.aspx?strTypes=all&ProductID=2101&OSFullName=Windows*+XP+Professional&lang=eng&strOSs=44&submit=Go%21

 

Handelt es sich um ein RAID1 hoffe ich doch. Falls RAID0 oder striped taucht der Fehler auch auf. Da Windows das Systemvolume nicht auf genannter Partition installieren kann.

 

Wann hast du das Setup den abgebrochen?

 

1. Treiber installieren

2. reboot

3 . convert to dynamic Datenträger

4. reboot

5. restart setup

 

???

Share this post


Link to post
Share on other sites

Selbstverständlich Raid 0

Genau wie gesagt, Treiber installiert, (den neuesten von der Homepage von Intel

Reboot

Dynamischer Datenträger

reboot

Setup neu gestartet.

 

Ohne erfolgt

 

Der hinweis bei MS bezog sich nur auf neuere Chips, nicht auf den 945

 

 

Ich habe jetzt das Hardware-Raid abgeschaltet, die Ansteuerung der Festplatten (S-ATA) über IDE, und die Partitionen unter Windows gespiegelt. Jetz scheint es zu klappen. Die Installation ist bis kurz vors Ende gekommen (läuft noch) ohne Fehlermeldungen.

Wenn ich fertig bin melde ich teile ich es mit.

 

Herzlichen Dank für die Tipps bisher.

Share this post


Link to post
Share on other sites

Ích habe inzwischen von Shuttle die Bestätigung, das Windows SBS 2003, und nur diese Server-version, Probleme mit den Raidtraibern des Chipsatzes 945 hat.

Hier gibt es noch keine Lösung als diese Kombination zu vermeiden.

 

Bis heut elief das System mit Softwareraid Level 1 gut.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...