Jump to content
Sign in to follow this  
uwaki4711

Kein Domainenbeitritt von XP Workstation an W2K Server mehr möglich

Recommended Posts

Hallo NG,

 

ich habe einen W2K Server an dem 2 WS mit WXPP hängen. Alles funktioniert schon seit Monaten reibungslos.

Ich habe heuet früh eine Arbeitsstation(AS) aus der Domaine entfernt und testweise in die Arbeitsgruppe AG umgemeldet.

Dann wollte ich versuchen die AS wieder in die Domaine zu nehmen. Aber vergeblich. Ich laufe jedes mal auf die folgende Fehlermeldung :

 

Bei dem Veruch der Domaine "local" beizutreten, trat der folgende Fehler auf:

 

Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von dem selben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungenzu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut.

 

Ich habe bereits das Computerkonto am Server zurückgesetzt und letztendlich auch gelöscht.

Ich habe jedesmal wenn ich etwas verändert habe den Server und auch die AS neu gebootet.

Ich habe versucht der AS einen neuen Namen zu geben und mich anzumelden.

Ich habe in der Netzwerkverbindung an der AS den Client für Microsofrt Netzwerke und die Druckfreigabe gelöscht, den Rechner neu gestartet und dann alles wieder nachinstalliert.

 

Die zweite AS im Netzwerk läuft problemlos !

 

Ich hoffe das mir jemand weiterhelfen kann !

 

Vielen Dank !

Share this post


Link to post
Share on other sites

Schau mal auf der Problemworkstation, ob tatsächlich schon eine Verbindung zum Server besteht

Start - Ausführen - CMD

NET USE

Wenn dort etwas steht dann

NET USE * /d

NET SESSION /D

und dann nochmal probieren ...

Share this post


Link to post
Share on other sites

Also hier mal die ipconfig / all von der betroffenen WS :

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : PC002

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Intel® PRO/100 VE Network Connecti

on

Physikalische Adresse . . . . . . : 00-30-05-4E-C1-C2

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.10.12

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.10.1

DNS-Server. . . . . . . . . . . . : 192.168.10.1

 

Hier von der WS die funktioniert :

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : PC001

Primäres DNS-Suffix . . . . . . . : local.alterwirt.com

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : local.alterwirt.com

alterwirt.com

 

Ethernetadapter Netzwerkverbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : ADMtek AN983 10/100Mbps PCI Adapter

Physikalische Adresse . . . . . . : 00-30-05-66-23-9E

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.10.11

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.10.1

DNS-Server. . . . . . . . . . . . : 192.168.10.1

192.168.10.10

 

Und hier vom Server :

 

Windows 2000-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : server

Primäres DNS-Suffix . . . . . . . : local.alterwirt.com

Knotentyp . . . . . . . . . . . . : Broadcastadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : local.alterwirt.com

alterwirt.com

 

Ethernetadapter "LAN-Verbindung 2":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : AVM KEN PPP over ISDN

Physikalische Adresse . . . . . . : 00-00-00-00-00-02

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.114.254

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.114.1

DNS-Server. . . . . . . . . . . . : 127.0.0.1

 

Ethernetadapter "LAN-Verbindung":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet A

dapter (rev.B)

Physikalische Adresse . . . . . . : 00-50-BA-EA-EC-18

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.10.10

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.10.1

DNS-Server. . . . . . . . . . . . : 192.168.10.10

192.168.10.1

 

Der Router hat die IP-Adresse 192.168.10.1

Share this post


Link to post
Share on other sites

Die DNS-Server der Workstations müssen auf den Server zeigen, also auf die 192.168.10.10 und NICHT auf den Router. Auch der Server hat in den TCP/IP Eigenschaften NUR sich selbst und NICHT den Router eingetragen. Die Adresse des Routers steht ausschliesslich in dem TAB Weiterleitungen in der DNS-Konsole. Was ist da von AVM auf dem Server drauf (nur eine ISDN-Karte ) ?

Share this post


Link to post
Share on other sites

Hi,

PC002 solltest du den DNS 192.168.10.10 eintragen dass ist nämlich nicht eingetragen

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : PC002

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Intel® PRO/100 VE Network Connecti

on

Physikalische Adresse . . . . . . : 00-30-05-4E-C1-C2

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.10.12

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.10.1

DNS-Server. . . . . . . . . . . . : 192.168.10.1

Share this post


Link to post
Share on other sites

Ein großes Dankeschön an ITHome. Dein Tipp hat geholfen. Die verbundenen Laufwerke mit NET USE zu trennen. Alle anderen Einstellungen werde ich natürlich auch noch überarbeiten.

 

Vielen Dank !

 

:) :) :) :) :)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...