Jump to content
Sign in to follow this  
mailkilla

Exchange: es werden keine Mails an bestimmte Adressen gesendet

Recommended Posts

Hi, ich habe seit heute vormittag ein Problem mit unserem Mailserver. Er schickt an gewisse Adressen einfach keine Mails.

 

Hab schon versucht eine Lösung zu finden, hab aber keine Ahnung wo ich anfangen soll. Exchange wurde erst eingeführt und ich hab noch nicht wirklich Erfahrung mit der Adminitration. Hatte bis jetzt eben MemoOpenClient im Einsatz.

 

:rolleyes: Vielleicht kann mir ja einer einen Tipp geben.

 

 

Unzustellbarkeitsbericht:

Aufgrund eines Konfigurationsfehlers auf dem Server kann die Nachricht nicht übermittelt werden. Wenden Sie sich an Ihren Administrator.

<xxx.xxx.local #5.3.0 smtp;553 5.3.0 Rejected - See http://www.spamhaus.org/XBL>

 

 

 

Fehlermeldung im Eventvwr:Für Empfänger rfc822;xxx@xxx.xx(Nachrichten-ID <FF3BF63F2Z7666A4396A672E2CEBC886504C428@xxx.xxx.local>) wurde ein Unzustellbarkeitsbericht mit dem Statuscode 5.3.0 erzeugt.

Ursachen: Exchange hat irrtümlicherweise versucht, E-Mail an eine falsche MTA-Route zu übermitteln.

 

 

Bin für jede Idee dankbar,

thx mario

Share this post


Link to post
Share on other sites

Hi,

 

<xxx.xxx.local #5.3.0 smtp;553 5.3.0 Rejected - See http://www.spamhaus.org/XBL>

 

Eure Mail wird vom Empfänger abgelehnt.

Sieht so aus, als arbeitet der Empfänger mit Blacklists. Und eure .local domain solltet ihr für den externen Mail-Verkehr auch nciht verwenden. Das eine bedingt hier wohl das andere (.local-Domain->Spam-Verdacht).

 

Es gibt hier im Board diverse Threads, die sich mit dem Thema befassen. Einfach mal suchen.

 

Christoph

Share this post


Link to post
Share on other sites

SMTP Connector ist eingerichtet. Der Server hat ja auch die letzten Wochen keine Probleme gemacht. Funktioniert auch jetzt noch nur bestimmte Adressen funken nicht. In unserem Fall 2 Domains.

 

Was mich verwundert ist der Verweis im Unzustellbarkeitsbericht (spamhouse.org)

 

lg

Share this post


Link to post
Share on other sites

Hi.

 

Wie es scheint, werden die Mails als SPAM klassifiziert.

 

- hat der Exchange eine feste oder dynamische IP

- erfolgt der Versand über DNS oder Relay Host des Providers

 

im Zusammenhang mit der 2. Meldung ist allerdings eine fehlerhafte oder falsche Absenderadresse möglich (z.B. @local statt dem richtigen Domain Namen)

 

LG Günther

Share this post


Link to post
Share on other sites

@guenterh:

jop, genau so ist es. Ich stehe aber zum ersten mal vor diesem Problem und weiß ehrlich noicht wo ich zu suchen beginnen soll.

Auf der Pix oder am Exchange Server, und wenn am exchange server weiß ich trotzdem noch nicht welche settings ich verändern muss.

 

Na ja, versuche halt mal dies und dann das. Vielleicht lande ich ja mal einen Zufallstreffer.

 

gruß, mario

 

derzeitiges Setup:

 

FW Pix506

E2k3

fix Ip Adress, Senden über DNS

Share this post


Link to post
Share on other sites

Hi.

 

- hast du schon die Absenderadressen überprüft ?

- gehen die Mails tatsächlich mit der richtigen E-Mail Adresse raus ?

- nächster Schritt wäre MX Eintrag, DNS, Reverse DNS zu überprüfen

 

LG Günther

Share this post


Link to post
Share on other sites

Guten Morgen,

 

habe noch immer keine Lösung gefunden.

Absenderadresse:also ich hab hier einmal domain.com als Hauptadresse, domain.local, x400

 

Gehen die Mails mit der richtigen Adresse raus: nein, sie gehen mit server.domain.local raus.

 

MX Entry:

mailer.domain.com A 80.xxx.xx.6 => eigene IP

domain.com MX 10 mailer.domain.com

 

Und soweit sieht ja alles ok aus und sollte ja auch funktionieren (tut es ja auch). Das einzige Problem ist wie ich dem server beibringe dass er mit domain.com schicken soll.

 

lg mario

Share this post


Link to post
Share on other sites

Hi.

 

nein, sie gehen mit server.domain.local raus

Eben, und das ist der Fehler.

- da diese Domain nicht exisitiert, kann auf eine derartige Mail niemals geantwortet werden

- derartige Absender Domains werden von fast allen SPAM Filtern geblockt

 

Überprüfe in den Usereinstellungen, dass die richtige E-Mail Adresse als Hautpadresse festgelegt ist (fette Schrift)

 

LG Günther

Share this post


Link to post
Share on other sites

@Christoph35

 

Naja, ich will ja nicht meckern

Was machst du dann ? :D

 

Ausserdem wenn ein Thread über mehrere Seiten geht, schaut er wesentlich spanndender aus ;)

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

Aufgrund meiner Dummheit muss ich hier nochmal aufrollen.

 

Wie ändere ich an meinem Exchange Server dass nicht .local im Header steht. :confused:

Wie gesagt, sonst funkt bei meinem Server alles bestens nur das bekomm ich nicht hin.

 

Ich glaub ich mach bald einen großen Haufen drauf... :cry:

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...