Jump to content
Sign in to follow this  
Butze0815

Exchange 2003 Weiterleitung

Recommended Posts

Hallo zusammen,

 

gibt es bei Exchange2003 eine Einstellung um Email-Weiterleitungen zu unterbinden?

Ich will eMails von einem speziellen internen Absender an eine externe eMail-Adresse weiterleiten lassen. Habe es im Outlook über Extras / Reglen und ... konfiguriert.

 

Ist das ne Exchange Sache oder eher Outlook, oder vielleicht noch was anderes. Muss dazu sagen, das der Exchange nur interner Mailserver ist, es gibt noch n externes Mailgateway auf UNIX-Basis.

 

:confused::confused::confused:

Share this post


Link to post
Share on other sites

Hi,

 

das selbe wie Günther frage ich mich auch :)

 

Zu deiner Frage ob es eine Outlook-Sache ist --> Jein!

Du kannst Weiterleitungen auf dem Server einrichten, du kannst in Outlook Weiterleitungsregeln einrichten, die auf dem Server gespeichert sind, und du kannst Weiterleitungen einrichten, die Clientseitig sind. Je nach Konfiguration.

 

Grüße

 

Jojo

Share this post


Link to post
Share on other sites

Die Frage ist ob es eine Serverseitige Einstellung gibt, die das Weiterleiten verhindert.

Habe im Outlook eine Regel erstellt, aber leider funktioniert sie nicht.

Ich Frage mich nun wieso sie nicht funktioniert?

Exchange-Einstellung? Client-Einstellung? Sonstiges?

Share this post


Link to post
Share on other sites

Hi.

 

Die Frage ist ob es eine Serverseitige Einstellung gibt, die das Weiterleiten verhindert.

 

Ja und nein. Du kannst einem User generell verbieten E-Mail nach extern zu versenden. Das Senden an bestimmte E-Mail Adressen zu verbieten ist nicht möglich. Dazu benötigst du ein 3rd Party Produkt (z.B. XWALL von http://www.dataenter.at )

 

Zum Thema "Senden nach extern verbieten" gibt es jede Menge Beiträge an Board. Dippas hat sogar unter Tipps & Links einen schönen Artikel verfasst - http://www.mcseboard.de/showthread.php?t=78946

 

LG Günther

Share this post


Link to post
Share on other sites

Also das Senden nach extern ist auf keinen Fall verboten!

Gibts da nicht ne feinere Einstellung, dass man nicht das senden aber z.b. das weiterleiten nach extern verbieten kann?

Gibt es sonst noch mögliche Ursachen das ein Weiterleiten nicht funktioniert?

Share this post


Link to post
Share on other sites

Hi.

 

Mag sein, dass ich in meinem Alter Verständnisschwierigkeiten habe, aber wie stellst du dir das vor :confused:

 

Ich darf an die Adresse extern@xx senden, aber ich darf an diese Adresse nicht weiterleiten.

Falls es möglich wäre, dass ich an extern@xx nicht weiterleiten darf, dann gehe ich doch einfach in der Nachricht auf Extras -> Aktionen -> Erneut senden und sofort ist das Weiterleitungsverbot umgangen.

 

Schilder uns doch bitte anhand eines Bespiels was du da genau und warum bezweckst.

 

LG Günther

Share this post


Link to post
Share on other sites

Hi,

 

zu deinem Problem kannst du noch folgendes überprüfen. Kontrollier mal ob deine Regel eventuell Clientbasiert ist. Ist dies der Fall, dann greift sie nur, wenn der Client auch geöffnet ist.

 

Falls du das bereits weißt, sorry :wink2: aber ich wollte wenigstens alles überprüfen.

 

Grüße

 

Jojo

Share this post


Link to post
Share on other sites

Uff.., man stellt immer wieder fest das es anscheinend gar nicht so einfach ist sich klar auszudrücken.

Situation ist folgende:

 

Mail-Relay-Server unter OpenBSD (auf diesen zeigt der mx-record, öffentliche IP)

Im internen Netz steht ein Exchange

Alle Clients haben Outlook 2003

 

Ich will nun erreichen das eine eMail die ich empfange, automatisch an einen Freemail Account weitergeleitet wird. Soweit so gut.

Ich denke mir also kein Problem, gehe in meinem Client (Outlook2k3) auf Extras/Regeln und Benachrichtigungen und klicke mir ne Regel zusammen (wenn absender XY dann weiterleiten nach account@web.de, regel aktivieren usw.). Nun schicke ich mir oder lasse mir eine emAil von eben diesem Absender der in der Regel hinterlegt ist, schicke und warte darauf das die email weitergeleitet wird...zzZZZzZzzzzZZZz.... :rolleyes: :rolleyes:

Nichts passiert. :nene: die email wird nicht weitergeleitet. Sie steht ganz normal bei mir im postfach. wenn ich direkt eine eMail an account@web.de verschicke klappt das Problemlos.

 

Wo ist hier der "Haken"? :confused::confused:

Share this post


Link to post
Share on other sites

Hi.

 

Sags doch gleich was du willst :D

 

Exchange System Manager -> Globale Einstellungen -> Internet Nachrichtenformat -> Standard -> Eigengenschaften -> Register Erweitert und Checkbox bei ""Automatische Weiterleitungen zulassen" aktivieren.

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...