Jump to content
Sign in to follow this  
SOMMERsoft

Vollqualifizerter Servername lässt sich nicht auflösen

Recommended Posts

Hallo Profis!

 

Habe bei einer neu aufgesetzten Domaine vogel2.local mit folgenden Servern

s1 s1.vogel2.local domaincontroller1

s2 s1.vogel2.local domaincontroller2

s3 s1.vogel2.local Applikationsserver

s4 s1.vogel2.local SQL Server

s5 s1.vogel2.local Exchangeserver

s6 s1.vogel2.local Fileserver

DNS ist über AD auf s1 und s2 eingerichtet

folgendes Problem:

 

Der vollqualifizerte Servername lässt sich nicht auflösen!

 

Auf domaincontroller1:

ping s1 ok

ping s1.vogel2.local ok

ping s2 ok

ping s2.vogel2.local Fehler Host konnte nicht gefunden werden

 

Auf domaincontroller2:

ping s1 ok

ping s1.vogel2.local Fehler Host konnte nicht gefunden werden

ping s2 ok

ping s2.vogel2.local ok

 

Die DNS auf s1 und s2 scheinen richtig konfiguriert zu sein. Wo könnte das Problem liegen?

 

Bin dankbar für jeden Hinweis.

Share this post


Link to post
Share on other sites

die server sehen sich gegenseitig nicht. leider hast du nicht geschrieben ob du W2K oder W2K3 verwendest. Bei W2K hatte ich schon mal einen ähnlichen Fehler und ich bin seither nicht abgewichen mit meinen workaround auch heute noch mit W2K3 zu arbeiten.

 

1. Du trägst am S1 S1 als primären DNS server ein. sekundären brauchst du keinen

2. Du trägst am S2 S1 als primären DNS server ein. als sekundären kannst du am S2 S2 eintragen, musst du aber nicht.

 

starte auf beiden servern den netlogon dienst oder boote diese neu.

 

verwende für alle anderen server den s1 als primären und den s2 als sekundären server. am besten du bootest diese nach dieser änderung alle server durch damit sie sich sofort beim dns sauber registrieren oder startest auch hier den netlogon dienst.

 

ich gehe davon aus das alle server in der selben site stehen!?

Share this post


Link to post
Share on other sites

Hallo Hirgelzwift,

 

es sind alles Windows 2003 server mit SP1 und voll durchgepatched

 

alle server stehen in der selben site!

 

Außer das der s1 auch s2 als primären Server hat ist alles so.

Ändere ich aber ab und boote alle Server neu.

Share this post


Link to post
Share on other sites

Hallo!

etwas peinlich aber Fehrler gefunden:

TCP/IP-Eigenschaften der Netzwerkverbindungen dieses Computers enthält(en) falsche IP-Adresse(n) der bevorzugten und alternativen DNS-Server

Kleiner Tippfehler, große Wirkung.

Nun alles sucessfilly!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...