Jump to content
Sign in to follow this  
Simposs

Kerberos-Fehler bei Clients

Recommended Posts

Hallo, an einen Standort X haben die Clients regelmäßig das Problem, dass sie auf Netzwerkressourcen des Servers (Windows 2003 und Windows 2000) nicht zugreifen können, da sie folgende Fehlermeldung erhalten.

Bei den Clients handelt es sich ausschliesslich um Windows Xp Clients.

Könnte die Tatsache etwas damit zu tun haben, dass das SMB-Signing ausgeschaltet wurde, da sich vor einiger Zeit noch einige Windows 98 Clients angemeldet haben?

Der Fehler wird von den Mitarbeitern umgangen indem sie einfach den Rechner neustarten und sich neu anmelden.

 

Die Fehlermeldung ist folgende:

 

Ereigniskennung: 4

 

The kerberos client received a KRB_AP_ERR_MODIFIED error from the server host/<SERVER>.<DOMAIN>.local. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Commonly, this is due to identically named machine accounts in the target realm (<DOMAIN>.LOCAL), and the client realm. Please contact your system administrator.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Share this post


Link to post
Share on other sites

Die Probleme werden immer mehr .... es sind immer mehr Clients betroffen, die dann öfters neugestartet werden müssen um sich richtig anmelden zu können! :mad:

Share this post


Link to post
Share on other sites
Bei Microsot hatte mal einer dazu diesen Vorschlag:

http://groups.google.de/group/microsoft.public.windows.server.migration/browse_thread/thread/7bfdbd064796c988/19b2ec4613da373f?lnk=st&q=%22The+kerberos+client+received+a+KRB_AP_ERR_MODIFIED+error+from+%22&rnum=3&hl=de#19b2ec4613da373f

 

Also folgendes:

Ich habe jetzt mal den Securechannel auf den beiden PDCs nach dem link von Grizzly resettet, wobei ich an einem PC sitze an dem gerade das Problem auftrat, dass ich nichtmehr auf die Server zugreifen konnte und siehe da, es scheint zu gehen. Ich komme ohne einen Neustart wieder auf die Net Shares...

Ich werde die Sache nun noch etwas beobachten und schauen, ob das Problem nun entgültig aus der Welt ist.

Seltsam für mich bleibt noch die Tatsache das ich die Verschlüsselung ja im Prinzip deaktiviert habe und es trotzdem zu diesem Fehler kam. Ich werde jetzt wieder den Std. herstellen und weitersehen :D

Share this post


Link to post
Share on other sites

Seltsam für mich bleibt noch die Tatsache das ich die Verschlüsselung ja im Prinzip deaktiviert habe und es trotzdem zu diesem Fehler kam. Ich werde jetzt wieder den Std. herstellen und weitersehen :D

 

Kerberos Verschlüsselung hat nichts mit SMB-Signing zu tun.

 

 

Gruss

Velius

Share this post


Link to post
Share on other sites
Kerberos Verschlüsselung hat nichts mit SMB-Signing zu tun.

 

 

Gruss

Velius

 

ok, dann sehe ichs ein :)

 

PS. auch nach mehrmaligem Neustart bisher keine Fehler...

Share this post


Link to post
Share on other sites

Danke an den Tipp von Grizzly, ich hatte genau das gleiche Problem an einem Standort und konnte dies mittels netdom resetpwd korrigieren.

 

Wieso das aber auf einmal passiert ist, bleibt mir ein Rätsel....

 

Gruss SBK

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...