Jump to content
Sign in to follow this  
iceman.s

Suche Router die mit Routing und RAS zurechtkommen

Recommended Posts

Hallo,

 

ich suche Router die mit 'Routing und RAS' von MS Windows Server 2003 zurecht kommen.

 

Im Moment ist es so, das externe sich über Windows per VPN einwählen, bzw. bei Bedarf eine Server-Server Verbindung im RRAS einstellt wurde. Ich möchte jetzt bei einigen einen, möglichst preiswerten Router installieren, der sich um den VPN-Kanal kümmern soll.

 

Bis jetzt habe ich mein Glück mit dem D-Link DI-804HV und dem Netgear FVS124G versucht. Deim Netgear funktioniert es wohl nicht und beim D-Link bin ich noch über dem testen. Das Problem ist IKE, ich benötige einen Router der auch die Windowsmethode beherrscht(Benutzer/Kennwort).

 

Das soll dann so aussehen:

 

<Firmennetz>-----------<Internet>------------------<externer Mitarbeiter>

<Windos 2003>---------<VPN Tunnel>--------------<Router>

WAN IP:217.x.x.x---------------------------------------WAN IP: 88.x.x.x(AOL/T-Online/Arcor/.)

LAN: 172.16.0.0/16-------------------------------------LAN: 192.168.x.0/24

 

Ich hoffe meine Frage ist soweit klar.

 

 

BYe Sven

Share this post


Link to post
Share on other sites

Netgear hat einen eigenen VPN Client aber es soll angeblich bei Netgear ein Whitepaper geben das es auch mit einem Windows VPN Client möglich manchen soll. Es kann aber sein das sich das Whitepaper darauf bezieht das der Client Windows und der Host die Netgear Box ist.

 

Warum machst du es eigentlich nicht anders herum? Router für die Zentrale -> Home Office bekommt den Windows / Netgear VPN Client.

Share this post


Link to post
Share on other sites

@iceman.s

 

Ich würde in deinem fall eine back to back Lösung aufbauen, heißt:

 

 

Win Srv -> Firewall <- Internet -> Firewall -> Außenstelle / Client

 

Da gibt es aber genügend Anleitungen bei Google etc.

Share this post


Link to post
Share on other sites

@Hirgelzwift

Dieses Papier habe ich schon ausprobiert. Es geht darum ohne einen Client eine Verbindung zu einem Netgearrouter aufzubauen. Wenn man 2-3 Einstellungen anpasst, soll man damit auch Subnetze verbinden können. Er baut zwar erfolgreich die Verbindung auf, aber es kommt nichts zurück :-(

 

Warum soll ich es anders rum machen, damit wäre ich nicht besser dran als jetzt. Ich möchte ja, das sich die Benutzer um nichts kümmern müssen, sie können dann auch weniger falsch machen.

 

@XP-Fan

Das läuft ja schon, das möchte ich ja durch eine Hardwarelösung ersetzen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...