Jump to content

Anonymus-Login abschalten beim IE


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

servus leutz,

 

ich hab da mal ne kleine frage bezüglich internetexplorer. wie schaltet man den anonymus-login beim ie ab?

hintergrund der geschichte ist, daß ich ein http-frontend habe das mit mehreren ftp links versehen ist. klicke ich nun einen der links an, wechselt ie zum ftp modus aber leider ohne benutzerauthentifizierung und schreibt das diese seite nicht angezeigt werden kann!

ich hoffe mal da draußen im WWW kann mir bei meinem problem helfen.

 

danke schon mal im vorraus ...

Link to comment

Der IExplorer versucht immer zuerst einen anonymen FTP-Login. Wenn das nicht geht, sollte er eigentlich automatisch ein Dialogfeld zur Eingabe der Userdaten anzeigen.

 

Du könntest mal versuchsweise in den IExplorer-Eigenschaften unter "Extras - Internetoptionen - Erweitert" den Eintrag "passives FTP" aktivieren.

 

Was ist das für ein Frontend? Funktioniert der FTP-Zugriff mit einem reinen FTP-Client?

 

Damian

Link to comment

der zugriff über einen anderen ftp-client funktioniert 1a! über einen anderen browser funzt es auch super (opera)! wenn ich die ftp adresse im ie eingebe, bekomm ich einen benutzerauthentifizierung so wie es sein sollte! aber leider wenn ich den ftp-link anklicke versucht der ie einen anonymous login!

 

 

das hhtp frontend dient zur information der mitarbeiter in einem grossen unternehmen (infos über pc service, faq e.t.c) und erleichter den supportmitarbeitern das installieren von programmen,treibern u.s.w ! deinen vorschlag hatte ich auch schon vorher getestet aber leider ohne erfolg :-( ich weis echt nicht mehr weiter wieso das nun so ist!!! :-( man immer hab ich solch ein glück :-( aber bekannter maßen lernt man ja auch aus diesen "fehlern" :-)

Link to comment

moin moin

 

den versuch von damian hab ich mal befolgt! leider war dieser doch ohne erfolg!

 

was an der ganzen sache merkwürdig ist, mit dem ie5 funktioniert alles einwandfrei! ich hab auch schon mal die einstellungen verglichen mit den anderen IE's. aber leider hat auch dies nicht zum gewünschten ergebnis geführt!

 

für jeden weiteren ratschlag bin ich dankbar ...

Link to comment

Welche Windows-Version läuft auf dem System?

 

Tritt dieser bescheuerte Fehler nur bei einem System auf oder lässt sich der Fehler auch auf anderen Rechnern reproduzieren?

 

Wenn es nur dieser eine Rechner ist, würde ich den IExplorer dort noch einmal neu installieren. Vielleicht ist irgend eine Datei von dem Teil kaputt.

 

Damian

Link to comment

Also ist es ein generelles IExplorer-Problem. Nett.

 

Dieses HTTP-Frontend, ist das selbstgestrickt oder Teil eines gekauften Programmes? Wenn gekauft - vielleicht hat der Hersteller eine Lösung auf seiner Website.

 

Wenn die Links inkl. Login bei Opera funktionieren aber bei keiner IE-Version, könnte das Problem eventuell auch beim Frontend liegen. Aber das FTP-Protokoll ist stabil und standardisiert. Der IE nutzt auch keine speziellen Funktionen.

Seltsam...sehr seltsam. :confused:

 

Wie sieht denn die Syntax der FTP-Links aus?

 

Damian

Link to comment

ich kann dir nicht sagen, wie es heissen müsste, aber ich kann dir sagen, wo es stehen sollte - vielleicht bist du ja mutig und .. fängst mal damit an, den "checked value"-wert zu beackern. nein, ich weiss nicht, was dann passiert - aber du wirst es uns berichten :D ;)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SO\AUTH

- darunter dann: \LOGON\ANONYMOUS

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...