Jump to content

W2K-Server + Router


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

 

folgende Ausgangslage.W2K-Server und mehrere W2K-Clients.

Als Router ins WAN dient ein Elsa-Lancom800. Alle IP´s sind

statisch vergeben.

Beim Anmelden der Clients an die Domäne öffnet der Router eine WAN-Verbindung, was nicht gewünscht ist. Ursache: Die IP des

Routers ist auf den Clients als Gateway eingetragen.

 

Wie kann ich den Server als Gateway nutzen, so dass trotzdem

eine Anwahl ins WAN funktioniert??

Habe auf dem Server auch Routing und NAT installiert, aber leider

funktioniert mit der IP des Servers als Gateway das ganze nicht. Ist die Namensauflösung evtl. falsch konfiguriert?

 

mfg

Frank :(

Link to comment

Du kannst in der Datei LMHOST die Adressen der lokalen Rechner eintragen. Diese Datei wird nach Rechnernamen durchsucht, bevor der standardgateway benutzt wird.

Wenn dort der gesuchte Rechner eingetragen ist, sollte keine Verbindung nach aussen aufgemacht werden.

Im Verzeichnis c:\winnt\system32\drivers\etc ist eine LMHOST.SAM als Beispiel, die kannst du an deine Bedürfnisse anpassen und dann als LMHOST ohne extention speichern.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...