Jump to content

Win2k reagiert nicht! Warum?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

tag allerseits.

 

eben erst habe ich win2k aus purer verzweiflung incl. sr2 neu installiert und das aus folgendem grund.

wenn ich zum beispiel mit rechtsklick auf mein dfü icon gehe um eine verbindung ins internet über meinen provider zu öffnen tut sich manchmal erst nichts und dann nach geraumer zeit, wenn ich schon kurz davor bin den reset knopf zu drücken erscheint die aufforderung zum wählen.

eine weitere ähnliche sache ergibt sich beim ausführen von :arbeitsplatz/systemsteuerung/software oder norton antivirus oder meiner firewall .... und und und.

interessant ist, das ich das besser gesagt oder die probleme nicht immer habe.

mein rechner ist ein 550mhz p3 mit 512mb ram.

ich wäre echt sehr dankbar für jede hilfe

 

ach ja wie ihr ahnt, besteht das problem nach der o.g. neuinstallation noch immer #?##grummel@?##

mfg

 

ryujin

Link to comment

Schön das man hier so schnell Antwort bekommt.

 

Meine Software beschränkt sich auf folgendes:

 

ACDSee 3.1

Adobe Acrobat 5.0

Audigrabber

cFos/NT (OEM) ISDN&DSL Driver 3.60 (Build 2081); CAPI 2.0

DivX4Windows Codec 4,0 Alpha 50

FlashGet (JetCar) 0.96a

LiveReg (Symantec Corporation)

Internet Explorer 6

Mpeg Layer3 Codec FHG-Radium v1.263

Nero Burning Rom

Norton AntiVirus 2002

Norton Personal Firewall 2002

QuickTime

WinAce 2.0

Winamp

Windows Commander

WinMX

 

Windows update Sr1 & Sr2

DirectX 8.0 a NT/2000

 

...mehr ist nicht, habe ja erst neu installiert.

 

©u later

Link to comment

...ups, die Hardware! Hab' ich vergessen, war ein langer Tag heute.

 

2 mal 256MB RAM (Infineon SD-RAM 133

Gigabyte 6BXE Board mit Intel 440 BX Chipsatz

Plextor 16/10/40

48 CDROM von LG

Grafikkarte mit 4MB Marke Schieß mich tot (Nvidia glaub ich) sowie eine 3DFX Karte [habe ich beides nur leihweise weil meine Grafikkarte defekt ist und unterwegs zum Hersteller ist]

Sondblaster PCI (älteres Modell)

Netzwerkkarte (irgend eine günstige die es laut meinem Admin auf der Arbeit, voll tut.)

 

...ich glaub das war's.

 

ciao

Link to comment

Hi,

 

andere Frage (ich denke zum Thema Hard/Softwareverträglichkeit sagt Dr. Melzer noch was):

Hast Du schonmal den Taskmanager im Vordergrund laufen lassen bevor Du eine der langwierigen Operationen (DFÜ-Verbindung etc.) begonnen hast - damit könntest Du evtl. einen Prozess ausmachen, der hängt oder 100% der CPU-Last verursacht.

Ist Deine IRQ-Belegung okay?

Hast Du noch ISA-Karten oder sind die von Dir genannten alle schon PCI (wünschenswert)?

Hast Du Netzlaufwerke verbunden?

Link to comment

Keine Netzlaufwerke verbunden und kein Isa-Karten in Betrieb.

Das mit dem Taskmanager wäre mal einen Versuch wert. Danke.

Das blöde ist nur das der fehler nicht immer auftritt.

Mit der IRQ-Belegung kenn ich mich nicht aus, lasse mich aber gerne aufklären. Was heißt den IRQ in ganzen Wörtern?

... man kann ja nicht alles wissen.

 

 

Thanx

Ryujin

 

 

 

The truth is out there

Link to comment
Original geschrieben von Ryujin

Grafikkarte mit 4MB Marke Schieß mich tot (Nvidia glaub ich) sowie eine 3DFX Karte [habe ich beides nur leihweise weil meine Grafikkarte defekt ist und unterwegs zum Hersteller ist]

 

Netzwerkkarte (irgend eine günstige die es laut meinem Admin auf der Arbeit, voll tut.)

 

 

Tja wenn du nicht mal genau weist was du für eine Grafikkarte hast kannst du auch nicht die richtigen Treiber installieren.

Ich glaube zwar nicht, daß es die Grafiktreiber sind, aber so sachen wie Netzwerkkarten, oder ältere ISA-Karten können schon ein Problem bereiten.

Mein Vorschlag:

Erstmal genau nachsehen, was du für Hardware hast, dann die neuesten Treiber installieren. (bekommst du unter http://WWW.Treiber.de)

 

Nachsehen ob irgendwelche Netzlaufwerke verbunden sind, die nicht erreichbar sind. Der Rechner sucht sich sonst zu Tode.

 

Die Software erscheint mir, bis auf den C-Fos-Treiber unkritisch.

Den C-Fos -Treiber würde ich deinstallieren und einen Anderen verwenden.

Benutzt du ihn für ISDN oder DSL?

 

Schau doch mal in die Hardwarekompatibilitätsliste von Microsoft.

Den Link hab ich grade nicht im Kopf, aber wenn du bei Microsoft.com nach Hardwarecompatibility suchst wirst du sie finden.

 

Ansonsten mit dem Taskmanager (STRG,ALT+Entf und dann Task Manager) die Prozessorlast anzeigen lassen. Du kannst dann genau sehen welcher Task den Prozessor über Gebühr belastet. wenn du das herausgefunden hast kannst du ihn da auch beenden. Sollte das Erfolg haben musst du halt sehen für was er gut war und so das Problem eingrenzen.

 

Ob du IRQ-Konflikte hast siehst du am besten im Gerätemanager, da siehst du welche IRQ´s welches Gerät belegt und ob Konflikte auftreten. IRQ´s dürfen generell mehrmals vergeben werden, solange nicht zwei Geräte darauf gleichzeitig zugreifen. Sollten da Konflikte bestehen, kannst du im Bios nicht benötigte Geräte wie Z.B. Com-Ports oder Onboerd Grafik abschalten, dan werden deren IRQ´s wider frei.

 

So genug für heute, ich bin morgen auf der Systems und melde mich Abends wieder.

 

gute Nacht.

Link to comment

Hi, danke für die Lösungsansätze.

 

Wie jedoch bereits erwähnt habe ich keine ISA-Karten im Slot und meine Netzwerkkarte ist nicht alt, sondern nur günstig :o)

 

Sie hat jedenfalls einen Realtek Chipsatz ... ist mir eben wieder eingefallen. Die Grafikkarte ist von ELSA und hat einen RIVA TNT 128/128ZX Chipsatz (AGP mit 4MB) zusätzlich ist noch eine 3DFX-Karte (PCI) installiert.

 

Aber ich denke das ist alles nicht so wichtig, da ich vermutlich den Fehler gefunden habe, ich kann nur nichts mit der Fehlermeldung anfangen.

 

In der Computerverwaltung in der Ereignisanzeige/System habe ich eine immer wiederkehrende Warnung. Als Quelle wird "Dhcp" angegeben (sagt mir nix), als Erignis "1007". Die Beschreibung besagt , "Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse .... wurde Automatisch durch diesen Computer konfiguriert. Die verwendete IP-Adresse ist ..." .

 

Will mir das Gerät sagen das ich besser auf die Automatik verzichte und selbst eine IP festlege?

 

Vielleicht könnt Ihr ja was damit anfangen.

 

©u later

 

ryujin

Link to comment

Mal b***d zurück gefragt, was ist ein Dhcp-Server.

Glaube nicht das ich so etwas habe. Mein rechner ist nicht im Netzwerk und ich habe auch keinen Router und anscheinend nicht viel Ahnung. Ich mag einfach nur Win 2000, weil ich's auf der Arbeit auch habe.

Habe übrigens eben mal meine IP festgelegt 192.168.013

worauf der Fehler immer noch da war und mir zudem mein Provider den Zugang verwehrt hat.

 

Und jetzt...?

Link to comment

Das mit DHCP kann schon das Problem sein, da der Rechner immer wieder versucht eine IP-Adresse zu bekommen und das doch sehr auf die Performance schlägt.

Ein DHCP- Server vergibt IP-Adressen im Netzwerk, ganz einfach ausgedrückt.

wenn du als Netzwerkprotokoll TCP/IP benutzt braucht jede Netzwerkkarte eine eindeutige IP-Adresse.

Überprüfe doch erstmal ob in den Eigenschaften deiner Netzwerkkarte das IP-Protokoll eingestellt ist. Wenn ja deaktiviere die Option "IP-Adresse automatisch beziehen. (das wäre DHCP).

Wenn du diese Netzwerkkarte nur für DSL benutzt brauch sie das TCP/IP-Prozokoll garnicht, dann deaktiviere es, ansonsten vergib selbst eine Ip-Adresse wie z.B. 192.168.100.10

Für DSL benötigst du lediglich das PPPoE-Protokoll. (deswegen auch Dinge wie C-Fos rausschmeißen, machen nur Ärger)

Tipps zum einrichten einer DSL Verbindung findest du unter http://www.adsl-support.de

Gib bescheid ob das gefunzt hat.

Link to comment

Prima, werde mir mal die Einstellungen meiner Netzwerkkarte zu gemüte führen. Was mir aber trotz Deiner wirklich guten Erklärung noch unverständlich bleibt, ist warum ich cFos nicht brauche. Ich dacht eigentlich cFos wäre mein Treiber für die ganze DSL Geschichte, oder ist cFos nur eine Software die den Treiber enthält?

 

bye

 

ryujin

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...